Toute l’activité

This stream auto-updates   

  1. Past Hour
  2. Aujourd’hui
  3. Yesterday
  4. Bonjour, ce qui fait tout l’intérêt des services DDNS............. Désactive les services ddns sur ta box et activent les dans le NAS......contrôle toutes les heures .....pas toi le NAS..(de mémoire dans accès réseau) Cordialement
  5. Bonjour à tous ! Bon ma réponse tardive est la suivante : - Antivirus => Panda Global Protection installé à la base courant janvier 2017. Au début ça avait fonctionné. - j'ai fait des mises à jours de divers périphériques (notamment la carte réseau) - à partir de là plus d'accès au NAS - j'ai désactivé l'antivirus mais rien n'y faisait. Il doit rester une partie de l'antivirus qui demeure active. - j'ai fouillé dans les paramètres du pare feu et rien n'y apparaissait. - j'ai donc tout simplement désinstallé Panda, et réactivé Windows Defender. - J'ai également remis le SMB en 2.1 Et là tout fonctionne à nouveau correctement. Voili voilou en espérant que ça aidera dans le futur ^^
  6. Connexion à un FTP distant

    Bonjour à tous, Je suis possesseur d'un QNAP TS239 PRO II depuis quelques années. J'avais réussi à faire une tache de réplication sur mon ancien NAS TS 239 ProII entre un FTP 1&1 et mon NAS pour effectuer des sauvegardes régulières de mon site WEB. J'ai eu un crash (le disque interne au NAS SSD)) mort et j'ai donc racheté le même NAS mais je ne me souviens plus comment faire la connexion FTP. Je vais dans l'application Backup station, créer tache RTRR, synchronisation dossier distant vers dossier local, serveur FTP mais rien... J'ai beau essayer avec le port 21 ou 22, l'IP, le domaine ou autre. Rien.... Si quelqu'un a une idée ? Amicalement.
  7. CrashPlan_2011

    Description: Pro Backup provides CrashPlan online data backup for businesses operated in Europe. Créateur: Pro Backup
  8. Bon j'ai un autre souci. J'ai bien une IP dynamique sur la box fibre SFR. Le truc c'est qu'elle vient de changer vraisemblablement et du coup ca me fusille mon réglage sur mon compte no-ip. Sur no-ip, il me la détecte la nouvelle mais ca parait assez pénible de vérifier à chaque fois que ca déconne les paramètres de la box, sur no-ip...
  9. un grand merci ! J'ai fais les modif de sécurité. Y a plus qu'à faire quelques essais.
  10. QT 231+

    bonjour Mon pseudo est lionel75 ( vous le savez déja ) , QNAP est mon premier NAS après des années sous Linux ( postgis , compilatin du noyau avec make ...emacs ) puis rapsberry ( domoticz sous angular ) puis kodi . Mon environnement est desktop windows 10 , chromecast v1 , rapsberry B v1 wheezy , routeur/modem ADSL 2+, disque : 500G et 3To ( nas ware 3 ) dans un réseau avec un routeur qui bride en ethernet a 0,1Gb J'ai pris cette version QNAP 213+ pour la RAM et découvrir l'écosystem QNAP avant de passer à un vrai serveur audio vidéo plus chère qui supporte le multiplexage et le réencodage à la volé pour fournir plusieurs flux sur les dispositifs de rendu . Pour ça les solutions NAS ne me semblent pas adapté actuellement pour un prix raisonnable ( bas) , plex doit supporté les drivers d'intel et nvidia et microsoft semble bien placé avec kodi ( puce intel CPU kaby lake ou vcarte NVidia pascal GP104 ) pour avoir un système to p ( 4K et pas HD , Wifi ac et pas n ,ethernet 10 Gigabit et pas 1 gigabit , video h265 10 bit ) . Actuellement il y a minix , chrome ultra , nvidia shield et ces nouveau playstation et apple TV a condition que les nouveaux drivers utilisent les caractéristiques cachées du hardware !! Déja plusieurs problèmes : 1) mon disque dure de 500 Go ne fonctionne plus dans l' emplcement 1 . Le disque est toujours en place et j'ai du reinstaller le firmware qui me semble être un system d exploitation linux vue la taille de la bête ( fichier *.img) sur le disque situé dans l 'emplacement 2 !! 2) le logiciel de backup acronis n' arrive pas a sauvegarder la partition sur le deuxième disque qui est le seul qui est accessible Serait il possible de mettre en haut de cette section un message des membres officiels de ce forum car je ne sais pas si ce forum est un forum officiel de QNAP ou seulement une initiative de la communauté QNAP et dans ce cas connaitre un peu plus sur la raison historique de ce forum ...... ( motivation positif car super environnement , partage deconnaissance ou motivation réactionnaire car forum officiel inutile inefficace trop publicitaire qu'en anglais ). Cordialement
  11. La dernière semaine
  12. Sauvegarde et lutte contre les virus cryptolocker

    Je suis dans le contexte que vous ( windows 10) . Il semble que si vous êtes infectées par un virus qui crypte vos fichiers qu 'il faut - installer des logiciels PAYANT pour prévenir les problèmes ( spy bot , antimalware byte premium , un antivirus bitdefendner / KApersky , CCLeaner ) tapez sur google le mot ransomware et les logiciels cités . - lorsque vous travaillez avec un OS et donc sous une session ; il faut ouvrir une session avec des droits limités ( pas administrator) en écriture ou en acces sur le réseaux ( web service et disque dure ) -avoir un accès au boot par une voie différente du boot ( MBR GPT) présent sur le disque infecté (Bart PE , Linux Rescue Disk ) donc par USB ou optique -ne connecté le disque contenant les backup que lors de du backup ou de recovery -LES backup donc plusieurs car backup de l image et backup incremental des répertoires et des fichiers ( le répertoire etant un fichier particulier) -renommez vos fichier .doc avec une autres extension si le cryptage ne se fait que sure les fichiers doc Si vous ne prenez pas ces mesures en amont ; il n 'y aura pas beaucoups de solutions possible après les problèmes ( le cryptage) - utilisez un outils qui permet de découvrir le type de crypto utilisée -payé sans être sur que vos interlocuteurs demanderont plus ou ne feront rien QNAP backup est un outil pour faire un backup des répertoires et fichiers et donc est un type de backup utile et pas suffisant ( image partition backup) . L' "..l'outil.." doit proposer un outil de backup et un recovery .I il existe déja un recovery partition dans une partition shadow de votre disque dure propre à votre ordinateur comme ...HP , Toshiba ...dell . Ceux ci utilisent un logiciel général adapté à chaque ordinateur du fabriquant de votre pc . La sauvegarde contient souvent le DVD optique d'installation de l'OS et pas un esauvegrade de la partition actuel du disque crypté ) . Le mieux est que le backup se fasse sans être connecté sur l'OS car le recovery se fera sans être connecté avec l'OS ( qui ne fonctionne plus ou contient des fichiers cryptés) . Etre connecté en permanence sur ces disques dures externe alors que l' infection commence ou se manifeste ( ce qui signifie qu'il a commencé a agir sur votre os depuis plusieurs jours ) est vraiment une pratique à oublier .
  13. Bonjour à tous, Tout d'abord je précise que je suis totalement novice avec les Nas et que je pensais que se serais pas aussi compliqué... Donc voici mon problème: Je viens d'acheter un Nas qnap ts 451a 2g pour mettre en réseaux mes données en local dans ma maisons, et comme je pensais qu'il ne fallait qu'insérer mes disques durs pour que çà fonctionne j'ai dû faire des essais afin de comprendre un peu mieux le fonctionnement et j'ai donc était imprudent... Malheureusement mon premier essais a été de transférer mes données (environ 3 to) de mon pc vers le disque dur que j'avais préinstallé dans mon nas. Pour information lors de l'installation du nas, j'ai paramétré le disque en simple volume et si je me rappelle bien en raid 0. Ensuite , pensant que je pouvais faire mieux mes essais, j'ai enlevé ce disque dur (car je croyais que ce serai plus prudent) et j'en ai installé 2 autres (vide) que j'ai installé en multi volume pour faire des essais, et quand j'ai à peu prêt compris et que la config me plaisais j'ai remis mon disque dur où j'avais mes données dedans afin de tout bien répartir, ce que je n'aurai jamais dû faire apparemment. Enfin et voici le drame, je n'arrive pas du tout à récupérer mes données que j'avais transféré dans mon premier disque dur car le nas me demande de le paramétrer comme les 2 autres et donc de supprimer mes données existantes, où si je passe par mon pc, celui ci ne le reconnais pas et me demande de le formater... Donc si quelqu'un peut m'aider çà serait génial car ce sont vraiment des données que je ne veux surtout pas perdre. N'hésitez pas à me poser des questions si je me suis mal expliqué. Merci d'avance à tous
  14. Bien, maintenant il te faut un minimum de sécurité.............sur ta copie d'écran "réglage de base/administration système" (post 7) tu utilise le port 443 pour le https. je te conseil d'en changer, puisque tu l'a remarqué quant tu tape https://mon_ip:443 tu tombe sur ta box..........ce qui veux dire que tu ne peut dialoguer avec le nas sur ce ports à distance..........renseigne un port supérieur a 1024, n'oublie pas de renseigner le port choisi sur les machines qui ce connecterons à distance.......... Exemple (avec 2222) pour interface web distante https://labuse.ddns.net:2222 liste de ports logiciels et protocole...... https://fr.wikipedia.org/wiki/Liste_de_ports_logiciels bien sur choisi un port qui n'est pas sur cette liste........(ça évitera d'autres problèmes) Je te conseil aussi de cocher "forcer la connexion sécurisé" ça redirigera les requête des ports 80 ou 8080 sur le https Cordialement
  15. Un grand merci ça à l'air de fonctionner. Par contre j'ai déjà fais la manipulation je m’en souviens. Les joies de l'informatique ...
  16. En images................. Sur le site No-ip. https://www.noip.com/login?ref_url=console Dynamic DNS............ Dans IP/target il doit y avoir ton IP public actuelle............oui c'est bon...........non clique sur modify...... renseigne ta nouvelle IP (dnsleaktest) dans "ipv4 adress" puis confirme le changement avec" Update Hostname"
  17. c'est pour ça que je t'avais demander d'effectuer ceci dans un message précédent.......... <<sur ton compte No-ip=>Manage Hostnames ...........contrôle l'IP cible (IP / Target) elle doit être ton IP public https://www.dnsleaktest.com/........si ce n'est pas le cas tu renseigne l'IP obtenu sur dnsleaktest dans Manage Hostnames=>Modify>> pour être sur que no-ip pointe bien ton IP public actuelle............
  18. Ca me met "délai d'attente dépassé". Bref ca ne marche pas. En farfouillant à droite à gauche, j'ai vérifié l'hypothèse de l'IP fixe. Sur ce site, il m'annonce une IP dynamique (http://www.mon-ip.com/). Toutefois, j'ai pu m’apercevoir que l'IP du NAS changeait à chaque reboot (paramétré sur une plage d'IP de 10 à 50 sur la box) ou lors de mon reset des paramètres de box. J'ai du coup fixer l'IP du MAC du NAS en le rentrant manuellement avec l'IP actuelle. Désormais il semble que l'IP soit fixe (pas de délai d'expiration). Sur le NAS, dans network & switch j'ai basculé en IP fixe également (voir PJ) Toujours sur http://www.mon-ip.com/adresse-ip-site-internet.php je viens de tester l'adresse http://www.labuse.ddns.net (j'ai remplacé labuse bien sur) et il me trouve une IP 78... correspondant sur mon ancien FAI et mon ancien lieu ou était situé le NAS. Le mystère s’épaissit.... En tout cas merci de ton aide. Cordialement
  19. FileBot

    I second, any reason this can't work on 4.2?
  20. Bonjour, toujours dans un navigateur.......... si tu entre http://labuse.ddns.net:80 (remplace labuse bien sur) ...........il ce passe quoi? question..........., SFR fibre n'est pas en IP fixe ? Cordialement
  21. désolé par le manque de explication. Alors oui je suis sous Windows 8 ce qui se passe : je démarre le nas tout fonctionne bien après quelques jours mon nas devient invisible dans l'explorateur Windows, pareil depuis le navigateur internet. Je vais un ping depuis le pc sur l'adresse ip fixe du nas les paquets envoyés sont bien reçu. Obliger de redemarrer le nas pour pouvoir le voir à nouveau dans Windows. Merci pour le lien je fais un test dès que mon nas n'est plus visible. je vous tiens informé. Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
  22. [Nouveauté] Votre #NAS QNAP devient une solution encore plus intelligente et automatisée grâce à l'Agent #IFTTT : https://www.qnap.com/fr-fr/news/2017/qnap-sassocie-%C3%A0-ifttt-pour-d%C3%A9cupler-la-productivit%C3%A9-des-nas?ref=news_list … Voir l'article complet
  23. Salut Merci pour votre aide Alors aujourd'hui j'ai remis les paramètres d'usine de la box. J'ai bien revérifié/mis à jour l'activation Upnp, les paramètres DDNS... Hors réseau local : https://ip_public:443 -> ca me renvoi à l'interface de la box. http://ip_public:80 -> ca me renvoi à l'interface du NAS. http://192.168.1.10:80 ou https://192.168.1.10:443 (avec la bonne IP du NAS bien sur) -> ca ne marche pas En local, j'accède bien au NAS avec l'IP 192.168... :80 mais pas en :443 (ca doit être lié au paramétrage voir photo en PJ)
  24. Bonjour, ça fait maigre comme explication pour un début de piste........ je suppose que tu es sous windows..........essaye ce genre d'outil http://www.advanced-port-scanner.com/fr/ il va détecter les ips des machines sur ton réseau et les ports du matériel connecté.......... sous l'IP du NAS il va détecter les ports utilisables.......tu devrait voir 80,8080,445,443........... Cordialement
  25. Bonjour, Petit rappel=> tous les tests et utilisation avec DDNS doivent êtres effectués en dehors du réseau local..........(par 3g/4g par exemple) je pars du principe qu'en local ça fonctionne........... exemple: 192.168.1.10:80 ou https://192.168.1.10:443...... ouvre la page web administration du NAS (80/443 utiliser ports adéquate si modifiés) si Upnp activé......tout les service sont accessibles....... exemple: labuse.ddns.net:80 ou https://labuse.ddns.net:443.........ouvre la page web administration du NAS. Dans un navigateur tape...... https://labuse.ddns.net:443 (remplace labuse/ports si changé)...........ouvre la page web administration du NAS. Si ça ne fonctionne toujours pas entre ton IP public récupérée sur dnsleaktest dans un navigateur => https://ip_public:443 en dehors du reseau local bien sur........... Cordialement
  26. Personne a une idée à mon problème ?
  27. Tout était en ordre. Je les ai désactivé puis réactivé. Mais toujours rien.
  28. Bonjour, contrôle si Upnp activé sur la box https://assistance.sfr.fr/internet-et-box/box-nb6/activer-upnp.html et sur le NAS... Cordialement
  29. Bonjour, Merci pour la réponse mais ca ne marche pas. J'avais entré la bonne adresse IP. Le paramétrage sur la Box semble bon
  30. Load more activity