Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Yesterday
  3. BladesMaster

    BitWarden

    Does not work on my QNAP TS-251: when I tried to enter my account, I got error: Cannot read property 'importKey' of null Version x86-64. Account is configured with 2 factor authentication (maybe this is a par of use case) This occurs in chrome only. When attempted to use Microsoft Edge, got "User name or password is incorrect" (of course used correct credentials) Is 2 factor authentication supported? This version is completely unusable Maintainer, please fix
  4. Last week
  5. thomas.rehberg

    Kodi Leia

    Done that, but the problem persists. I rebooted the NAS and tried to start Kodi again, 2 more lines at the very end of the logfile: INFO: ADDON: cpluff: 'Could not read plug-in directory /share/MD0_DATA/.qpkg/Kodi18/opt/lib/kodi/addons: No such file or directory' DEBUG: ADDON: cpluff: 'Not all directories were successfully scanned.' then the logfile closes as before with: FATAL: addon 'audioencoder.kodi.builtin.aac' not installed or not enabled. FATAL: CServiceManager::InitStageTwo: Unable to start CAddonMgr In fact there are two symlinks used in order to get to addon.xml: ~opt to "/share/MD0_DATA/.qpkg/Entware-ng", then in Entware-ng there is another symlink ~Kodi18 to " /share/MD0_DATA/.qpkg/Kodi18/opt/" but these links do work properly, as [/] # cat /opt/Kodi18/share/kodi/addons/audioencoder.kodi.builtin.aac/addon.xml is providing: <kodi/addons/audioencoder.kodi.builtin.aac/addon.xml <?xml version="1.0" encoding="UTF-8"?> <addon id="audioencoder.kodi.builtin.aac" version="1.0.0" name="AAC encoder" provider-name="spiff"> <extension point="kodi.audioencoder" extension=".m4a" library_linux="dummy.so"/> <extension point="xbmc.addon.metadata"> <summary lang="en">AAC Audio Encoder</summary> <description lang="en">AAC is a set of codecs designed to provide better compression than MP3s, and are improved versions of MPEG audio.</description> <platform>all</platform> </extension> </addon> So I really don't understand what is going on here. How can it be that Kodi cannot access files that in fact do exist... and b.t.w. also cat /opt/Kodi18/lib/kodi/addons/audioencoder.kodi.builtin.aac/addon.xml is providing the same output, as the QPKG is installing the addons in both of the directories.
  6. { Taipei, Taïwan, le 21 Mai 2019 - QNAP® Systems, Inc. (QNAP), un leader dans les solutions de stockage, réseau et d ...} More Voir l'article complet
  7. { Taipei, Taïwan, le 21 Mai 2019 - QNAP® Systems, Inc. (QNAP), un leader dans les solutions de stockage, réseau et d’informatique, a ...} More Voir l'article complet
  8. Bonjour J'ai installé le package PhpMyAdmin sur un Qnap TS251+ pour mettre en place un agenda partagé. Tout a fonctionné correctement pendant une bonne année, mais depuis 6 mois, régulièrement je constate que je n'ai plus accès à l'agenda. lorsque je vais dans l'interface de gestion du NAS, je ne peux entrer dans le service PhpMyAdmin depuis le panneau de contrôle et il me faut redémarrer le serveur Qnap pour que tout rentre dans l'ordre. Si vous avez une solution pour éviter cela, par avance, merci.
  9. hlavva

    Kodi Leia

    Only can recomend to uninstall kodi and hd station and install it new from scratch. I have same setup and it is working for me.
  10. thomas.rehberg

    Kodi Leia

    no. I have tried this version as well, same behavior. There must be something fundamentaly wrong here. Can I specify which addon Kodi will want to load at startup ?
  11. hlavva

    Kodi Leia

    Older version is working? https://uloz.to/!8dlyg9OQ86Qs/kodi18-18-1-0-1-x86-64-qpkg
  12. thomas.rehberg

    Kodi Leia

    I have a HS-251+ with HDS 4.0.2 (the right version that installs on QTS 4.3.6), and succesfully installed Kodi 18.2 on top of it. But Kodi is not starting: The logfile is reporting that the "audioencoder.kodi.builtin.acc" addon is not installed or enabled, and the Cservicemamager then is failing. I have spent the whole weekend checking all path and access rights, no success. Some hints in forums advise to delete the Addons27.db, which will automatically rebuild at startup (obviiously it can get corrupted occasionally), doesn^t help. See kodi.log attached, any advise appreciated ... I´m out of ideas actually. The problem is reported at the end of the logfile: ------------------------------------------ 2019-05-19 21:09:22.760 T:140528452640704 NOTICE: ----------------------------------------------------------------------- 2019-05-19 21:09:22.760 T:140528452640704 NOTICE: Starting Kodi (18.2 Git:20190424-nogitfound). Platform: Linux x86 64-bit 2019-05-19 21:09:22.760 T:140528452640704 NOTICE: Using Release Kodi x64 build 2019-05-19 21:09:22.760 T:140528452640704 NOTICE: Kodi compiled 2019-04-24 by GCC 7.3.0 for Linux x86 64-bit version 4.15.18 (266002) 2019-05-19 21:09:22.760 T:140528452640704 NOTICE: Running on Ubuntu 18.04.1 LTS, kernel: Linux x86 64-bit version 4.2.8 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: FFmpeg version/source: 4.0.3-1~18.04.york0 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: Host CPU: Intel(R) Celeron(R) CPU J1900 @ 1.99GHz, 4 cores available 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: special://xbmc/ is mapped to: /opt/Kodi18/share/kodi 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: special://xbmcbin/ is mapped to: /share/MD0_DATA/.qpkg/Kodi18/opt/lib/kodi 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: special://xbmcbinaddons/ is mapped to: /share/MD0_DATA/.qpkg/Kodi18/opt/lib/kodi/addons 2019-05-19 21:09:22.761 T:140528452640704 NOTICE: special://masterprofile/ is mapped to: /opt/Kodi18/.kodi/userdata 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: special://envhome/ is mapped to: /opt/Kodi18 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: special://home/ is mapped to: /opt/Kodi18/.kodi 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: special://temp/ is mapped to: /opt/Kodi18/.kodi/temp 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: special://logpath/ is mapped to: /opt/Kodi18/.kodi/temp 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: The executable running is: /share/MD0_DATA/.qpkg/Kodi18/opt/lib/kodi/kodi-x11 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: Local hostname: NAS-Rehberg 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: Log File is located: /opt/Kodi18/.kodi/temp/kodi.log 2019-05-19 21:09:22.762 T:140528452640704 NOTICE: ----------------------------------------------------------------------- 2019-05-19 21:09:22.763 T:140528452640704 INFO: loading settings 2019-05-19 21:09:22.809 T:140528452640704 NOTICE: special://profile/ is mapped to: special://masterprofile/ 2019-05-19 21:09:22.827 T:140528452640704 DEBUG: CSkinSettings: no <skinsettings> tag found 2019-05-19 21:09:22.827 T:140528452640704 NOTICE: CMediaSourceSettings: loading media sources from special://masterprofile/sources.xml 2019-05-19 21:09:22.828 T:140528452640704 DEBUG: CMediaSourceSettings: <games> tag is missing or sources.xml is malformed 2019-05-19 21:09:22.851 T:140528452640704 NOTICE: No settings file to load (special://xbmc/system/advancedsettings.xml) 2019-05-19 21:09:22.852 T:140528452640704 NOTICE: Loaded settings file from special://profile/advancedsettings.xml 2019-05-19 21:09:22.852 T:140528452640704 NOTICE: Contents of special://profile/advancedsettings.xml are... <advancedsettings> <videoscreen> <screen>0</screen> </videoscreen> <!-- <cputempcommand>sed -e 's/000$/ C/' /sys/class/hwmon/hwmon0/device/temp1_input</cputempcommand> --> <cputempcommand>/opt/kodi/bin/get_NAS_temperature.sh</cputempcommand> <gputempcommand>sed -e &apos;s/000$/ C/&apos; /sys/class/hwmon/hwmon0/device/temp1_input</gputempcommand> <loglevel>1</loglevel> <setting id="debug.extralogging">true</setting> <setting id="debug.setextraloglevel">131072</setting> </advancedsettings> 2019-05-19 21:09:22.852 T:140528452640704 NOTICE: Log level changed to "LOG_LEVEL_DEBUG" 2019-05-19 21:09:22.852 T:140528452640704 WARNING: CSettingsManager: missing version attribute 2019-05-19 21:09:22.853 T:140528452640704 NOTICE: Default Video Player: VideoPlayer 2019-05-19 21:09:22.853 T:140528452640704 NOTICE: Default Audio Player: paplayer 2019-05-19 21:09:22.854 T:140528452640704 NOTICE: Disabled debug logging due to GUI setting. Level 1. 2019-05-19 21:09:22.854 T:140528452640704 NOTICE: Log level changed to "LOG_LEVEL_DEBUG" 2019-05-19 21:09:22.858 T:140528452640704 INFO: creating subdirectories 2019-05-19 21:09:22.859 T:140528452640704 INFO: userdata folder: special://masterprofile/ 2019-05-19 21:09:22.859 T:140528452640704 INFO: recording folder: 2019-05-19 21:09:22.859 T:140528452640704 INFO: screenshots folder: 2019-05-19 21:09:22.865 T:140527626487552 DEBUG: Thread Lirc start, auto delete: false 2019-05-19 21:09:22.865 T:140527626487552 INFO: Loading special://xbmc/system/Lircmap.xml 2019-05-19 21:09:22.868 T:140527626487552 INFO: * Adding remote mapping for device 'mceusb' 2019-05-19 21:09:22.868 T:140527626487552 INFO: * Adding remote mapping for device 'XboxDVDDongle' 2019-05-19 21:09:22.868 T:140527626487552 INFO: * Adding remote mapping for device 'Microsoft_Xbox' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'PinnacleSysPCTVRemote' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'anysee' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'iMON-PAD' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'Antec_Veris_RM200' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'MCE_via_iMON' 2019-05-19 21:09:22.869 T:140527626487552 INFO: * Adding remote mapping for device 'TwinHanRemote' 2019-05-19 21:09:22.870 T:140527626487552 INFO: * Adding remote mapping for device 'linux-input-layer' 2019-05-19 21:09:22.870 T:140528452640704 NOTICE: Running database version Addons27 2019-05-19 21:09:22.870 T:140527626487552 INFO: * Linking remote mapping for 'linux-input-layer' to 'cx23885_remote' 2019-05-19 21:09:22.870 T:140527626487552 INFO: * Adding remote mapping for device 'mediacenter' 2019-05-19 21:09:22.870 T:140527626487552 INFO: * Adding remote mapping for device 'devinput' 2019-05-19 21:09:22.870 T:140527626487552 INFO: * Adding remote mapping for device 'devinput-32' 2019-05-19 21:09:22.871 T:140527626487552 INFO: * Adding remote mapping for device 'devinput-64' 2019-05-19 21:09:22.871 T:140527626487552 DEBUG: CIRTranslator::Load - no userdata Lircmap.xml found, skipping 2019-05-19 21:09:22.880 T:140528452640704 FATAL: addon 'audioencoder.kodi.builtin.aac' not installed or not enabled. 2019-05-19 21:09:22.880 T:140528452640704 FATAL: CServiceManager::InitStageTwo: Unable to start CAddonMgr ------------------------------------------------
  13. RoPa

    migration disque système vers SSD

    Bonjour, Je souhaite migrer/changer disque système de mon NAS TS-853A vers un SSD. 1) comment faire ? la procédure suivante est-elle bonne ? (pour le disque système) Put your new into a USB enclosure/USB Dock Connect it to your NAS When NAS Beeps, Open your NAS WebUI http://NAS-IP:8080. Proceed to: WebUI > Backup > External Drive Proceed with a Q-RAID 1 Backup to your drive (via it's USB enclosure). Shutdown your NAS Remove old Hard Drive from NAS. Remove new Hard Drive from USB enclosure. Install new Hard Drive into NAS. Power on NAS. 2) dans quel mesure cela va amélioré les performance du NAS ? J'ai beaucoup d’accès sur un disque en particulier. 3) faut-il procéder à une optimisation du système, et comment ? Merci
  14. cris

    OsCAM EMU

    A new version is now available on the repository Version: 1.20.11518
  15. cris

    OsCAM EMU

    A new version is now available on the repository Version: 1.20.11518
  16. cris

    OsCAM EMU

    Description: Open Source Cam Emulator Créateur: QoolBox
  17. cris

    Jellyfin

    A new version is now available on the repository Version: 10.3.3.0
  18. cris

    Jellyfin

    A new version is now available on the repository Version: 10.3.3.0
  19. cris

    Jellyfin

    A new version is now available on the repository Version: 10.3.3.0
  20. cris

    Jellyfin

    A new version is now available on the repository Version: 10.3.3.0
  21. cris

    NZBHydra2

    A new version is now available on the repository Version: 2.6.9
  22. cris

    Sonarr 3

    A new version is now available on the repository Version: 3.0.1.497
  23. Daniel Balc

    Mattermost

    I am a new one arround here.... I do have 2 qnap nas.....and I want to make it work the MOTTERMOST app ver.5.10.0...but I really can`t pass the first page.... I put in the webpage that opens http://192.168.0.200/mattermost/ thes user / pass qnap...than opens the page that shows the public IP and the option to Launch Mattermost UI. Previously I put in the config file the local IP { "ServiceSettings": { "SiteURL": "", "WebsocketURL": "", "LicenseFileLocation": "", "ListenAddress": "192.168.0.200:8065", "ConnectionSecurity": "", "TLSCertFile": "", "TLSKeyFile": "", "UseLetsEncrypt": false, "LetsEncryptCertificateCacheFile": "./config/letsencrypt.cache", "Forward80To443": false, "ReadTimeout": 300, "WriteTimeout": 300, .....and I restarted the NAS......but allways shows me....ERR_CONNECTION_REFUSED I also redirected (before ) the port 8065 to the NAS ...What do I have to do next?.......Thanks !!!!
  24. cris

    NextCloud

    A new version is now available on the repository Version: 16.0.1.0
  25. cris

    NextCloud

    A new version is now available on the repository Version: 16.0.1.0
  26. cris

    RClone

    A new version is now available on the repository Version: 1.47
  27. cris

    RClone

    A new version is now available on the repository Version: 1.47
  28. cris

    RClone

    A new version is now available on the repository Version: 1.47
  1. Load more activity
×