Jump to content

dwadj

Membres
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by dwadj


  1. Le 26/02/2020 à 12:47, thomas.rehberg a dit :

    normally you should see kind of indication which HDMI is connected as the end device. I also see "SAMSUNG" (as I also have this brand) in the name of the HDMI connected. My setup is that the NAS is connected to one input of a SAMSUNG receiver, and the output of this receiver goes to the SAMSUNG TV.

    Originally I have had the NAS connected to the TV directly, but this will limit your audio to 2channels only (stupidly).

    Indeed, here all HDMI out ports of all players are connected to the receiver (Yamaha rx-a3070), the receivers hdmi out is connected to the Samsung TV.

    So the receiver is the central system to handle all audio format, the video is forwarded to the TV

    This was always working fine, but since half a year something changed and now i have does issues with sound and video stutter...


  2. Il y a 2 heures, thomas.rehberg a dit :

    with this logging you absolutely need to check your audio config first. Passthrough is routing the audio stream directly to the ALSA device, and it looks like this HDMI related sound config has a problem. If you have more than one HDMI in your Kodi config page, try to use another device.

    Here is the list of alsa devices, The only one where i have sound on is SAM SAMSUNG on HDMI #0 (receiver yamaha rx-a3070).

    All others give no sound, this was working fine on my Previous nas (TS-670) and i think also on the TVS-472xt with firmware 4.4.0 .....

     Enumerated ALSA devices:
         Device 1
             m_deviceName      : default
             m_displayName     : Playback/recording through the PulseAudio sound server
             m_displayNameExtra:
             m_deviceType      : AE_DEVTYPE_PCM
             m_channels        : FL, FR, BL, BR, FC, LFE, SL, SR, UNKNOWN1, UNKNOWN2, UNKNOWN3, UNKNOWN4, UNKNOWN5, UNKNOWN6, UNKNOWN7, UNKNOWN8
             m_sampleRates     : 5512,8000,11025,16000,22050,32000,44100,48000,64000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_FLOAT,AE_FMT_S24NE3,AE_FMT_S24NE4,AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_S16BE,AE_FMT_U8
             m_streamTypes     : No passthrough capabilities
         Device 2
             m_deviceName      : pulse
             m_displayName     : PulseAudio Sound Server
             m_displayNameExtra:
             m_deviceType      : AE_DEVTYPE_PCM
             m_channels        : FL, FR, BL, BR, FC, LFE, SL, SR, UNKNOWN1, UNKNOWN2, UNKNOWN3, UNKNOWN4, UNKNOWN5, UNKNOWN6, UNKNOWN7, UNKNOWN8
             m_sampleRates     : 5512,8000,11025,16000,22050,32000,44100,48000,64000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_FLOAT,AE_FMT_S24NE3,AE_FMT_S24NE4,AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_S16BE,AE_FMT_U8
             m_streamTypes     : No passthrough capabilities
         Device 3
             m_deviceName      : @:CARD=PCH,DEV=0
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: ALC262 Analog
             m_deviceType      : AE_DEVTYPE_PCM
             m_channels        : FL, FR
             m_sampleRates     : 48000
             m_dataFormats     : AE_FMT_S32NE
             m_streamTypes     : No passthrough capabilities
         Device 4
             m_deviceName      : hdmi:CARD=PCH,DEV=0
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: SAM SAMSUNG on HDMI #0
             m_deviceType      : AE_DEVTYPE_HDMI
             m_channels        : FL, FR, LFE, FC, BL, BR, BC, BLOC, BROC
             m_sampleRates     : 32000,44100,48000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_RAW,AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_RAW
             m_streamTypes     : STREAM_TYPE_AC3,STREAM_TYPE_DTSHD,STREAM_TYPE_DTSHD_MA,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_512,STREAM_TYPE_EAC3,STREAM_TYPE_TRUEHD
         Device 5
             m_deviceName      : hdmi:CARD=PCH,DEV=1
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: HDMI #1
             m_deviceType      : AE_DEVTYPE_HDMI
             m_channels        : FL, FR
             m_sampleRates     : 32000,44100,48000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_RAW
             m_streamTypes     : STREAM_TYPE_AC3,STREAM_TYPE_DTSHD,STREAM_TYPE_DTSHD_MA,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_512,STREAM_TYPE_EAC3,STREAM_TYPE_TRUEHD
         Device 6
             m_deviceName      : hdmi:CARD=PCH,DEV=2
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: HDMI #2
             m_deviceType      : AE_DEVTYPE_HDMI
             m_channels        : FL, FR
             m_sampleRates     : 32000,44100,48000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_RAW
             m_streamTypes     : STREAM_TYPE_AC3,STREAM_TYPE_DTSHD,STREAM_TYPE_DTSHD_MA,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_512,STREAM_TYPE_EAC3,STREAM_TYPE_TRUEHD
         Device 7
             m_deviceName      : hdmi:CARD=PCH,DEV=3
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: HDMI #3
             m_deviceType      : AE_DEVTYPE_HDMI
             m_channels        : FL, FR
             m_sampleRates     : 32000,44100,48000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_RAW
             m_streamTypes     : STREAM_TYPE_AC3,STREAM_TYPE_DTSHD,STREAM_TYPE_DTSHD_MA,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_512,STREAM_TYPE_EAC3,STREAM_TYPE_TRUEHD
         Device 8
             m_deviceName      : hdmi:CARD=PCH,DEV=4
             m_displayName     : HDA Intel PCH
             m_displayNameExtra: HDMI #4
             m_deviceType      : AE_DEVTYPE_HDMI
             m_channels        : FL, FR
             m_sampleRates     : 32000,44100,48000,88200,96000,176400,192000
             m_dataFormats     : AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_RAW
             m_streamTypes     : STREAM_TYPE_AC3,STREAM_TYPE_DTSHD,STREAM_TYPE_DTSHD_MA,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_512,STREAM_TYPE_EAC3,STREAM_TYPE_TRUEHD


  3. Il y a 15 heures, thomas.rehberg a dit :

    Try to look what PlayerDebug Info (STRG SHIFT O) is telling you: If there is a constant rise of VsynchOFF values then you know your problem. I might be that in passtrough you face an audio clock that is in deviating from the video clock constantly, and after a while it needs to skip frames to get back on sync.  Otherwise you need to try the option "sync audio to video" in the Player options, but then you loose passthrough because of resampling. In my case this even does not help, but for others it does. 

    Also, try to disable all motion improver in the TV, as in my case the "LED MOTION PLUS" was the reason (black frame injection, not frame rate doubling, this is something different), this is what I discovered yesterday . 

    Not easy to find, but don´t give up :-)

    Hi Thanks,

    Will check this...

    What i see in my loggings is

    CAESinkALSA::Initialize - failed to initialize device "hdmi:CARD=PCH,DEV=0"
    ERROR: CAESinkALSA - snd_pcm_writei(-32) Broken pipe - trying to recover

    The broken pipe is giving the Stutter


  4. Le 04/02/2020 à 12:34, Thomas Thomsen a dit :

    Hi ;-)

    I have an TS-453b with 8Gb memory and SSD, and installed Kodi Leia from qnapclub.eu

    However, I'm experiencing image stuttering and audio dropout problems about every 10 minutes or so. 

    I'm using audio pass-through in Kodi as I have a home cinema, thus I would like to pass HQ audio (DTS-MA, Atmos etc.) to my receiver.

    First I thought it was the refresh rate that was the problem, but tried also 59.94, with the same results..

    Also tried playing around with buffering in Kodi and even put the moive's on the NAS itself, so no buffering would be needed.

    However, sometimes it does not do this at all, so I'm quite puzzled as to what is causing this :huh:

    Wondering if there are any requirement to HD station version, except for >= 4.0.0 version or something else that can cause this?

     

    Hi Thomas,

    I have exactly the same issue.

    On my Tvs-472xt (i5-8600t) it also stutters, eg audio drops and frame stuttering,  i already contacted Qnap but it's 3rd party software so no support.

    It looks like it's an issue with the audio, when i don't use the passthrough i don't have this issue, when using passthrough to the av-receiver, this issue occurs but not always .

    I already tested with buffers, HW acceleration on/off, different audio settings .... but i cannot get it fixed...

     


  5. Bonjour,

    Question sur l'application netflix.

    Avec la version 1.0.2, j'ai pas de son 5.1  sur mon qnap tvs-x72xt, uniquement le son stéréo (PCM 2.0), pour les films/séries, il n'y a pas d'icône pour le son 5.1 (dolby) dans l'application netflix ( il manque )

    L'application netflix du téléviseur Samsung a les icônes 5.1 et HDle son 5.1 est transmis à l'amplificateur.

    Aucune idée pourquoi cela ne fonctionne pas dans l'application Qnap?

    Je vois qu'une nouvelle version est disponible dans le github, ( https://otbeaumont.me/p/netflix)

    Est-il possible de créer une nouvelle version de l'application basée sur la dernière source?

     

×