Jump to content

Miawtwo

Membres
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Miawtwo

  • Rank
    Jeune Qnapeur

Profile Information

  • Matériel
    TS-219
  1. Miawtwo

    NAS inaccessible

    J'ai réussi à régler le problème en installant une ancienne version du Qfinder et en réinstallant le firmware du NAS. J'y ai donc de nouveau accès via l'interface navigateur. Par contre, si je vois bien mes disques durs, il m'informe que les volumes sont démontés. Normalement, avec mes manipulations je n'ai pas dû effacer mes données. Comment remonter les volumes et avoir à nouveau accès à mes fichiers ? Merci pour votre aide.
  2. Miawtwo

    NAS inaccessible

    Modèle : TS219 Bonjour, Depuis ce matin, mon NAS n'est plus accessible. Tout a commencé lorsque j'ai voulu y accéder par l'explorateur Windows et m'informait que admin / admin ne fonctionnait plus. Dans un premier temps, le reset par 3 secondes sur bouton poussoir arrière ne fonctionnait plus. J'ai donc utilisé la méthode par retrait des deux HDD, remise sous tension et réinsertion des HDD. Qfinder trouve le NAS, je peux accéder à la configuration (Nom, date-heure, mot de passe, paramètres réseaux, etc... ). Le bouton on / off clignotte vert toutes les 1/2 secondes. Le voyant LAN orange fonctionne, ainsi que les deux voyants verts des HDD. Dès que je souhaite utiliser une autre fonction, il m'informe que le combo admin / admin n'est pas valide. Quand je souhaite ouvrir la page de login par navigateur IP:8080, il rajoute redirect.html?count=0.9309485751560809, reste sur une page blange et télécharge un fichier quick.cgi. J'ai essayé la méthode par Putty : - avec la commande admin@IP, le mot de passe admin ne fonctionne pas (access denied). - avec la commande resetcfg, avec cette méthode là aussi : https://www.qnap.com/en/how-to/knowledge-base/article/im-unable-to-log-in-to-qts-and-the-password-reset-does-not-work-what-can-i-do/ Rien n'y fait... Merci à tous pour votre aide.
×