Jump to content

nameofnames

Membres
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nameofnames

  • Rank
    Jeune Qnapeur

Profile Information

  • Matériel
    Futur Qnapeur
  1. nameofnames

    SyncThing

    I can't tell why you get this error - the URL works, the package is there. It's the right architecture for your processor, too. Intel Atom uses Intel 64, not ARM. You can let SyncThing update itself. This way SyncThing 1.6.1 is running on my Qnap NAS though I installed 1.2.1 as qpkg in the first place.
  2. nameofnames

    SyncThing

    Unlikely to happen promptly. While there is a pleasant number of software packages available, on QnapClub a lot of them seem to be rather outdated. E.g. dovecot had serious security issues (CVE-2019-11500), solved in 2.2.36.4 and 2.3.7.2 - the QnapClub version is still on 2.3.7.1.0. So better use these packages in an environment not publicly accessible and with completely trustable users only.
×