Jump to content

tiwicom

Membres
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tiwicom

  • Rank
    Jeune Qnapeur
  • Birthday 05/03/1957

Contact Methods

  • Yahoo
    ti_wi_com@yahoo.fr

Profile Information

  • Location
    Bretagne
  • Gender
    Male
  • Matériel
    Futur Qnapeur
  1. Bonjour, Je viens d'installer un TS-128A, sur lequel j'ai 2 utilisateurs; 1 admin, et 1 qui ne doit avoir accès à certains répertoires qu'en lecture J'ai créé un dossier partagé "Données", sous lequel j'ai construit mon arborescence J'ai créé un Groupe "ReadOnly" auquel j'ai affecté l'utilisateur "restreint" J'ai tenté de modifier les droits d'accès par le seul moyen qui m'est offert pour les sous répertoires, c'est à dire au niveau "Admin/Groupe/Public" ==> j'ai restreint les droits en lecture seul pour "Groupe", pour les répertoires en lecture seule Mon souci est que, en se connectant avec l'utilisateur restreint, l'ensemble des sous répertoires de 1er niveau apparaissent, mais, à partir du niveau 2, certains sont accessibles, et d'autres ne sont même pas visibles...... alors que les droits sont similaires. J'ai essayé de remettre certains répertoires en accès complet (lecture/écriture/exécution), mais ils n'apparaissaient pas davantage Pour l'instant, j'ai mis mon utilisateur restreint dans le groupe "everyone", et là tout est accessible, mais en lecture/écriture j'avais initialement essayé de créer des répertoires partagés, pour lesquels je pouvais attribuer les droits utilisateur par utilisateur, mais cela ne correspondait pas à mon besoin, étant donné qu'ils se positionnaient tous sous la racine, et que je ne pouvais créer aucune arborescence (ou alors je n'ai pas trouvé comment) Si quelqu'un avait des pistes..... Merci
×