Jump to content

milord65

Membres
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by milord65

  1. Bonjour, J'enregistre sur mon NAS QNAP TS-419P+ des vidéos issues de caméras de vidéosurveillance Novodio. J'ai créé un disque virtuel de 25 Go pour cela et je voudrai que les vidéos les plus anciennes soient supprimées au profit de l'enregistrement des vidéos les plus récentes de manière à ce que le disque ne soit pas plein, ce qui occasionne alors "l'enregistrement" de vidéos de 0 Ko ce qui n'est pas le but recherché. Je ne sais pas comment faire. Quelqu'un a-t'il une idée ? Merci d'avance, JP
  2. J'ai trouvé cette possibilité sur internet: http://hometechhowto.com/qnap-nas-how-to-automatically-delete-files/ Cela peut-il fonctionner ?
  3. Merci beaucoup pour votre réponse rapide mais cependant j'ai du mal à comprendre comment faire en pratique, c'est à dire comment ajouter un script (et lequel) à crontab. Existe-t'il une application QPKG qui fasse ça, ça serait une bonne chose ? Cordialement JPB
  4. Bonjour, J'avais jusqu'à présent un NAS QNAP TS-419P+ avec deux disques de 4To montés en miroir (RAID 1). J'ai fait l'acquisition d'un autre NAS QNAP TS-453B sur lequel j'ai monté 4 disques de 4 To en RAID 5 et j'y ai transféré toutes mes données. Je souhaite quand même conserver le TS-419P+ pour faire une sauvegarde des données en le synchronisant avec le TS-453B. Pour cela je projette de rajouter au TS-419P+ 2 disques de 2 To (que j'ai déjà mais non formatés) aux 2 disques de 4 To et de monter le tout en JBOD ou RAID 0. J'ai donc plusieurs questions: 1/ Comment passer du RAID 1 au RAID 0 (ou JBOD) si possible en conservant les données (cependant ce dernier point n'est pas indispensable dans la mesure où elles sont déjà sur le TS-453B donc récupérables) et en ajoutant 2 disque de 2 To ? Faut-il supprimer le RAID 1, formater, etc. ? 2/ Que me conseillez vous: RAID 0 ou JBOD ? Merci d'avance pour vos réponses Cordialement, JP
  5. Bonjour, Oui, exactement, c'est bien ce que je me disais. Ceci dit une fois activé, le serveur web fonctionne très bien et les sites http://IP-serveur/monsite (sur le réseau domestique) ou http://nom-du-serveur.myqnapcloud.com/monsite (par l'extérieur sur internet) sont tout à fait accessible. Je me demande si l'indication sur l'onglet serveur web du panneau de contrôle "Après avoir activé ce service cliquez sur le lien suivant pour accéder au serveur web" (http://IP-serveur:80) n'est pas périmée ? Merci pour toutes vos réponses et à bientôt. Cordialement, JP
  6. Bonjour, J'ai fait l'acquisition d'un QNAP TS-453B et l'installation s'est très bien passée. Cependant le serveur web étant activé, quand je clique sur le lien http: IPNAS:80 la page est systématiquement redirigée sur la page d'accueil du NAS http: IPNAS:8080. Comment faire pour que la redirection sur le port 80 se fasse correctement ? Est-ce du au fichier index.php à la racine du dossier web ? Merci pour votre aide. JP
  7. Bonjour, Merci pour cette réponse rapide. Oui, c'est le cas, la valeur est à 8080 mais je pense que c'est normal car sur un autre NAS que je possède (TS-419P+) il est également à 8080 et la redirection pour le serveur web se fait bien correctement comme attendu vers le port 80. J'en perd mon latin. JP
  8. milord65

    Ports USB ne fonctionnent plus

    Bonjour, Je possède un NAS QNAP 419P+ avec le firmware mis à jour 4.3.3.0404. Je viens de m'apercevoir que mes ports USB que ce soit celui devant ou les 2 derrière ne fonctionnent plus. Je peux brancher n'importe quoi dessus (clé usb, onduleur, disque dur externe, etc.) rien n'est détecté. Mon onduleur eaton ellipse 1100 qui était détecté avant ne l'est plus. Je ne sais pas d'où peut venir cette panne subite. Quelqu'un a-t-il observé la même chose ? Merci pour votre aide.
  9. Bonjour, Je suis le possesseur d'un NAS QNAP 419P+ avec seulement deux emplacements de disque occupés chacun par un HD de 2 To. Ces deux disques sont en miroir c'est à dire je pense en raid 1. Arrivant dans peu de temps à la limite de capacité de 2 To j'envisage d'ajouter deux disques durs dans les deux emplacements vides. J'aurai donc 2 questions: Comment faire pour les ajouter et augmenter le volume ? Puis je par exemple ajouter deux disques durs de 3 To en plus des deux de 2 To ? Merci d'avance pour votre réponse. Jean-Pierre.
  10. Bonjour, Je suis l'heureux propriétaire d'un serveur QNAP TS-419P+ avec l'interface d'administration web QTS 4.0.5. J'ai autorisé certains dossiers de partage à des utilisateurs (lecture + écriture) à l'intérieur desquels il y a d'autres répertoires dont j'ai également paramétré les autorisations. Le problème est qu'un utilisateur qui peut lire et écrire dans un dossier de partage voit dans webfile manager tous les répertoires dans ce dossier, même ceux ausquel il n'a pas d'autorisation même en lecture. Je voudrai que l'utilisateur ne voit dans webfile manager que les dossiers pour lesquels il a une autorisation et ne voit pas ceux qui lui sont interdits. Comment paramétrer les partages pour y arriver ? Merci pour toute aide. JP
  11. milord65

    Dossiers Interdits Mais Quand Même Visibles

    Merci beaucoup pour cette réponse rapide. J'avais déjà utilisé putty par le passé mais je ne me souvenais plus du nom de cette application, ni même maintenant du mode d'emploi. J'obtiens aprés identification comme administrateur la ligne de commande: [~] # qui confirme en principe l'identification...mais aprés comment faire pour accéder aux ichiers du qnap ? J'ai cherché un peu partout sur internet mais pas de réponse claire. jean-pierre.
  12. milord65

    Dossiers Interdits Mais Quand Même Visibles

    Bonjour, J'ai installé proftpd via optware mais comment accéder à proftpd.conf pour la configuration ? Bref comment accéder aux fichiers systéme à partir d'un PC pourvu d'un système d'exploitation windows 8.1 ? Help... Jean-Pierre
  13. milord65

    Dossiers Interdits Mais Quand Même Visibles

    Merci pour vos réponses. Pouvez vous m'indiquer quels FTP serveur dans QPKG / Optware permet de faire ce que je désire ? un lien ? J'ai cherché mais je suis un peux novice en la matière. Jean-Pierre.
  14. milord65

    Dossiers Interdits Mais Quand Même Visibles

    Merci beaucoup pour cette réponse. Cependant, il me semble qu'auparavant au début de mon utilisation de ce serveur, l'option de cacher les dossiers existait et qu'ils étaient effectivement cachés. Un ancien utilisateur d'un QNAP fait d'ailleurs allusion dans un post sur un autre forum à cette possibilité sur un serveur QNAP: http://www.nas-forum.com/forum/topic/30636-gestion-des-sous-dossiers/ Ne pas pouvoir cacher les sous-dossiers est d'ailleurs trés génant par exemple dans le cas d'un accés FTP par filezilla au dossier web car l'utilisateur voit tous les sous-dossiers dans web bien qu'ayant des permissions pour un seul d'entre-eux.
  15. milord65

    Log Des Connections Externes

    Bonjour, Je suis l'heureux propriétaire d'un TS-419P+ auquel il est possible de se connecter de l'extérieur sur internet au moyen d'une adresse dyndns derrière une livebox. J'ai donc donné l'accés à certaines personnes avec identifiant et mot de passe notamment au gestionnaire de fichier web. Je me pose cependant quelques questions sur la sécurité et la surveillance des accés non autorisés. Existe-t-il une possibilité de consulter les logs de connection à mon NAS à partir d'internet ? Merci pour toute réponse.
  16. milord65

    Log Des Connections Externes

    Merci beaucoup. Je pense que j'ai trouvé pour le http. Cependant comment accéder au access.log de apache ?
  17. milord65

    Enregistrement Avec Le Nmp-1000

    Bonjour, Une question: est-il possible d'entregistrer sur le nmp-1000 à partir d'un décodeur satellite (canal + par exemple) ou alors à partir de la télévision, et comment? merci pour vos réponses. Jean-Pierre.
  18. milord65

    Erreur Pour Le Telechargement De Opware

    Bonjour, Finalement j'ai "résolu" le problème de manière drastique. Comme ça ne faisait que quelques jours que j'avais le serveur je l'ai reconfiguré dans ses paramètres d'usine puis j'ai tenté de nouveau d'installer optware et...ça a marché. Installation en suivant de posgresql avec quelques galères puis de plugmédia qui apparemment fonctionne correctement mais il faut que j'explore toutes les fonctions avant d'en être sur. Merci beaucoup pour votre aide et votre réactivité, je vous tiens au courant de la suite. Jean-Pierre.
  19. Bonjour, Je suis le propriétaire récent d'un TS-419P et je comptais installer plugmedia. Mais pour se faire il faux que j'installe d'abord opware puis postgreSQL. J'ai un gros problème avec l'installation de opware qui se bloque à 75 % puis "echec installation" donc impossible d'installker opware. Dans le log j'ai:"Optware 0.99.163 installation failed. Cannot download http://ipkg.nslu2-linux.org/feeds/optware/cs08q1armel/cross/unstable/ipkg-opt_0.99.163-10_arm.ipk" Je suis allé de mon ordi sur ce lien et pas de problème pour télécharger ce fichier. J'ai fais un ping vers le serveur linux et ça fonctionne donc pas de raison "objective" à ce que le téléchargement échoue. Mon ordi et mon serveur sont en IP fixes derrière une livebox et je n'ai aucun problème pour accéder à mon serveur par internet en dehors de chez moi. Je suis vraiment embêté quelqu'un peut-il m'aider ? Help... jean-Pierre.
  20. milord65

    Chargement De L'interface Qnap Trés Lent

    Merci de votre réponse rapide. Cependant je désirerai quand-même continuer à me servir de IE8 pour gérer le serveur. Avez vous vous même remarqué un ralentissement ou quelqu'un a-t-il des solutions pour fouetter IE8 de manière à ce qu'il avance un peu plus vite? Merci pour votre aide. Jean-Pierre.
  21. milord65

    Chargement De L'interface Qnap Trés Lent

    Bonjour, Depuis quelques temps je me trouve confronté à un chargement extrémement lent dans IE8 de l'interface de mon QNAP TS-419P+ tout neuf et plus particulièrement de l'interface d'administration. Pendant ce long chargement j'ai un message du genre "Attente de http://IP-QNAP:8080/..." puis "(XX élements restant(s)) Téléchargement de l'image http://IP-QNAP:8080/...." avec les icones des menus qui mettent un temps infini à apparaître. C'était beaucoup plus rapide au début mais depuis quelque temps ça rame. Quelqu'un saurait-il d'où celà peut provenir ? Merci pour votre aide. Jean-Pierre
  22. milord65

    Chargement De L'interface Qnap Trés Lent

    Bonjour, Jeune possesseur de QNAP 419P+, novice, néophyte et même béotien, je tatonne mais m'entête. Mes questions sur ce forum et le forum anglais sont certes naïves mais certes à la recherche de la solution qui me permettra de tirer le meilleur parti du serveur que je viens d'acquérir. Donc excusez moi si je pose parfois des questions dont l'apparente stupidité est proportionnelle à ma soif de connaissance.... Rassures toi Ludo je ne disais pas celà envers toi et pour répondre à tes questions: J'ai tout tenté et apparamment c'est le changement de navigateur qui résoud le problème. Donc pour administrer mon serveur, je me suis tourné vers Firefox. Merci pour votre aide. Jean-Pierre.
  23. milord65

    Erreur Pour Le Telechargement De Opware

    En fait aucune erreur smart, tout est OK. Pour les lenteurs, c'est IE8 pour une raison que j'ignore. J'ai testé avec Firefox, pas de problème, chargement très rapide. Pour le reste, j'en suis toujours au même point. Jean-Pierre.
  24. milord65

    Erreur Pour Le Telechargement De Opware

    "Ouille" ?? C'est grave ? effectivement par exemple mon menu d'administration du NAS met une heure à se charger surtout les images. Est-ce que ça peut être un symptome ? Par contre pour la manip 1) j'ai réussi à la faire et les résultats sont conformes. Jean-Pierre
  25. milord65

    Erreur Pour Le Telechargement De Opware

    Merci beaucoup pour ces conseils mais en tant que béotien et néophyte en serveur, mes compétences étant limitées, pourriez vous me détailler les manips à faire: 1) pour vérifier que j'ai de la place dans /mnt/HDA_ROOT, comment faire pratiquement ? Pour le 2) je pense y être arrivé et j'obtiens la capture d'écran en pièce jointe avec "inapropriate ioctl for device" auquel je ne comprends rien. Help ... Jean-Pierre
×