Aller au contenu

JuliusCo

Membres
  • Compteur de contenus

    52
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de JuliusCo

  • Rang
    Qnapeur officiel

Profile Information

  • Gender
    Male
  • Matériel
    TS-219P
  1. Enregistrement Podcast Sur Nas

    Bonjour à tous Je rencontre le même problème. Avez-vous du neuf à ce sujet ? JC
  2. Twonky Hs

    Parfait, ça fonctionne ! Grand merci, Philippe !
  3. Twonky Hs

    Non. Le faut-il ?
  4. Twonky Hs

    Bonsoir, Depuis quelques années, j'utilise Twonky media pour lire les vidéos présentes sur mon TS 219 à la télévision, via ma Virginbox. Je ne fais plus rien de particulier, en terme de modif de conf, sur mon nas (en dehors des mises à jour de firmware -j'en suis à la 4.1.1). Or, depuis quelques jours, je ne peux plus lire mes vidéos (j'ai bien accès à la liste de mes films, mais j'ai beau appuyer sur le bouton "lecture", le film ne se met pas en route). J'ai fini par aller sur la conf de Twonky pour réinitialiser tous les paramètres par défaut, puis j'ai fait réindexer le répertoire contenant mes films mais... même pb : j'en vois la liste, mais pas possible de les lire. Auriez-vous une piste à me suggérer ?
  5. Rsync Over Ssh

    Merci à tous les deux pour vos interventions. Lorsque je passe par NAS-to-NAS, je peux créer la tâche de réplication sans problème, mais l'exécution de cette tâche échoue. Voici l'erreur dans le journal : [Remote Replication] REP_SERV_JULIU failed: rsync: connection unexpectedly closed (0 bytes received so far) [sender]." Le sujet a aussi été évoqué ici : http://forum.qnap.com/viewtopic.php?t=21528 Julius
  6. Rsync Over Ssh

    Bonjour archimede333, C'est effectivement une description de mon intention : crypter est mon objectif, et l'emploi de SSH le moyen que je souhaite utiliser. Je rencontre une difficulté dans la mise en oeuvre car l'option n'est pas disponible sur la page "RSync" de l'interface Il me reste la ligne de commande et le crontab, mais j'aurais souhaité éviter (pour deux raisons : 1° la ligne de commande... 2° il faudra sans doute faire des choses que je ne maîtrise pas pour que les journaux m'affichent le CR des RSync). Re
  7. Rsync Over Ssh

    Bonjour pgrat. Exact, et c'est bien dommage, n'est-ce pas ? Je ne m'explique vraiment pas pourquoi il y a cette distinction : selon moi, peu importe que l'on synchronise avec un NAS ou autre chose. RSync ne se comporte pas différemment... donc.... pourquoi deux pages web différentes dans notre interface ? Mystère.
  8. Bonjour, Je synchronise mon QNAP avec un serveur distant via RSync sur le port 873. Je souhaite faire évoluer ma config pour faire mes synchros via SSH. Côté serveur distant, j'ai ouvert un port (certes différent de 22) pour le SSH. J'ai autorisé l'accès via SSH à mon user qui fait la synchro RSync. Mais... je n'ai pas la case "Activer le cryptage" comme ici : http://docs.qnap.com/nas/fr/rsync_07.png Mon firmware est à jour (4.0.7) Auriez-vous une idée, une piste quelconque ? Je sèche... Merci
  9. Depuis La Maj : Impossible De Monter Mon Dossier Nfs...

    "user, auto" à la place de "defaults" C'est ce que j'ai maintenant, et qui fonctionne. Je croise les doigts...
  10. Répertoire Absent Dans Le Web File Manager

    Ce problème semble identique au mien () Pas moyen d'y voir plus clair. Encore quelques jours de recherche et je me résoudrai à traiter le problème avec l'Assistance. Julius.
  11. Ces Qpkg Peuvent Ils Exister ?

    Je pense avoir lu une excellente nouvelle ici (et ça répond aux critères qu'évoquait Philippe : ligne de commande, API) : https://forums.hubic.com/showthread.php?230-hubic-Linux-sortie-de-la-version-b%EAta&p=507#post507 Qui s'y colle en premier ? En tout cas, j'ai installé puis testé depuis mon poste de travail (càd pas depuis le NAS), et en une ligne de commande on transfère tout un dossier du NAS (monté via NFS sur mon poste de travail client) : hubic mon-adresse-mail le-dossier-monté Mot de passe et zou. (pour la sync, il faut se plonger dans le man mais ça n'a pas l'air monstrueux... à première vue). Julius
  12. Depuis La Maj : Impossible De Monter Mon Dossier Nfs...

    Tiens tiens. J'ai rencontré le même genre d'erreur aujourd'hui juste après avoir fait la MàJ du firmware. Il s'avère que j'ai dû modifier mon /etc/fstab pour ajouter l'option "user" (permettant à n'importe quel utilisateur de faire le montage). De plus, je n'en mettrais pas ma main à couper, mais je suis quasi-sûr que la réponse de showmount -e l-ip-de-mon-nas ne répond plus la même chose. Par exemple, j'ai maintenant /Download. Précédemment, je pense que j'avais /share/Download. J'ai donc changé ça aussi dans mon /etc/fstab (je veux dire : j'ai supprimé le /share) De mon côté, ça a suffi à rétablir mes montages au démarrage. Espérant que ces pistes vous seront utiles. Julius, heureux d'avoir trouvé un autre utilisateur de la belle combinaison Opensuse 12.3 /KDE + Nas QNAP
  13. Dossier N'apparaissant Pas Dans Le Web File Manager

    1000 ça correspond à l'UID de mon utilisateur Linux. J'ai pu faire mon chgrp -R administrators Julius les getfacl me donnent rigoureusement les mêmes choses : # owner: admin # group: administrators user::rwx group::rwx other::rwx J'ai également éliminé un répertoire julius (de peur qu'il n'y ait confusion avec mon répertoire Julius). Le comportement reste le même : dès que j'ajoute des droits sur mon répertoire, au moment où je clique sur "Appliquer", ils s'effacent. Ouille.
  14. Dossier N'apparaissant Pas Dans Le Web File Manager

    Oui j'y suis allé en SSH mais cela ne donne rien. Voilà pour les liens (le premier c'est le dossier auquel je n'arrive pas à accéder ; le second fonctionne) : lrwxrwxrwx 1 admin administ 13 Oct 20 15:21 Julius -> MD0_DATA/Julius/ lrwxrwxrwx 1 admin administ 17 Oct 20 15:21 Download -> MD0_DATA/Download/ et voilà pour les répertoires réels : drwxrwxrwx 7 admin 1000 4.0k Oct 20 16:10 Julius/ drwxrwxrwx 5 admin 1000 4.0k Oct 20 15:46 Download/ Je viens également de mettre à jour le firmware... rien n'a changé (hormis un partage nfs -rien à voir- qu'il a fallu refaire dans /etc/fstab depuis mes postes clients... bizarre). Je vais donc me tourner vers l'assistance. En tout cas, je vous remercie pour votre aide. Elle permet de se poser les bonnes questions. Julius
  15. Dossier N'apparaissant Pas Dans Le Web File Manager

    Bonjour Je m'excuse pour ma longue absence sur ce sujet auquel vous m'aviez répondu. (nouveau souci me rendant loin de tout ordinateur pendant un certain temps, bref.) Je reprends ma quête. Je n'utilise pas les ACL. Ma version de firmware est 3.8.3 (pour le moment, je refuse l'upgrade à 4.0.2) qui m'est proposée (sauf si vous pensez que cela pourrait résoudre mon souci). En fait dans "Dossier de partage", sur le dossier auquel je ne peux pas accéder, il n'y a aucun droit attribué. Et lorsque je veux donner les droits RW à un utilisateur, je fais "ajouter", je choisis l'utilisateur, le droit RW, puis Appliquer. Lorsque je reviens sur ce dossier de partage, la permission a disparu : la liste des droits accordés sur ce dossier est à nouveau vierge (contrairement aux autres dossiers pour lesquels cela fonctionne)... Bon dimanche à toutes et tous Julius
×