skin42

Membres
  • Compteur de contenus

    46
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de skin42

  • Rang
    Qnapeur officiel

Profile Information

  • Matériel TS-410
  1. Bonjour, Je reviens sur ce sujet car comme cité plus haut : ""> Ma deuxième motivation c'est mon installation électrique qui est très vielle et instable. Pour ce problème, y'a pas 36 solutions : investir dans un onduleur. Car des coupures ou surtout des micro-coupures vont fatiguer également un routeur alternatif, un switch complémentaire ou tout equipement qui constitue(ra) l'infrastructure réseau de votre domicile. Nul besoin d'un gros, vu la consommation de ce type d'équipement et la durée moyenne d'une coupure, un modèle d'entrée de gamme type Line Interactive permettra de protéger l'infrastruture réseau (freebox, routeur et/ou switch...) mais aussi donnera le temps à votre NAS de s'éteindre proprement (ou d'éviter de s'éteindre n'importe comment). Et, accessoirement, d'avoir acces internet pendant les coupures de courant..."" Je ne connais pas grand chose la dedans mais vu mon installation electrique, je compte maintenant investir dans un onduleur. Je pense que c'est important pour proteger mon materiel. Que me conseillez vous? Compatible TS 412. Je compte aussi brancher ma freebox et mon switch dessus. Merci
  2. Bonjour, je reviens tard mais pour un bon retour. J'ai donc investi dans un switch D-link DGS 1210-20. Je suis très satisfait, mon TS-412 profite de l’agrégation de liens LACP et tout est beaucoup plus fluide sur mon réseau local. PS : beaucoup de ports mais très intéressant quand je referai mon appart tous sera en ethernet sur mon switch. Moins de wifi (tel... uniquement). Merci
  3. Bonjour, et merci pour vôtre réponse. Je suis d'accord mais d'un je trouve le routeur Freebox moyennement performant (j'ai brancher un vieux routeur Ethernet 10/100 wifi TP-Link et même sans être en Gigabits je trouve mon réseau plus réactif)! Peut-être que je me trompe? Si il y'a d'autres avis je prend! Ma deuxième motivation c'est mon installation électrique qui est très vielle et instable. Je ne sais pas pourquoi mais l'alim de la Freebox n'aime pas trop donc ma Freebox redémarre toute seule très souvent! (Routeur s’éteint, plus de wifi..., déconnexion de mes appareils). Effectivement, j'utilise autant voir plus le wifi que l'ethernet. Le fait de mettre un routeur perso sur ma Freebox en mode Bridge me permettrait ne plus avoir de déconnexions de mon réseau local même si la Freebox redémarre. (Plutôt agréable quand je regarde un films présent sur mon qnap directement sur ma TV en wifi). Certains routeurs ont-ils les même possibilités que le switch dont vous me parlez? Ou suis-je obliger de rajouter quand même un switch administrable en plus du routeur wifi? C'est effectivement ce que je recherche, un meilleur débit sur mon réseau local. Désolé pour le LACP (faute de frappe). Merci encore
  4. Bonjour, Je compte changer mon routeur freebox pour un plus performant afin de pouvoir utiliser le port trunking sur mon TS-412. J'ai vu celui -ci. Netgear FVS318N Quelqu'un sait-il si il supporte le port trunking IEEE802.3ad et LADP. Merci
  5. Bonjour, Effectivement le disque est formaté à l'insertion dans le NAS. Il faut donc que je trouve un autre boitier pour faire l'essai, mais je ne vois plus que ça. Merci
  6. Bonjour, Je reviens 1 an après car je crois avoir résolut mon problème de copie. Mon disque dur externe (ensemble boitier + disque) USB 3 a une fonction qui détecte l'allumage et l'extinction du PC pour faire suivre le DD. En gros j'éteints mon PC le DD externe s'éteint en même temps. Et je pense que le soucis vient de la. Sur une copie courte pas de problème!!!(quelques fichiers) Mais quand j'en mais plus (dossier complet à sauvegarder ou autre), la il commence bien puis fini par se couper. La LED du DD reste allumée mais il n'est plus détecté par mon NAS et la copie a foiré. Dommage. Du coup je vais voir si je trouve un boitier simple sans fonction d'extinction et je réessaye. Rappel : - J'ai un autre DD externe 1To sans cette fonction, pas de problème (mais trop petit), - J'ai essayé de formater en ext4, pas mieux. - Ça ne pose pas de problème si je branche mon DD sur le PC mais c'est long car je passe par le réseau. Question : Ne peut-on pas démonter le DD du boitier pour le mettre dans 1 baie (2 de libres) pour faire une sauvegarde puis le remettre dans le boitier? Merci
  7. Rebonjour, je remonte encore le sujet. J'ai voulut changer de ports récemment pour mon FTP, mais impossible de me connecter après. Changement sur le serveur, sur le routeur freebox et sur le client. Pas moyen de se connecter. J'ai voulut utiliser 4242 plutôt que 21. Y'a t'il quelque chose que je n'ai pas capté??? Merci
  8. ++1 Chaine sans fin dans laquelle je suis Il faut que je change de port.... Merci
  9. +1, j'ai aussi des tentative de connections de la part de différentes adresses IP avec user anonymous ou guest ou administrateur... Je les ajoutes automatiquement à ma liste noire des IP et j'ai jamais eu plus de soucis.
  10. Bonjour, Je copie depuis hier via le réseau windows, je suis a la moitié de 930Go environ et pas de bug. Donc ce n'est pas mon DD externe qui est défaillant. Je verrai après la MAJ. Merci
  11. Effectivement je suis en version 4.0.7, mise à jour faite le 06/06/2014. Il ne me propose pas de nouvelle MAJ!?!? Bizzard Je viens de voir sur le site que la mise à jour est en telechargement mais elle vient plus tard en mode auto. Ma derniere est faite le 06/06/2014 alors quelle est dispo depuis 15/04/2014. Donc 4.1 du 12/06/2014 si je regarde pas je peux attendre... Merci je vais mettre à jour manuellement! Par contre, j'ai toujours un plantage pendant la copie en formatant mon DD en EXT4! Donc la le driver NTFS n'y est pour rien. Je suppose? Merci
  12. Bon voila l'essai fait. C'est un belle échec!!! J'ai toujours un plantage. Pas le NAS complet. Juste le DD externe apparemment. J'étais donc en EXT4. La copie s'est arrêté et le disque n'est plus détecté par le NAS (invisible dans les périphériques externes) L'erreur dans putty est la suivante : et puis j'ai la même erreur pour chaque fichiers qu'il reste à copier. J'ai regardé j'ai tout les droits sur mes fichiers (pas de lecture seule). Je suis admin! Comme si le DD avait été débranché pendant la copie alors que pas du tout. Par contre je n'ai pas de boutton on/off sur le DD externe. Il s'allume quand je branche l'USB et s'éteint quand je débranche l'USB (secteur branché bien sur)! J'ai remarqué qu'après le plantage, le DD n'est pas détecté et quand je débranche il ne s'éteint pas, comme s'il était bloqué. Si quelqu'un a une piste, je suis preneur. En attendant, je vais reformater NTFS avec windows 8, puis je vais tenter une copier via le réseau avec windows et le DD en externe sur le PC port USB 3. C'est beaucoup plus long mais au moins je saurai si cela viens de mon NAS ou de mon DD externe qui est peut-être défaillant! Merci et n'hésitez pas je prends toutes les pistes possible.
  13. Bonjour, Je réanime le sujet car gros problème de copie de fichiers, que je n'ai jamais eu avant. (NAS TS-412) J'ai toujours un petit backup de mes fichiers les plus importants sur un DD externe. Vu que j'ai 3To sur mon NAS j'ai décidé de prendre un nouveau DD externe de 3TO (USB 3, compatible USB 2) pour mes backup. Mon ancien faisait 1To, donc 900 et des bananes, formatage NTFS. Pour copier sur mon DD externe USB j'utilise SSH. Marchait bien même pour des gros fichiers. Mais la, avec le nouveau 3To (il est pré-formater NTFS) gros plantage pendant la copie. Il me dit que certain fichiers sont introuvable, puis je me rend compte que le NAS ne voit plus mon DD externe. Je débranche et rebranche, il le reconnait mais ne veut plus le monter. Je jette un œil en le branchant au PC lisible mais manque la moiter des truc et certain fichiers sont corrompus. Je me rebranche au NAS, Formatage, en NTFS toujours (Ultra rapide). II redémarre, et se monte. Je test avec un 1 ou 2 fichier pour voir, tout a l'air OK. Je recommence la copie en SSH. Au bout d'un temps pareil. Gros plantage encore pire le NAS redémarre tout seul, il ne redémarre même pas correctement, ou plusieurs fois je sais pas trop ce qu'il c'est passé mais vraiment pas normal. Jusqu’à ........... Je débranche le secteur comme un sale et je crie!!! lol Je rebranche tout repart normalement ...OUF! Du coup je suis tomber la dessus. Je suis entrain de formater EXT4 (Beaucoup plus long que le NTFS) et je relance la copie demain. Je donne le retour si du mieux (soucis avec le NTFS dans ce cas). Merci Je regarde sur le
  14. Bonjour, Je vais essayer ça dès que je peux car le serveur n'est pas chez moi. Mais je suppose que c'est une longue recherche. Et je ne suis pas sur que mon fichier en vaille la peine. Je poste le retour dès que je peux. Par contre j'aimerai savoir si cela est déjà arrivé a quelqu'un ou même si cela arrive souvent? Car cela pourrai être beaucoup plus ennuyeux avec des données plus importantes. Aussi pourquoi ce fichier ne serait il pas passé par la corbeille réseau? N'est elle pas fonctionnelle en FTP? Merci
  15. Bonjour, Me voila bien embêté. J'ai un TS-412U, version 4.0.2. J'ai voulut a distance comme tous les jours, récupérer un fichier excel, le modifier, puis le renvoyer dans son dossier sur le Qnap, le tout en FTP. Je le télécharge, le modifie, enregistre et le copie et coller dans mon dossier distant. Une boite de dialogue me demande si je veux remplacer le fichier car il existe (version non modifiée plus ancienne) donc je dis oui. Malheureusement un erreur est survenue lors de la copie me disant de vérifier que je disposais des droits pour accéder a ce dossier. Oui je les ais je suis admin et lecture/écriture dans ce dossier. Je fais ça tous les jours sans problèmes! Je me reconnecte donc au même dossier puis recommence. De nouveau la même erreur. Puis je me rend compte que le fichier à bien commencé à ce copier mais en double et avec le même nom de fichier. Je me retrouve donc avec 3 fichiers portants le même nom dont 2 avec une taille inférieur à la normal (10Ko au lieu de 120Ko environ). Je sélectionne donc ces deux fichiers pourris puis clique droit, supprimer. Je constate qu'il ne veulent pas se supprimer, toujours avec une erreur de droit d'accès. Je me rend sur l'interface web et me rend compte que j'ai des erreurs concernant la Ramdisk! (plus de 100 erreurs). Je redémarre donc le serveur à distance. Il redémarre normalement puis plus d'erreur. OK Je retourne dans mon dossier pour essayer de retrouver mon fichier d'origine pour recommencer depuis le début. Et la surprise, plus aucun des 3 ficher n'est présent. Je jette un œil dans la corbeille réseau car elle est activée et très utile généralement. Mais rien du tout! Mon fichier à totalement disparut plus une trace. Si quelqu'un a une idée pour récupérer ce fichier disparut car il m'est important. Merci Ps : j'ai 2 disques en raid 1 et tout marche bien. J'ai toujours accès à mon dossier où se trouvait ce fichier en lecture/écriture (test avec un autre fichier) et je n'ai pas eu de nouvelles erreurs de Ramdisk.