Jump to content

Tchup

Membres
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tchup

  • Rank
    Qnapeur officiel

Profile Information

  • Matériel
    TS-219P
  1. Bonsoir, merci pour votre aide. J'ai récupéré l'OS en faisant un upgrade du firmware en SSH : https://wiki.qnap.com/wiki/Manually_Updating_Firmware ouuuuuuf
  2. Bonjour, j'ai un souci sur mon QNAP TS-453A : ne trouvant pas de solution (pas de réponse)... et ayant récupéré les datas en SSH je souhaite à présent lancer un "Restore Factory Defaults" en ligne de commande (pour réinstaller l'OS) Comment faire SVP ?
  3. Personne n'a d'idée ?
  4. Bonjour, notre QNAP TS-453A ne fonctionne plus : les partages, le Webadmin et le site Web sont inaccessibles. Le voyant status est vert fixe (ainsi que les 4 HDD) J'ai heureusement encore un accès SSH... j'ai donc fait un reboot à distance mais pas d'amélioration. Le système de fichiers semble OK : [/] # df -h Filesystem Size Used Available Use% Mounted on none 250.0M 200.3M 49.7M 80% / devtmpfs 1.9G 4.0K 1.9G 0% /dev tmpfs 64.0M 196.0K 63.8M 0% /tmp tmpfs 1.9G 0 1.9G 0% /dev/shm tmpfs 16.0M 0 16.0M 0% /share tmpfs 16.0M 0 16.0M 0% /share/snapshot/export /dev/md9 493.5M 118.9M 374.5M 24% /mnt/HDA_ROOT cgroup_root 1.9G 0 1.9G 0% /sys/fs/cgroup /dev/mapper/cachedev1 5.2T 2.9T 2.3T 56% /share/CACHEDEV1_DATA /dev/md13 355.0M 92.5M 262.5M 26% /mnt/ext tmpfs 1.0M 0 1.0M 0% /mnt/rf/nd [/] # uname -a Linux NAS 4.2.8 #1 SMP Wed Nov 1 01:19:02 CST 2017 x86_64 GNU/Linux [/] # /etc/init.d/Qthttpd.sh restart Shutting down Qthttpd services: OK. Recover apache confiugre Starting Qthttpd services: OK Qu'est ce que je peux faire ?
  5. La seule chose qui est vraiment bloquante est l'impossibilité d'utiliser auto_prepend_file Il n'est pas possible de d'intégrer dans le php.ini car ce n'est pas un paramètre pouvant être "mutualisé"... Je pensais que php_value n'était pas autorisé mais il a pourtant la propriété AllowOverride All d'après le contenu de httpd-ssl-vhost-suser.conf ! Du coup je ne comprends pas ce qui bloque. [~] # cat /etc/config/apache/extra/httpd-ssl-vhost-suser.conf NameVirtualHost *:2468 Listen 2468 <VirtualHost *:2468> <Directory "/share/Web/monsite"> Options FollowSymLinks MultiViews AllowOverride All Order allow,deny Allow from all </Directory> ServerName www.monsite.fr DocumentRoot "/share/Web/monsite" SSLEngine on SSLCipherSuite ALL:!aNULL:!ADH:!eNULL:!SSLv2:!LOW:!EXP:RC4+RSA:+HIGH:+MEDIUM SSLCertificateFile "/etc/stunnel/stunnel.pem" </VirtualHost>
  6. Bonjour, je viens uploader un site complet dans un QNAP TS-EC879U-RP en v4.2.2 J'obtiens un beau 500 Internal Server Error à cause de l'utilisation de php_value dans le .htaccess à la racine du site : php_flag display_errors On php_value register_globals Off php_value magic_quotes_gpc Off php_value upload_max_filesize 6M php_value auto_prepend_file "/share/web/monsite/php/ini.php" Je n'ai rien trouvé dans le contenu du fichier INI du serveur Web. Sur la toile, on trouve des trucs en rapport avec le mode CGI sur certains serveurs Web qui bloque ceci... est-ce le cas pour QNAP ? et est-il possible de contourner d'une manière ou d'une autre ? Merci d'avance !
  7. L'accès au site fonctionne avec un port HTTPS spécifique : https://10.0.0.10:2468 je vais donc laisser comme cela pour le moment (c'est pas un alias mais ça me va aussi ) merci pour ton aide.
  8. d'accord pour le changement de n° de ports mais cela ne me permet d'avoir un site Web accessible via : https://10.0.0.10/monsiteweb
  9. Bonjour, je souhaite créer un site Web (intranet) sur un QNAP TS-EC879U-RP en v4.2.2 avec l'@IP 10.0.0.10 chez un client Le but serait qu'il soit accessible via https://10.0.0.10/monsiteweb mais cela ne semble pas possible car l'interface oblige l'utilisation d'un nom d'hôte de la forme "www.siteweb.com". Existe-t-il une astuce / une option ? Merci d'avance
  10. Bonjour et merci pour ce commentaire très complet. J'ai commencé à lire les infos sur OpLocks... Et effectivement, j'ai pas donné beaucoup d'infos sur notre configuration. -Nos utlisateurs sont tous sous Windows 7 (sauf moi en Linux). -Le NAS n'est pas dans un domaine Windows -Le dossier partagé XYZ a l'option OpLocks d'activée -Chaque utilisateur utilise son compte local du NAS pour les partages dernier test : -ouverture d'un fichier A.xlsx pour user1 -ouverture du fichier A pour user2 > pas d'avertissement, l'utilisateur peut modifier et enregistrer le fichier A -ouverture du fichier A pour user3 > avertissement, le fichier est ouvert par user2 + lecture seule... en ssh sur le NAS : #ls -la /share/MD0_DATA/XYZ/ -rw-rw-rw- user1 everyone A.xlsx les propriétés de sécurité du fichier sous Windows : Tout le monde : RW NAS\user1: RW chose étrange : le propriétaire change à chaque modification ! du coup les propriétés de sécurité du fichier sous Windows : Tout le monde : RW NAS\user2: RW Est-ce normal ???
  11. Bonjour, Nous avons un QNAP TS-879 Pro fraichement à jour en 4.1.3 (pour espérer résoudre ce problème sans succès) Nous avons remarqués que les utilisateurs pouvaient ouvrir le même fichier en même temps dans la journée (et le garder ouvert longtemps) sans être alerté (lecteur seule ou autre...) Du coup, à la fermeture (ou à l'enregistrement) du fichier, seules les modifs effectuées par le dernier utilisateur étaient gardées ! Chose très problèmatique en entreprise... J'ai commencé à regarder les logs du routeur/firewall car le flux utilisateur <> NAS traverse les interfaces. J'ai constaté une alerte (non bloquante) notable : A part cela, rien d'autre... Quequ'un aurait-il une idée pour solutionner ce problème ? un paramètre ? Un grand merci d'avance !
  12. Merci pour ces explications !!! j'ai fait le lien : ln -s /share/MD0_DATA/homes/MOI/.Qsync /share/MD0_DATA/homes/MOI/Q ça fonctionne nickel... @+
  13. Bonjour, J'ai a peu prêt la même problématique... sauf que dans l'explorateur Windows je ne parviens a accéder au dossier Qsync/ via : \\NAS\homes\MOI\.Qsync\ (avec les identifiants de MOI) alors que le dossier existe : /share/MD0_DATA/homes/MOI/.Qsync/ A noter que j'accède bien au dossier \\NAS\homes\MOI\@Recycle par exemple.. Sinon comment fait-on un "lien" ?
  14. Merci father_mande ! ça fonctionne avec -x \*Factures\* Bonne continuation...
×