Jump to content

mai44360

Membres
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mai44360

  • Rank
    Jeune Qnapeur

Profile Information

  • Matériel
    Famille X59
  1. mai44360

    Bien le bonjour

    Bonjour à toute l'équipe et merci de m'accueillir chez vous je suis possesseur d'un TS-569 Pro (5*4T) depuis 2013, suite à un pbl de perf j'ai dû refaire mon QNAP (MD0->CACHEDEV). Mon pbl est que j'avais mis en place il y a très très longtemps Squid avec une base de données importante bloquant les sites pornos (j'ai des enfants prés ado ) Le soucis je ne me souviens plus comment le configurer et cette version n'est plus disponible. J'ai essayé de configurer Proxyserveur sur la nouvelle version 4.3.40675 mais son lancement sature ma mémoire système . je ne sais pas quel paramètre modifier pour limiter cette consommation. j'ai récupéré aussi Qsquidproxy mais celui-ci ne se lance pas. Si une âme charitable peut me venir en aide ce serait sympa Bonne journée
  2. mai44360

    Machine Virtuelle

    Bonjour ou bonsoir vue l'heure du message. Je dispose d'un TS-569 Pro et j'essaye de comprendre et d'installer une virtualBox. Mais là je tourne en rond (pas trop clair pour moi ) j'ai téléchargé les 2 versions : vbox4-4.3.10_x86.tar 448280458 Bytes vbox4-4.3.10_x86_64.tar 455481973 Bytes Que j'ai déposé dans '\\QNAP\Public' Quelle version dois-je utiliser ? 32 ou 64 j'ai créé le partage '\\QNAP\My_VM' Après, j'ai essayé d'installer le produit par 'App Center' en 'installation manuel' en positionnant le chemin '\\QNAP\Public' et en spécifiant la version 32 dans le doute Là après 1 minute j'ai un message d'erreur m'indiquant que l'installation n'a pu se faire. Je pense qu'il me manque une étape mais laquelle. Merci de m'indiquer le lien du tuto ou la procédure. Eric
  3. mai44360

    Activation Dns

    Bonsoir, j'ai mis du temps à répondre car très occupé merci pour le lien, cela m'a permis de comprendre en parti le principe du démarrage du QNAP. Sinon j'ai trouvé mon bonheur ici:http://wiki.qnap.com/wiki/Running_Your_Own_Application_at_Startup J'ai appliqué la méthode "QPKG-based method (new)" adapté à ma sauce. Encore merci Eric
  4. mai44360

    Activation Dns

    merci pour votre réponse, je vais de ce pas ce soir mettre en pratique via la connexion VPN (très pratique avec ce produit ) car je suis en déplacement. Eric.
  5. mai44360

    Activation Dns

    Bonjour, j'ai fait l'acquisition d'un TS-569 PRO et il est en version 4.0.2. Bien que je connaisse les environnement UNIX/LINUX je suis un peu dérouté sur le principe de cette version Linux. j'ai installé les Package Optware Ipkg afin d'activer le serveur DNS. je l'ai configuré correctement et celui-ci et fonctionnel sauf que... lorsque je redemarre le QNAP... je n'ai plus aucune référence à mes fichiers de configuration 'named.conf, etc....' Ce qui ne m'étonne pas car en fait le fs est en ram voila ce que je constate : Filesystem 1k-blocks Used Available Use% Mounted on /dev/ram0 142799 129171 13628 90% / tmpfs 65536 1444 64092 2% /tmp /dev/sda4 372948 248324 124624 67% /mnt/ext /dev/md9 521684 152784 368900 29% /mnt/HDA_ROOT /dev/mapper/md0 15498704896 4689422704 10808757904 30% /share/MD0_DATA tmpfs 32768 1084 31684 3% /.eaccelerator.tmp tmpfs 8192 0 8192 0% /var/syslog_maildir /dev/loop0 2979394 2979394 0 100% /share/MD0_DATA/W7-ENTR-64 /dev/loop1 645498 645498 0 100% /share/MD0_DATA/XPPRO-SP2 /dev/loop2 973746 973746 0 100% /share/MD0_DATA/FED19-64 /dev/loop3 3616690 3616690 0 100% /share/MD0_DATA/RH55-64 /dev/loop4 639488 639488 0 100% /share/MD0_DATA/LEXMARK-X544 /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/mnt /dev/sda4 372948 248324 124624 67% /share/MD0_DATA/.qpkg/HD_Station/mnt/ext /dev/md9 521684 152784 368900 29% /share/MD0_DATA/.qpkg/HD_Station/mnt/HDA_ROOT tmpfs 65536 1444 64092 2% /share/MD0_DATA/.qpkg/HD_Station/tmp /dev/md9 521684 152784 368900 29% /share/MD0_DATA/.qpkg/HD_Station/etc/config /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/home/httpd/RSS/images /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/etc/init.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/etc/rcS.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/etc/rcK.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/etc/default_config /dev/mapper/md0 15498704896 4689422720 10808757888 30% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA /dev/loop0 2979394 2979394 0 100% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/W7-ENTR-64 /dev/loop1 645498 645498 0 100% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/XPPRO-SP2 /dev/loop2 973746 973746 0 100% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/FED19-64 /dev/loop3 3616690 3616690 0 100% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/RH55-64 /dev/loop4 639488 639488 0 100% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/LEXMARK-X544 /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/mnt /dev/sda4 372948 248324 124624 67% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/mnt/ext /dev/md9 521684 152784 368900 29% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/mnt/HDA_ROOT tmpfs 65536 1444 64092 2% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/tmp /dev/md9 521684 152784 368900 29% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/etc/config /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/home/httpd/RSS/images /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/etc/init.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/etc/rcS.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/etc/rcK.d /dev/ram0 142799 129171 13628 90% /share/MD0_DATA/.qpkg/HD_Station/share/MD0_DATA/.qpkg/HD_Station/etc/default_config udev 499652 0 499652 0% /share/MD0_DATA/.qpkg/HD_Station/dev tmpfs 504456 164 504292 0% /share/MD0_DATA/.qpkg/HD_Station/run none 504456 0 504456 0% /share/MD0_DATA/.qpkg/HD_Station/run/shm none 504456 0 504456 0% /share/MD0_DATA/.qpkg/HD_Station/run/lock mes déclarations sont positionnées sous : /share/MD0_DATA/.qpkg/Optware/etc/ sous : /dev/mapper/md0 15498704896 4689619148 10808561460 30% /share/MD0_DATA Ma question est comment fait-on pour s'assurer qu'au reboot du QNAP le montage et le lanceur soit exécuté merci de votre retour
  6. mai44360

    Bonjour Aux Membres

    Bonjour à tous, nouvellement possesseur d'un TS-569 Pro à 20To je me souhaite la bienvenue Et je vais de ce pas ouvrir des sujets car j'ai plein de questions car totalement néophyte sur ce matériel. @+
×