Jump to content

Euterpe

Membres
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Euterpe

  • Rank
    Qnapeur fidèle

Contact Methods

  • Website URL
    http://www.magazine-audio.com

Profile Information

  • Location
    Québec-Canada
  • Gender
    Male
  • Interests
    Musique, cinéma, spectacles, voyages, gastronomie, hifi
  • Matériel
    TS-421
  1. Bonjour, Y aurait-il des utilisateurs de NAS Qnap TS-421 qui ont une expérience positive de remplacer les 4 disques durs de 4TB chaque à vers des disques de plus grande capacité, genre 6 ou 8 TB? Je pense à des Seagate ironwolf qui semblent compatibles. J'ai toujours la même alerte sur le disque N°1 et j'aimerais prévenir plus que guérir en cas de plantage. Voici le message en question: Type Date Heure Utilisateurs IP Source Nom de l'ordinateur Contenu Avertissement 29/07/2019 01:00:11 System 127.0.0.1 localhost [Disk S.M.A.R.T.] HDD 1 Rapid Test result: Interrupted (host reset). Merci.
  2. Euterpe

    Fichier Déplacé Introuvable

    Quand je parle de "racine", je fais référence à l'endroit immédiat où sont les fichiers en question, tous regroupés par dossier lors de l'up load depuis un disque dur externe. Le nom de cet emplacement est : Multimedia J'utilise File Station, qui me donne accès à l'architecture du NAS dans la colonne de gauche. Une fois dans l'emplacement désiré, je sélectionne un ou des fichiers, puis j'utilise la commande "Plus d'actions" -> "Copier vers / Déplacer vers", je localise le nouvel emplacement, toujours dans "Multimedia" et le tour est joué. Sauf que, de temps en temps, certains fichiers échappent totalement à mon contrôle...
  3. Bonjour, J'ai constaté sur plusieurs déplacements de fichiers type vidéos que ces derniers avaient disparût littéralement. Je ne sais absolument pas où ils sont passés. Avez vous déjà expérimenté ce type de soucis? J'utilise un TS 421. Les fichiers en question étaient tous à la racine du NAS, dans un dossier. Ce que je ne m'explique pas, c'est pourquoi la majorité des déplacements de données se sont bien passées et pas d'autres? Merci.
  4. Euterpe

    Login: Admin, Pass: Admin Refusé

    Non, je n'ai jamais fait cette manip, mais ça semble intéressant. Je veux bien essayer si c'est dans mes cordes Merci pour l'aide mémoire au sujet de l'IP statique...
  5. Euterpe

    Login: Admin, Pass: Admin Refusé

    Et bien il se trouve que j'avais mis une adresse IP fixe et que cette dernière a dégagé après le reboot. Le ventilo tourne à petite vitesse. J'obtiens 38°C et oui, smart fan est validé. Je ne me souviens même plus comment j'ai fait pour mettre l'IP fixe, mais bon, ce n'est pas si grave, le seul risque c'est de voir l'IP changer à chaque reboot...
  6. Euterpe

    Login: Admin, Pass: Admin Refusé

    Bonjour Philippe, Je ne suis sûr de rien, mais ce qui est certain en revanche c'est que le reset a bien fait son travail. Je me suis retrouvé avec un écran vert, mais après re-démarrage du NAS tout est rentré dans l'ordre, sauf un point, l'adresse IP a changé. Merci encore pour ce conseil avisé qui 'ma permis de retrouver le chemin d'accès au NAS via mon ordi. Cordialement. P.S: il se trouve que mon NAS semble toujours être en activité, sauf que rien n'est supposé fonctionner... le ventilateur fonctionne 24/24 ... je m'inquiète de la pérennité du ventilo...
  7. D'un coup d'un seul, je suis dans l'incapacité d'accéder à l'interface Login: admin, pass: admin Mot de passe et/ou nom d'utilisateur incorrect ... sauf que je n'ai rien touché! En revanche, e NAS fonctionne parfaitement depuis mes deux lecteurs multimédia Cambridge 752BD et Popcorn C200, également j'ai accès aux fichiers du NAS via mon ordinateur en passant par le réseau, mais ça s'arrête là. Depuis l'ordinateur, je peux éventuellement changer le mot de passe admin et le nom, par ceux que j'utilisent pour voir les fichiers depuis les lecteurs multimédia, mais du coup l'interface est simplifiée... deux dossiers, that's it. Sauriez ce qui s'est passé pour en arriver à ça?
  8. Nous avons fini par tester complètement un à un chaque disque de 4to, puis changé les dates de chaque nouveau test récurant, afin de ne pas les mettre tous au même moment, cela devrait aider à libérer les disques d'une tâche de fond. Rien d'anormal n'est ressorti, tout est bon Il reste que le NAS semble faire quelque chose, j'entend clairement le cliquetis des disques, alors que rien n'indique une tâche quelconque ... va comprendre. Les 4 led vertes sont au fixe, seule la led orange clignote, that's it. Je vous tiens informé si le décalage des dates des test disques et système solutionne les messages d'erreur, pour le moment, cela semble fonctionner, chez moi. @+
  9. Alors oui, la médiathèque est activée, elle l'est par défaut de toute façon. Les applis sont à jour et je n'ai pas d'applis tierce, je suis du genre à rester avec ce qui est proposé par défaut à l'origine. Oui, j'ai pu lancer la vérification, les disques semblent bon et le RAID aussi, sauf que ça se termine par l'erreur en question. Tout est beau dans le journal, sauf la partie concernent les disques qui ne veulent ou ne peuvent pas se mettre en veille, ce qui est arrivé avant la dernière mise à jour, je dois le préciser. En fait, les choses ont commencé à aller mal lors de l'installation, à un moment donné le NAS s'est bloqué, j'ai effectué un hard reboot à la suite de quoi tout est entré dans l'ordre, il a finaliser l'installation et le RAID5. Philippe: Concernent le shell, c'est un domaine que je ne connais pas, je ne sais donc pas de quoi tu parles.
  10. Quand tu parles de médiathèque, s'agit il de Multimedia Station? Si c'est le cas, je parviens à ouvrir un nouvel onglet dans lequel sur fond noir se trouve mes différents dossiers, le bug, c'est que depuis cette même interface, aucune commande d'ouverture fonctionne, il ne trouve aucun fichier ... La vérification n'a rien démontré.
  11. Firmware: 4.1.0 QPKG installés: Rien de plus que ce qui se trouve dans l'installation de base. Message d'erreur complet : Drive 1,2,3,4 Examination failed (Cannot unmount Disk) Je précise également que depuis son installation, le NAS semble travailler ou faire quelque chose, ce qu'il ne serait pas supposer faire, puisque aucune tâche de fond, ni opération sont en cours ... et ce, nuit et jour... le ventilo tourne sans cesse, c'est casse pieds à cause du bruit. Ceci dit, le NAS semble fonctionner quand même, j'ai accès à tous mes répertoires. Quelqu'un dans l'assistance saurait il m'indiquer une piste de solution? Sinon, je trouve qu'il est lent à redémarrer et lent à s'éteindre, bref, pour le moment, le TS-421 et moi ce n'est pas une histoire d'amour... Merci, @+
  12. Euterpe

    Bonjour Du Canada

    J'espère que vous ne m'en voudrez pas de venir de si loin, mais en tant que cousin, je cherchais un lieu où les informations et autres échanges se font en français. J'ai 51 ans, donc, je ne suis pas issu de la génération informatique inside... j'ai appris sur le tard. Je cherchais avant tout à constituer un système de sauvegarde ... J'ai récemment fait l'acquisition d'un NAS Qnap TS-421 avec 4 disques de 4To WD red afin de centraliser une médiathèque composée essentiellement de films HD, de spectacles et de musique non compressée, tous formats confondus (aiff, flac, Wav, DSD) Pour les besoins de mon métier (photographe-reporter dans le domaine hifi et cinéma maison), j'écoute beaucoup de musique et visionne des films tous les jours, mais comme la passion déborde, c'est aussi une activité partagée en famille, ce qui est une grande chance quand on y pense. Je gère les fichiers du NAS via un lecteur NMT Popcorn C200 et un lecteur universel Cambridge 752BD en mode DNLA/UpnP Mon système informatique est un Mac Book Pro i7, processeur 2GHz de 2011, le premier modèle a être sorti avec Thunderbolt, je lui ai installé 16Go de RAM et remplacé le disque d'origine par un SSD de 512 Go, depuis, ça roule... Hub Thunderbolt + hub USB3/2 J'organise mon travail comme suit: Le système et les applications sont dans le disque SSD du MBP. Photos et vidéos sont sur un disque externe 7200/tr de bureau en USB3 + un second disque USB portable miroir en back up Musique sur un autre disque externe Thunderbolt/USB3 + un second disque USB portable miroir en back up Les back up disques sont gérés via l'application Synchronisation Fichiers. Films + spectacles + musique sont sur le NAS, pas de back up complet au moment où j'écris ces lignes car, je ne sais toujours pas comment je vais ou je dois gérer la sauvegarde complète de mes données NAS. Je croyais, naïvement, que le RAID5 allait m'apporter la tranquillité d'esprit, jusqu'au moment où ... j'ai lu votre memo à ce sujet, mais il était trop tard, je venais de recevoir mon NAS. En fin de compte, je suis pogné avec un appareil qui est loin d'être parfait et que je suis loin de maitriser, mon espoir est de parvenir à le domestiquer et que nous fassions un bout de chemin ensemble sans encombre. Bon le tableau n'est pas si catastrophique, il ne faut pas exagérer... Pour l'heure, le NAS est fonctionnel. J'ai accès à mes données via les deux appareils ci-dessus cités, que ce soit en lecture directe ou via le réseau filaire, ça fonctionne, mais ... j'ai régulièrement des messages d'erreurs via le système Qnap qui ne me plaisent pas (impossibilité au système de démonter les disques), le NAS ne semble jamais cesser de fonctionner, le ventilo bien entendu fonctionne aussi pour cette raison, je l'entend ... bref, à cause de tous ces "irritants" je perds le goût du plaisir, je voudrais bien changer ça, c'est un peu la raison de ma présence parmi vous aujourd'hui afin de mieux comprendre le fonctionnement de cette machine. Salutations.
×