Aller au contenu

borox

Membres
  • Compteur de contenus

    6
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

Tout ce qui a été posté par borox

  1. Bonjour Steve, Désolé, je n'ai vu qu'aujourd'hui ton message. Pour répondre à ta question, mon PHPmyadmin n'affiche rien du tout, comme toutes les autres application web en fait. Le démarrage du deamon a résolu ton problème? de mon côté le démarrage a bien fonctionné mais j'ai toujours le même problème. Du coup j'ai un backup avec IDrive qui ne fonctionne pas non plus...
  2. Bonjour, Mon matériel est le suivant: Modèle: TS-219P+ Version courante du microprogramme : 4.3.3.0154 J'utilise sur mon NAS mysql et le serveur web ( qui tous les 2 sont activés). J'ai phpmyadmin et 2 applications web installées. L'accès à ces 2 sites internet fonctionnent sans problème depuis plusieurs années. J'ai remarqué suites aux dernières installation de firmware ( les 2 ou 3 dernières version que j'ai installé) que les sites ne fonctionnent plus ( page blanche). Le serveur web fonctionne ( test d'affichage d'une page en php). PHPmyadmin ne fonctionne plus non plus ( page blanche). J'ai remarqué ça après une mise à jour de firmware, j'ai retrouvé l'accès après un nouveau firmware mis à disposition et j'ai perdu de nouveau l'accès après une mise à jour à firmware (je n'ai fais aucune aucune autre modification sur le NAS). Quelqu'un a une idée sur ce que je pourrai tester pour avancer? Merci. Nicolas
  3. Bonjour, Je suis en RAID 1 sur un QNAP TS-219+ (firmware 4.1.4 build 20150522) j'ai eu un message: [Mirror Disk Volume: Drive 1 2] The file system is not clean. It is suggested that you go to [storage manager] to run check file system Mais lorsque je tente j'ai une erreur : Date/Time: 2015/06/22 15:50:53 Level: Error [Mirror Disk Volume: Drive 1 2] Examination failed (Cannot unmount disk by net). J'ai fais plusieurs tentative, j'ai eu également comme erreurs: [Mirror Disk Volume: Drive 1 2] Examination failed(Cannot unmount disk by python2.5). et [Mirror Disk Volume: Drive 1 2] Examination failed(Cannot unmount disk by _thttpd_). Et je viens de m'apercevoir que plusieurs répertoire ont complètement disparu, le système de fichier semble bien avoir un problème. Qu'est-ce que je peux faire pour lancer la vérification? Merci. Nicolas
  4. Bonjour, Les tests des disques n'ont indiqués aucune erreur. J'ai manuellement arrêté tous les services que je pouvais par l'interface web. -> toujours une erreur Examination failed(Cannot unmount...) J'ai désactivé les service par ssh : /etc/init.d/Qthttpd.sh stop /etc/init.d/opentftp.sh stop /etc/init.d/Qthttpd.sh stop /etc/init.d/services.sh stop et j'ai tué les process utilisant le disque, que j'ai repéré avec : lsof +f -- /dev/md0 Après ça la vérification du système de fichier s'est déroulée correctement ( 50mn dans mon cas). Aucune erreur n'a été trouvée. Merci pour votre aide. Nicolas
  5. Merci, je vais tester en suivant vos indications. J'ai des sauvegardes journalières, je n'ai donc rien perdu ( ou très peu). Je donnerai le résultat. Bonne soirée. Nicolas
×