Aller au contenu

CHB

Membres
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de CHB

  • Rang
    Qnapeur fidèle
  • Date de naissance 01/07/1983

Contact Methods

  • Website URL
    https://www.deutz-passion.fr

Profile Information

  • Location
    RP
  • Gender
    Male
  • Interests
    Informatique | Photographie
  • Matériel
    Famille x39
  1. Bonjour, Les classifications par défaut de la Vidéo Station ne sont pas bien reconnues par les lecteurs comme VLC ou Kodi. Au lieu d'afficher la catégorie "Films" ou "Vidéos personnelles", j'ai respectivement "Subtype 1" et "Subtype 4". Aussi, toujours dans la Vidéo Station, on ne peut pas voir les catégories que l'on a rajouté, sauf si l'on créé des Collections Intelligentes, tandis qu'au travers des lecteurs sus-nommés, on peut naviguer dans nos catégories. Autrement, quels lecteurs utilisez-vous pour le DLNA ? J'ai une SmartTV (Sony Bravia) avec AndroidTV. J'ai téléchargé Kodi et VLC pour tester, et je trouve Kodi bien trop compliqué pour lire les vidéos/film. Ce que je trouve aussi dommage, c'est quel Vidéo Station est capable de reconnaître les films indexés via IMDB par exemple, tandis qu'au travers Kodi, que dalle. Pour le coup VLC est bien plus simple, mais on ne peut pas gérer le sous-titrage ou l'avance/recul rapide par exemple. Quelle est votre expérience la dessus? Merci
  2. Fred, effectivement j'avais positionné la durée de partage à "Définiment", sans savoir réellement à quoi cette option servait. Merci beaucoup pour ton expertise
  3. Hello Fred, effectivement je n'avais pensé à cette "temporalité", sûrement parce que je n'ai jamais vu cette option pour le moment. Je regarde dès que je le peux comment cela est configuré PS: mon test n'était peut été pas aussi réaliste finalement, j'avais téléchargé un .exe en direct et non du BT.
  4. Hello bon finalement ça n'a marché qu'une seule fois le déplacement Va comprendre :/
  5. Bingo ça fonctionne ! Maintenant je galère avec le DNLA, je vais ouvrir un autre sujet
  6. Essai à travers la console web : connexion avec mon user dédié à la Download Station, j'ai réalisé un coupé/collé de /Download/admin/@DownloadStationTempFiles/film.avi vers /Films avec succès. J'ai également pu supprimer le dossier @DownloadStationTempFiles Merci pour le chemin des logs, Fred J'y suis allé (/share/MD0_DATA/.qpkg/DSv3/log) et je n'ai rien trouvé dans la dsd.log, juste des hashes sur l'état de chaque BT. Je vais retenter un test avec un autre fichier à télécharger via la Download Station maintenant, si ça se trouve c'est réglé
  7. Bonjour Fred, je ne pense pas que ce soit un problème avec les droits, car avant de dédier un user pour la partie download c'était le compte "admin" qui s'y collait, et admin, c'est comme root, il a accès à tout. Je vais tester en me connectant avec mon user pour voir si ça coince Est-ce qu'à tout hasard il y a des logs à éplucher quelque part ?
  8. Bonjour La station de téléchargement n'exécute pas la procédure de fin de téléchargement, à savoir déplacer les fichiers téléchargés (qui sont dans /Download/@DownloadStationTempFiles/<user>) dans un répertoire de mon choix (typiquement /Films). L'utilisateur faisant tourner la station possède les droits RW sur ces 2 répertoires partagés et uniquement sur ces 2 répertoires. Au niveau des droits d'exécution des applications, il ne peut faire tourner que la "Download Station" et la "Vidéo Station". La Download Station est en version 4.3.1 tandis que mon NAS (TS-239 Pro 2) est en QTS 4.2.6 Si vous avez des pistes Cdlt CH
  9. Déboires avec QSync

    Bonjour, Pour QSync, depuis leur dernière mise à jour, ça marche pas trop mal, mais effectivement c'est assez laborieux pour qu'il retrouve l'@IP du NAS. Dorénavant je ne le démarre que lorsque je souhaite synchroniser mes documents. En ce moment c'est Qfinder qui fait des siennes. Il démarre bien, mais c'est tout, impossible de quitter l'application sans faire "Forcer à quitter" ... C'est pénible. Moi non plus plus de petites icones, mais bon ce n'est pas très grave en soi.
  10. Déboires avec QSync

    Bonjour, Je rencontre depuis un temps certain des problèmes de synchronisation avec QSync depuis mon Mac, tandis qu'avec le PC sous Windows (8.1, puis 10), 0 problème. Le Mac est sous Yosemite 10.10.5, QSync en 1.2.0.0729, le NAS en 4.2.0. Nous avons une Livebox Play comme box/routeur. Les problèmes sont simples : QSync n'arrive pas à détecter correctement le NAS en local. Soit il utilise l'adresse WAN de la Livebox, soit il patauge dans la choucroute et ne trouve pas l'adresse IP fixe du NAS. Un coup de kill -9 sur les process QSync (parce que la version GUI est bugguée), on relance QSync, un coup de paramétrage et ça repart. Mais des fois, souvent même, quand QSync semble OK, comme hier soir, la synchro ne se fait pas ... Y a-t-il un moyen pour fixer en dur la configuration de QSync ?
  11. Hmmm est-ce que Admin peut lire les répertoires où sont tes images et musiques ? Dans mon cas, pour Photo Station et Music Station, voici comment j'ai paramétré l'affaire : Je suppose que tu as une configuration identique ? Comment sont stockés tes fichiers ? Tu as créé de nouveaux volumes ou bien tu as exploité ceux existant ?
  12. Putty Sur Qnap Ou Autre Qpkg ?

    Pourquoi ne pas lancer le script en tâche de fond, dans un nohup par exemple ? qnap@admin$: nohup /mon/script/domotique.sh &
  13. Je crois que nous avons suffisamment pourri ce sujet si vous permettez l'expression Je vous accorde le fait que pour moi, une fonctionnalité livrée qu'à moitié ne devrait pas être livrée d'une part, et d'autre part l'outil miracle capable de tout faire n'est pas capable de tout bien faire, tôt ou tard il faut ré-employer des outils spécifiques à chaque besoin. Je conçois que pour une utilisation "familiale", je suis complètement hors sujet, mais dès lors que l'on veut un tantinet pousser le bouchon, on trouve les limites. Par expérience, les utilisateurs se trouvant devant une fonctionnalité s'attendent toujours à ce qu'ils n'ont pas exprimé au moment de sa conception. Des fois, il vaut mieux être certain du cahier des charges et de fournir quelque chose de complet dès le départ. Enfin c'est ma vision des choses ... Ah non pitié pas les services supports J'ai déjà donné une bonne partie de mon temps, surtout ceux en Inde Ma moralité dans cette histoire, si tu veux faire du web, montes-te un [M|W|L]AMP !
  14. Bonjour Philippe, S'adapter, effectivement la chose la plus difficile à faire pour un être humain. Mais par chance, je ne me sens pas vraiment concerné, s'adapter fait parti de mon quotidien. Je vais reprendre une expression que j'ai lu dans une ancienne usine sucrière : "Une place pour chaque chose, chaque chose à sa place". Un NAS, c'est du stockage réseau, pas un LAMP. Pour sa fonction primaire la dessus on est d'accord ça fonctionne au poil. Mais pour le reste, c'est à l'appréciation de chacun de se faire une idée, la mienne est faite. Je ne sais pas dans quelle branche vous travaillez Philippe, mais la demande de log est effectivement la première chose qu'un support technique vous demande, et que vous soyez au support n1 qu'au n4, ça reste la même chose : log log log. Sans log point de salut.
×