Aller au contenu

xavierc

Membres
  • Compteur de contenus

    141
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

2 abonnés

À propos de xavierc

  • Rang
    Qnapeur officiel
  • Date de naissance 27/05/1974

Contact Methods

  • Website URL
    http://www.xae-team.org

Profile Information

  • Location
    France
  • Gender
    Male
  • Interests
    Home-cinéma
    Modélisme
    Macintosh
  • Matériel
    TS-119
  1. Plugmedia 2.2.1 Avec Le Nouveau Firmware 3.3.3

    C'est très bête mais la version que j'ai la v8.2.13d béta ne démarre pas correctement lorsque je boot mon NAS. En fait je dois le désactiver puis le réactiver. C'est expliqué par Adnovea 8.2.13.d Problème résolu mais je doute de plus en plus de postgresql qui ne m'a apporté que des ennuis depuis que tu l'utilises pour Plugmedia Merci Xavier
  2. Bonsoir Cris, A nouveau je rencontre des problèmes après une mise à jour du Firmware du NAS, cette fois ci le passage de 3.3.2 vers 3.3.3 (TS119) Voici le message lorsque je veux accéder à Plugmedia : << An Error Was Encountered [DATABASE] Plugmedia Database was not correctly installed or is missing, please check the qpkg or contact Plugmedia Website support >> Une idée ? Xavier
  3. Salut, Je viens de trouver le temps de mettre à jour ma version béta de Plugmedia en version 2.2.1 finale du 9 septembre. Mise à jour sans problème avec certains bugs en moins. Merci Cris Xavier
  4. Itunes 10 Et Nas Qnap

    <<Il semble que le problème vienne de la manière dont iTunes implémente désormais DAAP : une fonction autrefois optionnelle est désormais obligatoire, comme l'explique un développeur de dmapd. Firefly n'étant plus maintenu, QNAP devra se tourner vers d'autres projets, comme forked-daapd, un fork de Firefly supportant la fonction désormais requise par iTunes 10 par exemple.>> Je reste confiant que QNAP trouvera des alternatives car elles existent. Une chose semble se confirmer, Apple ne fera pas marche arrière mais a surpris tout le monde une fois encore. Les modèles QNAP peuvent être facilement mises à jour, ce qui n'est pas forcément le cas de tous les devices (NAS low cost) qui utilisent la librairie Firefly !!! Merci à Mathieu de nous avoir confirmer aussi rapidement que QNAP évalue déjà des alternatives. Xavier
  5. [Public Beta] Plugmedia 2.2.1

    Constats après mise à jour de la table SQL par Cris en 2.2.1: le point d'interrogation (online help)ne correspond pas chez moi au information relative à la page. En anglais et en français lorsque je me log avec un utilisateur non admin, dans IE8 sous Windows XP, je n'arrive pas à afficher la fonction mon profil en haut à droite (menu déroulant "tronqué"lorsque je clique sur le nom de l'utilisateur connecté) lorsque je suis connecté en administrateur, il m'informe qu'une nouvelle version est disponible. Surprenant puisque je suis en 2.2.1. Mais surtout le lien pointe sur l'ancien site. Dommage si ce n'est pas volontaire Voilà ! C'est beaucoup mieux maintenant Pour éviter de vous poser la question si la mise à jour s'est bien passée, n'hésiter pas à faire ce que je n'ai pas fait: check.php ! Xavier
  6. [Public Beta] Plugmedia 2.2.1

    Bonsoir Cris Je t'ai donné accès à mon phpPgAdmin via Private Message Merci Xavier
  7. [Public Beta] Plugmedia 2.2.1

    Merci pour les réponses. Je vais regarder pour détruire la Db PM via la console PhpPgAdmin. Je n'arrive pas à le faire maintenant car je dois prendre la main en ssh pour refixer le lien symbolique pour accéder à la consoel PhpPGAdmin. Points non résolu avec la version 3.3.2 et PostgreSQL v8.2.13d. J'ai donné l'information à AdNovea. Avant de la détruire je vais regarder comment exporter mes utilisateurs pour les ré-importer. Si c'est possible pour éviter de devoir les ressaissir. Xavier
  8. [Public Beta] Plugmedia 2.2.1

    Salut Cris, Bingo, le schéma de ma Db n'a pas été mis à jour. That's the problem ! Comment la mettre à jour ? Xavier PLUGMEDIA 2.2.1 PHP version Your PHP version is Up to date 5.2.11 Starting Folder Your starting folder /share/Qmultimedia is readable Chmod Folder All folders are ok Cache folder is writable Compile folder is writable Cache thumb folder is writable Log folder is writable Thumbnail folder is writable ImR_All Library ImR_All is executable Exif support Exif extension loaded SSL support SSL extension loaded PHP postgresql support PHP postgresql extension loaded CGI files QNAP NAS ready Trace user in Administration console Authentication using admin password from the NAS Database sheme version The database need to be updated Database version : 2.2 System version : 2.2.1 GD enabled GD is enable bundled (2.0.34 compatible) DCRAW enabled Dcraw is not available ImageMagick support ImageMagick is enable Version: ImageMagick 6.4.8 2009-07-17 Q8 http://www.imagemagick.org Copyright: Copyright © 1999-2009 ImageMagick Studio LLC
  9. [Public Beta] Plugmedia 2.2.1

    Bonjour Cris, J'ai un TS119 v3.3.2 avec Optware v0.99.163 et PostgreSQL 8.2.13.d-1 J'avais la version Plugmedia 2.2 que je viens d'upgrader vers 2.2.1 Je n'ai pas eu besoin de redémarrer mon NAS. Premiers constats : installation sans problème et très rapide problème d'imagette (Thumbnail). Elles ne s'affichent pas sur les icones des répertoires. problème d'imagette (Thunbnail) lors d'ouverture d'une page contenant des fichiers .JPG. La génération a lieu en temps réel mais le résultat ne s'affiche pas systématiquement. dans le menu administration, je n'ai pas trouvé l'option indexing (c'est peut-être la cause du non fonctionnement des imagettes le point d'interrogation (online help)ne correspond pas chez moi au information relative à la page. En anglais et en français j'ai tenté de définir un avatar pour mon compte admin. J'ai pas compris comment le définir et dans quel cas il s'affiche/est utilisé. lorsque je me log avec un utilisateur non admin, dans IE8 sous Windows XP, je n'arrive pas à afficher la fonction mon profil en haut à droite (menu déroulant lorsque je clique sur le nom de l'utilisateur loggué) Et voilà mes premières impressions. Seuls les problèmes d'indexation me gène pour l'instant. Sinon super travail Cris Xavier
  10. Plugmedia: Problème Php/postgresql ?

    J'ai installé la dernière version du firmware de mon NAS : v3.3.2 sur mon TS119 Après la mise à jour, je n'ai pas eu besoin de faire la moindre action, Plugmedia refonctionnait de suite. Par contre l'affichage des imagettes ne fonctionne pas. Une correction qui semble se trouver dans la prochaine version de Plugmedia 2.2.1 Xavier
  11. Plugmedia: Problème Php/postgresql ?

    Bonsoir, Je viens d'installer la nouvelle version du package PostgreSQL v8.2.13d. Après avoir suivi avec attention la procédure de réinstallation d'Adnovea, phpPGadmin refonctionne en version 4.2.2 et ma version de Plugmedia 2.2 déjà installé refonctionne aussi Super bonne nouvelle.A tester plus en détail mis au premier coup d'oeil c'est Ok Il faut juste encore faire des actions lors du reboot du NAS pour que cela refonctionne Enfin une solution qui marche à nouveau. Ouf ! Xavier
  12. Plugmedia: Problème Php/postgresql ?

    Merci pour tes réponses. Je vais tester avec la version 3.3.1 la nouvelle version de postgresql. Ensuite je testerais aussi PM. Je te tiendrais informé comment cela s'est passé sur mon TS119. Xavier
  13. Plugmedia: Problème Php/postgresql ?

    Bonjour Cris, Pour nos amis francophones, une discussion intéressante a lieu avec TechBuddy dans le forum anglais "Anyone have Plugmedia working on 3.3". Sur base des échanges, je comprends qu'il existe un moyen de faire marcher Plugmedia même s'il faut faire plusieurs manipulations. Est-ce correcte? Je suis très confiant qu'il y aura une version 3.3.2 du Firmware mais aucune idée si le problème php.ini sera résolu. Je suis très confiant qu' Adnovea republiera une nouvelle version du package postgresql. C'est ce qu'il a fait très récemment [QPKG] PostgreSQL v8.2.13d. Il faut le faire suivant un processus précis qu'il a décrit. Je vais le tester ce soir sur mon TS119. Donc ça avance et j'apprends pleins de choses intéressantes. Mais avec la nouvelle version du package PostgreSQL v8.2.13d que pouvons nous encore faire manuellement pour faire fonctionner Plugmedia ? Merci d'avance Xavier
  14. Plugmedia: Problème Php/postgresql ?

    Bonjour Cris, J'imagine que tu dois être débordé. J'ai pu lire sur le forum anglais que tu as trouvé la cause (php.ini réinitialisé à chaque redémarrage) mais que tu es encore à la recherche d'une solution. ADNOVEA n'a jamais donné son avis sur la question sur le forum US du produit PostgresSQL. N'est-il plus actif dans le domaine ? Xavier
  15. Vends Qnap Nmp1000

    Vendu Merci pour votre intérêt pour le QNAP NMP 1000 Xavier
×