Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'NFS'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

2 résultats trouvés

  1. Probleme de droits uniquement avec NFS

    Bonjour, Jeune Qnapeur avec un TS-653 Pro depuis 2 semaines, je fait appel a vos connaissances/expériences pour m'aider a régler un problème de droits uniquement avec NFS. En effet, aucun problème a signaler avec FTP ou SMB... Quelques infos sur la configuration et l'environnement : - NAS Qnap TS-653 Pro - PC Multiboot Ubuntu 14.04 LTS et Windows 10 Pro x64. - Les UID du PC Ubuntu ont étés modifiées pour correspondre a celles du NAS - Même si ca n'est théoriquement pas nécessaire avec NFS, les noms d'utilisateurs et mots de passe sont les mêmes entre le NAS et mes 2 OS (Ubuntu et Windows 10) - Le problème rencontré avec NFS ne concerne que NFS. Je n'ai pas ce problème en FTP ni SMB. - Dans la maigre configuration que propose le NAS concernant NFS, l'IP (fixe) du PC est indiquée afin de ne permettre qu'a cette machine d’accéder aux partages du NAS (pour NFS bien sur). - Les "autorisations avancées sur les dossiers" est activé (je le signale au cas ou ca aurait une importance que j'ignore...). Cependant il n'y a aucune autorisations spéciales sur le dossier homes. Le cœur du problème : Au démarrage d'Ubuntu, tout va bien. Les 4-5 dossiers sont biens montés et accessibles. Cependant, le dossier /homes ou apparaissent les utilisateurs "admin", "user1" et "user2" sont accessibles en lecture/écriture quelque soit la session ouverte sur Ubuntu... User1 peut donc accéder au home du user2 et lire/écrire dedans. Sur mon ancien NAS Netgear ReadyNAS DUOv2, le dossier home faisait atterrir directement dans le dossier du user concerné /homes/user1/ par exemple. Que les users voient les différents dossiers dans /homes ne me gène pas par contre ce qui me gène beaucoup plus c'est que finalement tout le monde peut aller chez tout le monde faire ce qui lui plait... Sous Windows 10, avec SMB, l'accès au dossier home ne liste pas les dossiers utilisateurs du NAS mais fait bien atterrir l'utilisateur dans son propre dossier sur le NAS. J'ai essayer les quelques options (malheureusement très peu nombreuses) que propose le NAS mais rien n'y fait. Les UID/GID anonymes sont ceux par défauts a savoir "Guest" et en essayant de modifier les 4 options root_squash/no_root_squash/all_squash et no_all_squash... c'est pareil. Dans le meilleurs des cas, j'ai réussi a empêcher un user a accéder a son propre home mais par contre il ne pouvait plus non plus écrire dans celui des autres... Je dois avouer que les options squash ne sont pas très claires pour moi malgré différents sites parcourus sur le sujet. Rediriger le root local vers anonyme du serveur ou je ne sais quoi... j'suis un peu perdu. Dois-je justement modifier ceux par défaut qui sont "guest" dans le NAS ? En vous remerciant d'avance pour m'avoir lu jusqu'au bout...
  2. Bonjour à tous, Avant la MAJ 4.0.2 j'utilisais un montage automatique du répertoire multimedia du NAS afin de synchroniser mon DD externe avec ce répertoire (j'utilise Luckybackup). Depuis cette MAJ le montage ne s'effectue plus au démarrage (ni après d'ailleurs...) Dans Dolphin j'ai le message suivant quand je clique sur le le répertoire : J'ai un QNAP 559 PRO+ avec le firmware 4.0.2 Je me connecte avec une machine sous OpenSuse 12.3 avec KDE 4.10 mais je n'ai rien changé de ce coté. J'ai un peu cherché sur le net ... Mais rien ne semble correspondre réellement à mon problème... Quelqu'un aurait il une idée ? Merci d'avance Philippe
×