Jump to content

Search the Community

Showing results for tags 'apache'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Bonjour, Nous avons un NAS (modèle TVS-871U-RP), nous voulons afficher des pdf qui sont stockés sur le serveur web du NAS dans une iframe d'une page html qui est stocké sur un autre serveur. Pour tester, tester, j'ai fait une page html toute simple test5.html. Quand j'appel cette page depuis le navigateur IE, je n'ai pas de problème. Quand j'appel cette page depuis le navigateur Firefox, j'ai le message d'erreur suivant : "Load denied by X-Frame-Options: http://192.168.0.89/GED/documents/14/100/2017/LP141000301700103.pdf does not permit framing." J'ai cherché sur internet une solution a ce problème. Dans le fichier apache.conf, il faut modifier le ligne "Header always append X-Frame-Options SAMEORIGIN "env=!share-iframe"' J'ai mis cette ligne en commentaire, mais j'ai toujours le même problème. Quelqu'un a une solution? Merci Cordialement
  2. Depuis quelques jours (la dernière mise à jour) Apache ne répond plus aux requêtes http sur le port 80 et 8081.(Ça marchait avant!)Tout le reste fonctionne, FTP, SAMBA, ... et les autres ports ouverts (le xxxx pour Xeams par exemple).J'ai bien sur tenté de tout redémarrer, puis de redémarrer Apache seulement, rien n'y fait. Pas de réponse, ni via le nom de domaine, ni via l'adresse IP externe, ni interne.Au démarrage, j'ai un thread Python qui met le processeur à fond pendant quelques minutes par contre, puis 50 %. Des threads PHP-FPM également ... Le NAS est derrière une box, les ports sont ouverts, sur la bonne IP, et je l'ai même mis en DMZ pour tester mais rien n'y fait ... Quelqu'un aurait une idée ? je sèche ... Ah une personne de la hotline QNAP s'est connectée et n'a rien trouvé de bizarre .
  3. Bonjour, J'ai installé sur mon Nas un serveur Tomcat auquel j'accède via l'url http://monurl:7080/monsite. De même j'ai installé Gitlab dans un conteneur, j'y accède via l'url http://monurl:10080. J'aimerai pouvoir accéder à ces sites en donnant, par exemple, les urls suivantes : http://monurl/monsite et http://monurl/gitlab Je sais qu'il est possible de faire du VirtualHost via Apache mais je ne sais pas comment y parvenir dans ce cas de figure. Pourriez-vous m'aider svp ?
  4. taktik

    Svn+Apache

    Bonjour à tous J'utilise le nas comme serveur de preprod afin de présenter à mes clients les sites en développement. J'ai installé subversion afin de facilité le travail entre mon poste fixe et mon portable. Le tuto http://wiki.qnap.com/wiki/Subversion est très bien mais je ne suis pas assez compétent pour aller jusqu'au bout de mon objectif càd faire en sorte que mes comit alimentent le répertoires Qweb. Actuellement, j'ai un dossier repos dans /share/MD0_DATA/repos et des sous dossiers projetA, projetB etc. J'utilise le client graphique Tortoise. tout cela fonctionne très bien. Ce que je voudrais c'est alimenter le répertoire Qweb. Ainsi, pour chaque comit das le projet A. Le dossier qui correspond au projet A dans Qweb serait mis à jour. Là où je bloque c'est dans la conf APACHE.... Si quelque qu'un à déjà fait une configuration similaire je suis preneur de quelques explications.... !
×