Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'droits'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

5 résultats trouvés

  1. Fichiers et répertoires non visibles

    Bonjour, J'ai un problème de visibilité de certains répertoires et fichiers : J'ai créé un répertoire "Societe". Tout les utilisateurs et groupes ont les droits sur ce répertoire. J'ai fait une synchronisation de répertoires et fichiers avec rsync depuis un PC linuc vers le NAS QNAP. 1) Par l'interface web en admin, je ne vois pas les fichiers et répertoires créés via rsync. Par fileZilla et putty je vois bien ces répertoires et fichiers. 2) Dans ce répertoire société, j'ai créé 2 sous-répertoires : A et B avec l'interface web et filestation. Je ne vois pas ces sous-répertoires avec putty ou fileZilla. Connexion en admin. J'ai aussi modifié les droits pour tester en mettant chmod 777. Je ne comprends pas le probème. Merci pour votre aide. B
  2. Probleme de droits uniquement avec NFS

    Bonjour, Jeune Qnapeur avec un TS-653 Pro depuis 2 semaines, je fait appel a vos connaissances/expériences pour m'aider a régler un problème de droits uniquement avec NFS. En effet, aucun problème a signaler avec FTP ou SMB... Quelques infos sur la configuration et l'environnement : - NAS Qnap TS-653 Pro - PC Multiboot Ubuntu 14.04 LTS et Windows 10 Pro x64. - Les UID du PC Ubuntu ont étés modifiées pour correspondre a celles du NAS - Même si ca n'est théoriquement pas nécessaire avec NFS, les noms d'utilisateurs et mots de passe sont les mêmes entre le NAS et mes 2 OS (Ubuntu et Windows 10) - Le problème rencontré avec NFS ne concerne que NFS. Je n'ai pas ce problème en FTP ni SMB. - Dans la maigre configuration que propose le NAS concernant NFS, l'IP (fixe) du PC est indiquée afin de ne permettre qu'a cette machine d’accéder aux partages du NAS (pour NFS bien sur). - Les "autorisations avancées sur les dossiers" est activé (je le signale au cas ou ca aurait une importance que j'ignore...). Cependant il n'y a aucune autorisations spéciales sur le dossier homes. Le cœur du problème : Au démarrage d'Ubuntu, tout va bien. Les 4-5 dossiers sont biens montés et accessibles. Cependant, le dossier /homes ou apparaissent les utilisateurs "admin", "user1" et "user2" sont accessibles en lecture/écriture quelque soit la session ouverte sur Ubuntu... User1 peut donc accéder au home du user2 et lire/écrire dedans. Sur mon ancien NAS Netgear ReadyNAS DUOv2, le dossier home faisait atterrir directement dans le dossier du user concerné /homes/user1/ par exemple. Que les users voient les différents dossiers dans /homes ne me gène pas par contre ce qui me gène beaucoup plus c'est que finalement tout le monde peut aller chez tout le monde faire ce qui lui plait... Sous Windows 10, avec SMB, l'accès au dossier home ne liste pas les dossiers utilisateurs du NAS mais fait bien atterrir l'utilisateur dans son propre dossier sur le NAS. J'ai essayer les quelques options (malheureusement très peu nombreuses) que propose le NAS mais rien n'y fait. Les UID/GID anonymes sont ceux par défauts a savoir "Guest" et en essayant de modifier les 4 options root_squash/no_root_squash/all_squash et no_all_squash... c'est pareil. Dans le meilleurs des cas, j'ai réussi a empêcher un user a accéder a son propre home mais par contre il ne pouvait plus non plus écrire dans celui des autres... Je dois avouer que les options squash ne sont pas très claires pour moi malgré différents sites parcourus sur le sujet. Rediriger le root local vers anonyme du serveur ou je ne sais quoi... j'suis un peu perdu. Dois-je justement modifier ceux par défaut qui sont "guest" dans le NAS ? En vous remerciant d'avance pour m'avoir lu jusqu'au bout...
  3. Droits Et Active Directory

    Bonjour à tous, Je travaille dans une entreprise ayant récemment fait l'acquisition d'un NAS QNAP TS-269L, mis en jour en dernière version 4.1.1 (03/10/2014). Ce NAS est destiné à stocker nos sauvegardes de données et nos archives... Si le stockage des sauvegardes se passe très bien, la gestion des droits sur les archives est beaucoup plus délicate. Pour expliquer rapidement notre organisation, nous utilisons un service Active Directoy pour gérer les comptes des utilisateurs et les droits. Chaque service à un groupe et les comptes des employés du service sont rattachés au groupe correspondant. Pour nos archives, nous avons un dossier principal "Archives" qui est partagé et auquel tout le monde à accès en lecture seule, puis un sous-dossier pour chaque service auquel seuls les membres du service ont accès (toujours en lecture seule). Le dossier "Archives" a donc été créé via l'interface du NAS, puis partagé avec le groupe "Utilisateur du domaine" (soit tout le monde) en lecture seule. Les options "Activer les autorisations avancées sur les dossiers" et "Activer Windows ACL Support" ont été activées. Puis, via l'explorateur Windows, les droits ont été donnés sur les sous-dossiers pour chaque service. Le problème est que les accès sont complètement erratiques: J'ai un utilisateur qui ne peut même pas afficher le dossier de base ("\\NAS") pour voir les dossiers proposés et même en accès direct sur un sous dossier ne fonctionne pas (par exemple "\\NAS\Archives"). J'ai essayé de lui donner les droits explicitement sur un dossier partagé de test (en utilisant nominativement son compte Active Directory), pas mieux. J'ai certains utilisateurs, pourtant membres des bons groupes qui ne peuvent pas accéder au dossier de leurs services. Aujourd'hui, j'ai un utilisateur qui a intégré un nouveau service, j'ai donc ajouté son compte au groupe du nouveau service: il a bien accès au dossier de son service historique, mais pas du tout au dossier de son nouveau service ... Bref, je désespère d'arriver à faire fonctionner correctement les partages sur ce NAS ... c'est la raison de l'ouverture de ce topic. Ai-je mal fait les choses pour paramétrer les droits ? Ai-je manqué quelque chose ? Avez-vous des idées pour m'aider à résoudre ces problèmes ? Je vous remercie par avance d'avoir lu ce pavé, n'hésitez pas à demander si vous avez besoin de précisions.
  4. Bonjour, J'ai investi dans un QNAP TS-212 pour héberger les fichiers de notre petite entreprise. Il a remplacé la semaine dernière un serveur Windows 2003 dans ce rôle. La qualité essentielle de ce QNAP était de pouvoir gérer des ACL en s'appuyant sur Active Directory. Je pensais nous simplifier la gestion des partages, mais la mise en place est difficile... J'ai d'abord créé un dossier "Users" dans /share/MDO_DATA, partagé à l'usage de l'administrateur (moi-même, vous l'aurez deviné). Puis j'ai crée un sous-dossier de "Users" par utilisateur, lui-même partagé sous son nom de dossier, disons par exemple "\\NAS\John DOE" pour le dossier "/share/MDO_DATA/Users/John DOE". J'ai passé des heures de sueurs froides à comprendre pourquoi aucun utilisateur ne pouvait accéder à ses fichiers, après copie depuis mon vieux 2003 vers leur nouveau partage par l'administrateur. Impossible de leur attribuer effectivement les droits, malgré un affichage correct de ces droits côté interface d'admin. J'ai finalement laissé tomber, ai déplacé les dossiers utilisateurs de "/share/MDO_DATA/Users" vers "/share/MDO_DATA", les ai partagés à nouveau, et mon problème a semblé résolu. Ouf. Tans pis pour ma pulsion d'organisation de la structure des dossiers... J'en ai déduit que partager un dossier en même temps que ses sous-dossiers n'était pas recommandé avec le TS-212. MAIS ICI ARRIVE MON VRAI PROBLÈME : Certains de ces partages utilisateurs ne sont en fait pas opérationnels. Les symptômes: - Impossible d'enregistrer une modification sur un document qui s'y trouve - Des fichiers tempoirares '.dat' sont créés lorsque l'on essaie de modifier un document, ce fichier '.dat' étant alors inaccessible, inamovible, et il est même impossible d'en devenir propriétaire !!! (Seule solution : Le supprimer depuis le QNAP) - Si on essaie de copie un document "Test.doc" en local, un "Test - Copie.doc" est bien créé, mais il fait 0k, est aussi inaccessible que les '.dat' cités plus haut. - Un doc Word ouvert assez longtemps va créer des "~$st.doc" plein d'infos de récupération, avec les mêmes symptômes. Je vais tenter ce midi* une mise à jour de mon firmware (3.8.1b20121205 vers 3.8.2b201303101), mais j'ai peur que cela tienne aux droits déjà attribués à mes fichiers. (*J'ai quelques utilisateurs connectés sur d'autres partages qui, eux, fonctionnent très bien, come 'Public'...) J'ai tenté des solution extrêmes du genre "chown -R admin:administrators /share/MDO_DATA/Users/John DOE" et "chmod -R 777 /share/MDO_DATA/Users/John DOE", sans plus de succès que de permettre le parcours des sous-dossiers, qui était lui-même impossible au départ. Difficile de résumer quelques heures de tests divers en quelques lignes, mais si quelqu'un a une idée sur l'origine de mes soucis je suis tout ouïe... Merci ! Thomas NB: Le TS-212 n'est pas dans les choix possible à l'inscription sur ce forum. J'ai coché TS-210 en attendant...
  5. Bonjour, Voila j'ai la problèmatique suivante : J'ai mis un répertoire Phtos sous QMultimédia avec dessous plein de répertoire avec des photos. J'aiemrais pourvoir créer des utilisateurs qui auront accès qu'a certains album et pas à d'autres. De plus c'est utilisateurs pourrons uploader des photos ou non. Je suis déjà un utilisateur de picassa et pense supprimer mon compte car je pensais pouvoir faire cela avec le Qnap mais je ne vois pas coment faire. Merci de votre aide.
×