Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'ipkg'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

2 résultats trouvés

  1. Bonjour, Sur mon TS-228, je souhaite permettre les accès en SSH à des comptes autres que "admin". Après recherches, je comprends qu'il faille que j'installe OpenSSH mais le wiki utilise la commande ipkg qui n'est pas disponible sur cette machine. Certes selon le wiki, il suffit d'installer le paquet "Optware" depuis l'interface graphique or je ne l'ai pas. La version du firmware est "QTS 4.3.4.0483". Je galère donc.
  2. J'avais besoin de PHP 5.3 pour faire tourner Symfony 2, j'ai donc compilé PHP 5.3 en natif sur mon 219P et mis à dispo les paquets associés (quelques modules). Vous trouverez le fil de la discussion sur le forum anglais Attention, sur les TS-109 il semble qu'il y ait une incompatibilité. Impossible pour le moment de stabiliser la version 5.4 pour ARM, il faudrai donc attendre...
×