Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'mariadb'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

1 résultat trouvé

  1. MariaDB et PHPmyAdmin

    Bonjour, Je suis un nouvel utilisateur de Qnap. En janvier dernier, j'avais activé un premier nas TS251 sur lequel je devais faire tourner une base de données mysql. J'avais eu la nécessité de modifier un paramètre dans la base "information_schema" puis dans la table "GLOBAL_VARIABLES" et en fin passer de 0 à 1 le champ "Lower_CASE_TABLE_NAMES" or impossible de le faire depuis phpmyadmin et impossible de le faire depuis l'extérieur avec Navicat par exemple. Après de nombreux essais j'ai réussi en utilisant winscp.exe pour aller chercher le fichier my.cnf et y ajouter la ligne Lower_CASE_TABLE_NAMES =1. Aujourd'hui, je suis en cours d'installation d'un deuxième nas, le TS-453A. J'ai exactement le même problème or mon winscp.exe ne trouve aucun fichier my.cnf tout comme il n'affiche pas le répertoire phpmyadmin alors que celui-ci est visible depuis le file explorer du nas. En sus, je ne comprends pas pourquoi le fichier my.cnf du premier nas est également introuvable. Merci d'avance
×