Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'openvpn'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Rechercher les résultats dans…

Rechercher les résultats qui…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

5 résultats trouvés

  1. christianferland

    Openvpn

    bonjour j'ai vérifié sur le forum sans trouver de solutions, merci pour toute aide qui pourrait solutionner ce problème. je possède un nas hs-251 avec sortie télé en hdmi avec les applications kodi(xbmc), chrome, etc. j'utilise souvent un serveur vpn privé pour me connecter vers d'autres pays pour avoir accès à des télés publiques qui interdisent l'accès aux utilisateurs qui n'appartiennent pas à leur région. mon fournisseur de services me fournit non pas un certificat(.crt) mais un fichier .ovpn non accepté par le vpn client du nas, j'ai essayé d'extraire le certificat du fichier .ovpn sans succès ayant toujours le message la connexion a échoué. en pptp la connexion a bien lieu mais tous les accès internet avec chrome échouent sur chaque page auxquelles on essaie d'accéder. j'ai vérifié sur les sites anglophones(forum) et il semble qu'il faille faire beaucoup de manipulations dans les fichiers linux du nas. quelqu'un aurait-il une solution pour ce problème? merci d'avance.
  2. Source :https://openvpn.net/ Download : x86 Version : http://www.positiv-it.fr/QNAP/APP/QOpenVPN_2.3.8.0_x86.qpkg.zip Note : Créer un partage appelé OPENVPN_CONFIG pour accéder au différents fichiers de config et certificats A la première installation l'application génère les certificats nécessaires à la mise en place d'un serveur VPN Custom ( ca.pem, cert.pem, key.nopass.pem, key.pm, dh2048.pem ), l'installe peut être longue et nécessite une connexion internet pour la génération des CA à la volée Vous pouvez renseigner le ficher server.conf ( /share/OPENVPN_CONFIG/server.conf) avec les infos suivantes : "ca /share/OPENVPN_CONFIG/certs/ca.pem" "cert /share/OPENVPN_CONFIG/certs/cert.pem" "key /share/OPENVPN_CONFIG/private/key.nopass.pem" "dh /share/OPENVPN_CONFIG/dh2048.pem" information sur le binaire et options en ligne de commande ( /opt/QOpenVPN/bin/openvpn ) J'ai créé une interface Web vous permettant d'éditer le script de démarrage (start) et d'arrêt (stop) ainsi que la possibilité d'éditer le fichier server.conf Je laisse les plus érudit commenter et partager leur config... Je pense qu'il maintenant possible d'utiliser la partie client pour se connecter à des services tel que hidemyass ( https://www.hidemyass.com/ ) ou encore securitykiss ( http://www.securitykiss.com )
  3. tiri20

    Connexion VPN

    Bonjour, J'ai quelques questions concernant les connexions VPN. Je souhaite relier 2 NAS Qnap distants par une connexion VPN. Pour l'instant j'ai configuré comme-ceci: Nas A: Serveur VPN PPTP activé, adresses IP 192.168.1.80 - 192.168.1.89 (192.168.1.XX étant les adresse de mon LAN), clients : 5, authentification : MS-CHAPv2, cryptage : élevée. Un utilisateur avec les privilèges PPTP. Nas B: Connexion avec adresse IP fixe, utiliser la passerelle par défaut pour le réseau distant : oui, permet à d'autres appareils... : oui, reconnecter : oui. Le port 1723 du routeur (coté serveur) est ouvert et redirigé. Le client se connecte, il reste connecté 1 à 2 minutes et se déconnecte. Ensuite plus moyen de le reconnecter. Questions: . Quelle VPN utiliser? OpenVPN? PPTP? L2TP? pour le plus de sécurité et rapidité? . Le port 1723 du routeur coté client doit-il également être ouvert? . Pourquoi le client se déconnecte toujours? . Comment savoir si ma connexion passe bien par le VPN? . Est-t-il possible d'attribuer une IP fixe "LAN" au Nas B (soit 192.168.1.YY). Merci de votre aide.
  4. poupou_gogui

    Client VPN... Connection avec OpenVPN

    Bonjour à tous, je possède un QNAP depuis maintenant 1 semaine, et ça fait 1 semaine que je galère à configurer le client VPN. J'ai posté un message sur le forum qnap, mais je tente aussi ici https://forum.qnap.com/viewtopic.php?f=11&t=125818 Configuration : - QNAP TS-251 - QTS 4.2.2 V. 2016/09/01 - BBox Evolution Bouygues Telecom - VPN Provider : vpnfacile.net et torguard.net (depuis hier) Dans un premier temps, j'ai essayé de me connecter en utilisant mon provider vpnfacile.net (je précise que ce provider fonctionne sur mon mac et sur mon raspberry), j'ai suivi les tuto suivants : https://www.qnap.com/en/qa/con_show.php?op=showone&cid=299 https://vpnfacile.net/comment-installer-vpn-openvpn-nas-synology.html%20(this%20is%20for%20Synology,%20it%20was%20just%20to%20inspire%20myself...) https://support.nordvpn.com/hc/en-us/articles/206930719-QNAP-NAS-setup https://support.purevpn.com/qnap-nas-qts-4-x-openvpn-setup-guide Rien n'y fait ! je n'arrive pas à me connecter. Voici un des log que j'ai retrouvé (désolé, à chaque erreur je supprimer logs et config... Donc je ne sais même pas à quoi correspond ce log). Fri Sep 9 23:52:07 2016 OpenVPN 2.3.6 i686-pc-linux-gnu [SSL (OpenSSL)] [LZO] [EPOLL] [MH] [IPv6] built on Sep 1 2016Fri Sep 9 23:52:07 2016 library versions: OpenSSL 1.0.1t 3 May 2016, LZO 2.05Fri Sep 9 23:52:07 2016 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.Fri Sep 9 23:52:07 2016 NOTE: the current --script-security setting may allow this configuration to call user-defined scriptsFri Sep 9 23:52:07 2016 Control Channel Authentication: tls-auth using INLINE static key fileFri Sep 9 23:52:07 2016 Attempting to establish TCP connection with [AF_INET]164.132.74.1:443 [nonblock]Fri Sep 9 23:52:08 2016 TCP connection established with [AF_INET]164.132.74.1:443Fri Sep 9 23:52:08 2016 TCPv4_CLIENT link local: [undef]Fri Sep 9 23:52:08 2016 TCPv4_CLIENT link remote: [AF_INET]164.132.74.1:443Fri Sep 9 23:52:08 2016 Connection reset, restarting [0]Fri Sep 9 23:52:08 2016 SIGTERM[soft,connection-reset] received, process exiting Sur le forum QNAP, un utilisateur m'a dit qu'il avait pris Torguard et qu'il n'avait eu qu'à remplir la config sur l'interface graphique sans entrer en SSH dans les fichiers *.ovpn et *.conf J'ai donc pris un abonnement 1 mois chez Torguard... Pareil ! Connexion impossible en OpenVPN... Depuis hier, je parviens à me connecter en PPTP avec Torguard (PPTP impossible avec vpnfacile.net). Avez-vous connaissance de tuto supplémentaires ? Qu'elle est votre config chez vous svp ? Merci de votre aide ! Greg
  5. Bonjour, J'ai eu le malheur de faire une mise à jour vers la 1.4.1 puis 4.2.0 . Openvpn ne marche plus. Du moins je n'arrive plus à me connecter à cause de cette ligne qui a été rajouté dans le fichier de configuration. tls-cipher SRP-RSA-3DES-EDE-CBC-SHA:DHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA Que ce soit sur un windows 10, un ubuntu, pareil plus de connexion. Est ce que je peux régresser de la 4.2.0 à la 4.1.3. J'ai bien peur que non. Il me semble avoir lu que régresser sur 4.x n'est pas possible.
×