Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'qnap'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

27 résultats trouvés

  1. Notification mail de connexion

    Bonjour, Je suis tout nouveau sur ce forum, donc My Bless si je ne fais pas les choses dans l'ordre. Après des recherches infructueuses un peu partout, je viens vous poser ma question. J'ai actuellement les notifications mails d'activées sur mon QNAP TS-231P. Si je fais un test d'envoi, tout est ok. J'ai choisi d'être alerté pour les évènements de type Avertissements, Erreur et MAJ système : Seulement voilà, j'ai déjà eu une MAJ système qui est arrivée et je n'ai jamais reçue la notification par mail, et surtout, j'ai des "Login Failed" events dans les logs des connexion et ces notifications là ne me sont pas envoyées non plus. En faisant le test "Envoyer un email de test", cela fonctionne, je reçois bien le mail de test. Sauriez-vous me dire pourquoi cela ne fonctionne pas. Un grand merci pour votre aide future ! Cheers Stéphane
  2. Bonsoir, Je vous contacte par peur de faire une erreur car j'ai un gros problème ! SVP Aider moi j'ai des données très importantes sur mon NAS car je suis une entreprise. NAS : QNAP TS-569 PRO 5 disques de 3TO chacun : - 3 x seagate ST3000DM001 : 3TO - 2 x seagate ST3000DM008 : 3TO Passage RAID 5 => RAID 6 après avoir ajouter le 5 eme disque . Voilà l'histoire : - J'ai ajouter un 5 eme disque dur dans mon NAS puis j'ai mis en route la migration RAID 5 vers RAID 6. - La migration est très longue : environ 5% de progression par jour. (Est-ce déjà normal ? ) - J'ai attendu, au bout de 5 jour il affichait 25 % environ, le NAS était toujours accessible. - 7 jours après, j'ai remarqué que je ne pouvais plus me connecter à la page d'administration ( le message affichait : connexion en court) Finalement, impossible de me reconnecter au NAS de quel que manière ( page d'administration impossible, lecteur reseau impossible, qmanager impossible). Celui-ci n'est plus visible sur mon réseau: plus de partage réseau. Toute fois le PING fonctionne. J'ai essayé de brancher un moniteur en HDMI ou en VGA sans succès. Le NAS actuellement affiche les 5 LED verte fixe et une LED à gauche rouge clignotante (vert puis rouge clignotant). J'ai remarqué que l'écran LCD ne s'eclaire plus en appuyant sur les boutons de sélection haut et bas, ni même le bouton de Reboot en façade. je n'ai cependant pas fait d'appuie long sur REBOOT afin de ne pas faire de bêtises. Q1: Que dois-je faire, est-ce qu'il est normal que le NAS ne réponde plus lorsqu'il passe en Migration raid 5 -> RAID 6 ? Q2: Si je coupe l'alimentation du NAS est-ce que celui-ci pourra redemarrer ? Q3: Que dois-je faire pour ne pas perdre mes données ?? MERCI BEAUCOUP !!
  3. dysfonctionnment TS-420

    Bonjour à la communauté. Après avoir bataillé durant 48 heures, je me résout à venir exposer mon problème. Vendredi j'ai constaté une série d'erreur sur le NAS. J'ai décidé de redémarrer sachant que la plupart du temps, ca pouvait résoudre les problèmes... Depuis, je n'ai plus accès à l'interface d'administration. en pointant l'adresse, la page bleue de l'interface se charge durant 1 seconde puis arrive cette page: Le MdP a été réinitialisé mais l'accès admin/admin est devenu impossible. Enfin Qfinder pro voit le NAS: Qu'en pensez-vous ? Merci d'avance pour votre aide Kson
  4. Qnap TS-269L - Ram 3go - 2 x 1 To Seagate Barracuda 200 € 3 go de RAM - 1 go origine + 1 barrette de 2 go (montée) Disques durs : 2 x 1 To inclus2 x Seagate ST31000524AS Barracuda - 3,5" SATA II 7200 tours / min 1 To(DD1 et DD2 Bon ! = copie d'écran sur demande) Modèle SANS clés Photos du matériel et autres copies d'écran sur demandeToutes infos techniques sur le site de Qnap, mais je reste disponible pour tout complémentEnvoi par Colissimo (15 €) ou en point relais. Au frais de l'acheteur.Paiement Paypal Privilégié (sécurité pour tout le monde)Possibilité de remise en main propre à ParisAnnonce en ligne Annonce valide
  5. Bonjour à tous... J'ai un gros soucis avec mon NAS, un TS-419 P II, donc 4 disques, configurés en RAID5. Hier il s'est planté, donc plus d'accès par le Web, ni Telnet, ni rien... J'ai dû le redémarrer à la sauvage en restant appuyer quelques secondes sur son bouton Marche en façade... Depuis il n'est pas reparti... Il reste donc bloqué avec le message "QNAP Turbo NAS Welcome!" et le voyant Status clignote Vert/Rouge comme si il était toujours en cours de démarrage... Depuis hier matin... Les voyant des 4 disques sont vert fixes, donc pas d'activité sur les disques... Il est introuvable sur le réseau ni sur Qfinder... J'ai testé le redémarrage sans disque, le système démarre bien, ne plante pas et il apparait bien sur Qfinder par exemple, avec un autre nom... Mais dans ce cas, il me propose de le réinitialiser... Alors pour les paramètres OK c'est pas trop gênant à refaire mais je ne peut pas reformater le RAID5 car je n'ai pas tout en sauvegarde... (Pour un particulier on peut difficilement acheter un 2ème NAS que pour la sauvegarde...) J'ai lu sur le forum que l'on pouvait le réinitialiser sans toucher à la partition qui contient les datas... J'aimerais dans ce cas en être absolument sûr et avoir la manip exacte à faire pour pas faire de boulettes... Et savoir à quel moment on précise que l'on ne veut pas formater... Voila si quelqu'un à de bonnes idées sur ce problème, je suis preneur... Merci à tous pour votre aide. Christophe
  6. Bonjour, Je viens d'avoir la fibre dans mon immeuble, passant mon upload de 0,7 Mbps à 100 Mbps (débit réel sur des tests d'upoad) et pour info j'ai presque du 300 Mbps en download. J'ai un QNAP TS-412 Turbo NAS depuis 2012 et je m'en sers principalement en backup. mais le passage à 100Mbps en upload me donne envie de m'en servir comme serveur pour récupérer éventuellement des fichiers de mon ordi qui seraient backupés sur mon Qnap quand je bosse loin de chez moi. Je crée un compte Qnapcloud, tout est ok, de mon phone j'accède à mes fichiers, je crée un lien temporaire d'un gros fichier pour faire le test, j'envoie le lien par mail, j'ouvre le mail et pars en http pour le download et là... j'ai un débit de download de 1Mbps (entre 100 et 150 Ko/s) je revérifie les connexions sur lequel le Qnap est branché. fibre 100Mbps upload. Alors je sais que je suis limité par les débit du réseau, mais je devais être sur du 20 Mo/s ou peut être moins, mais pas sur du 150Ko/s Bref, je sèche. les adresses IP sont bonnes, passerelle ok, DNS ok tout semble bon, donc je passe à la pêche aux infos ici Merci beaucoup pour vos lanternes.
  7. Bonjour à tous, J’espère trouvé une solution à mon problème sur votre forum. Je rencontre un soucis sur un Qnap ts-231+. La corbeille de réseau ne fonctionne pas. Elle est activé et le dossier @recycle est bien visible dans les dossiers partager. Mais quand je supprime un fichier ou un dossier, il ne va pas dans la corbeille de réseau. Même en utilisant "File station" en passant la page administration du Qnap. Les dossiers et les fichiers ne vont pas dans la corbeille de réseau. Ça ne fonctionne pas. Merci.
  8. Présentaion ♦ GiGa Bastien ..Newbie ++

    Salutation et Bonjour à tous, Récent possesseur d'un QNAP TS-212P, pour des besoins d'archivage initialement, mais sur lequel j'essaie en ce moment de régler l'usage... pour accès l'extérieure à ma Miason Vous le verrez au travers de mes posts. je suis un vrai Newbie en NAS. Double DISQUE un pote en avais un .. je le vois plus URGENT ...CHERCHE PARRAIN QNAP / SKYPE <CONTRE> SERVICE de GRAPHISTE , Sinon je fais XNBC-KODI ( en PROJET ), Multi -PC sur le même réseau interne.. Maison ============= je souhaite : ( mes Prochains Sujets du Forum ) 1/ Régler ce NAS aux petits Oignons 1.1/ SMTP / la poste (ALERTE) 1.2/ la Copie et l'entretient du Systéme RAID 1.3/ Https ? + Réglage de ports ( MODEM ) 1.4/ d' Autres trucs sympa 2/ Communiquer avec des potes sur mon NAP Sécuritairement .. suis-je obliger d'avoir une IP DYNAMIQUE (PAYANTE ou GRATUITE) pour le Communication extérieure 3/ Communiquer par VPN avec mon NAS QNAP ? inclus dedans • Reste à Voir Celui-ci forum.qnapclub.fr/topic/7917-comment-configurer-un-qnap-nas-en-tant-que-serveur-vpn/ 4/ QNAP Contact [APP] (je crois.. de mémoire) <Échanger> mes Contacts avec mon Cloud / Nas (et non plus Google) 5/ Installer Ajaxplorer / Pydio ( Pydio n'est pas dans l'app center ) 6/ les SERVICEs intégré (app center) sont ils Fiables !?, et bien installer par Défaut ex un.. wordpress .. ou autre un CMS avec B.d.DOnnées 7/ Bidouiller de la Base de Données avec et pourquoi pas faire des tests dans l'année avec du NAS (pour le FUN ) 8/ Avez vous un GUIDE STANDARD sur ce FORUM !? ... un Listing de TuTo .. Ecrit ou Vidéo pour un Newbie !? 9/ Système de Signature sur le FORUM 10/ etc... . . . Et Bonne année 2017 hihi ! === NB: Option(s) de votre Forum encore à régler, à voir .. : 1/ En Version ANGLAIS langage par Défaut : forum.qnapclub.fr pas en Français plutot 2/ N'offre pas la possibilité de Supprimer un Message !? 3/ N'offre pas la possibilité d' insérer facilement une image ... pas pratique , j'arrive pas à mettre une IMAGE + VIGNETTE : j'y arrive pas c'est gênant 4/ N'offre pas la possibilité de mettre "une Signature" , 5/ le Bouton "Créer le Sujet" devrais plutôt s'appeler Enregistrement .. du Sujet ( comme aprés chaque "EDITER") Peace =============================================
  9. QNAP chez RCB INFORMATIQUE

    Tout QNAP chez RCB INFORMATIQUE ! Vous êtes une entreprise ou un particulier et vous souhaitez acheter un NAS QNAP ? RCB INFORMATIQUE est votre partenaire informatique depuis 30 ans dans les Yvelines. Nous avons deux magasins à Versailles et à Coignières. Nous sommes spécialisés dans les services et la vente de matériels aux entreprises avec des offres d'infogérance informatique. RCB INFORMATIQUE est revendeur QNAP depuis des années aussi bien pour la gamme grand public que pour les solutions dédiées aux entreprises. Contactez-nous si vous avez besoin de renseignements au 01 30 49 31 10, ou visitez notre site http://www.rcb-informatique.fr/qnap/ Vous pouvez aussi commander directement sur notre site http://QNAP.spot.fr/ avec paiement sécurisé CIC et FIA-NET et nous livrons dans toute la France.
  10. Problème accès à distance NAS 451P

    Bonsoir J'ai un NAS QNAP 451P depuis plusieurs années et j'en suis super content. Je ne suis pas un utilisateur hyper pointu mais j'utilise pas mal de fonctionnalités. Notamment de me connecter à mon serveur à distance, que se soit par l'interface web, l'application QFile QPhoto ou QMusic. Cela marchait impec depuis des mois voire des années. Et puis là je n'y arrive plus. Impossible de me connecter à distance (les liens sont pourtant les memes) En local no problème. Quelqu'un aurait-il le meme problems ? Ou une idée ? Bien cordialement, Lorenzoc64
  11. bonjour J'ai un 451P depuis plus d'un an. Je pouvais y avoir accès à distance, que ce soit via QTS (adresse IP externe ou MyqnapCloud) via Qfile ou tout autre application dédiée. Aujourd'hui je n'ai accès qu'en réseau local ; il semblerait que mon routeur Freebox V6 ne fasse pas les opérations de routage nécessaires. Pourtant hormis les mises à jour free je n'ai pas changé de box. Je voudrais bien essayer au moins une solution partielle qui serait de réinitialiser MyQnapCloud afin d'au moins pouvoir me connecter via cette application. Y aurait-il une âme charitable pour m'aider sur ce problème ? Je me permets d'insister car apparemment peu de personnes répondent aux messages postés. Je vous en remercie très sincèrement par avance Cdt, Lorenzoc64
  12. NAS QNAP TS-410 Par où commencer ?

    Hello, j' ai récupéré hier un QNAP TS-410 avec 4 HDD de 1.5 TO installés. C'est ma première expérience avec un NAS et j' avoue être totalement perdu. Comme les disques sont déjà installés et ont déjà servis je suppose que je ne peux pas suivre le quick start du manuel. Du coup comment accéder aux disques ? Si ils sont plein de data, comment reformater le tout ? Je peux le faire depuis le NAS ou je dois les sortir un à un ? J' ai acutuellement juste téléchargé le soft Qfinder Pro, mis le Nas sur le réseau et le soft me dit qu' il détecte un NAS non configuré. Il me réenvois sur mon browser qui me demande d' appuyer OK pour préparer les disques, d' upload le firmware que j' ai trouvé sur le site officiel de Qnap sauf que les écrans " appuyez sur ok " s' enchainent jusqu' à ce que mon navigateur me dise que le firmware n'est pas valide. Je m' y prend sans doute mal ^^. Que dois-je faire pour rendre ce NAS opérationnel ? Merci
  13. Films protégés, Airplay et QNAP

    Bonjours les qnapeurs ! Je souhaiterai me procurer un TS-212P, mais j'ai une question concernant les films que je souhaite y mettre. J'ai chez moi un Apple TV 3, une large bibliothèque iTunes qui sature mon mac, et donc un futur QNAP Je voudrais donc transférer mes films sur le NAS, ça c'est ok Après, avec la fonction "NAS vers Airplay" dans l'application QFiles, je voudrais pouvoir streamer mes films iTunes qui sont sur le NAS directement vers l'Apple TV C'est ici que je m'interroge. Vu que ce sont des films d'iTunes, qui sont protégés et lisible uniquement par l'acheteur et les appareils autorisés par l'acheteur, est ce que ça va fonctionner ? Je veux dire, est ce que en disant à QNAP de streamer mon film (qui vient donc d'iTunes) vers Airplay, ça va fonctionner ? Merci d'avance pour vos retours EDIT : Ok, maintenant que j'ai publié, je trouve une partie de réponse ahah Alors, si je ne confonds rien, mes fichiers protégés consiste en des fichiers avec des DRM D'après un autre topic, QFile ne prends pas compte des films avec DRM, donc en gros, impossible de les lire, est ce que c'est vrai ? Si c'est vrai, pour utiliser la fonction "NAS vers Airplay", il faut donc absolument que je fasse sauter les DRM ? Merci !
  14. Bonjour, Voici mon problème: mon QNAP est paramétré en RAID avec 12 disques durs de 2.73 To. Depuis 2 jours, je reçois des logs d'avertissement concernant le disque 9: Host: Drive9 Read I/O error, UNRECOVERED READ ERROR sense_key=0x3, asc=0x11, ascq=0x4, CDB=28 00 00 08 ca 98 00 00 38 00 . Host: Drive9 medium error. Please run bad block scan on this drive or replace the drive if the error persists. Dans l'interface web QNAP "Tableau de bord", le disque 9 s'affiche en rouge avec un état de santé "anormal" . Son état E/S HDD est "bon". L'état S.M.A.R.T. est indiqué comme "anormal", la popup m'indique de contacter le hard drive manufacturer ou consulter la doc technique. Enfin, j'ai effectué un test rapide qui s'est soldé par un [HDD SMART] Host: Drive9 Rapid Test result: Fatal or unknown error. Comment puis-je réparer ce mauvais secteur ? Dois-je le remplacer ? Merci d'avance -------------------------------------------------------- Modèle TS-1279U-RP CPU Intel Core i3-2120 CPU @ 3.30GHz Numéro de série : Q124I02165 Version du micrologiciel : 4.1.3 Build 20150217
  15. Bj, Quelqu’un peut il me dire à quoi sert la clé prépartagée que l'on doit renseigner dans le paramétrage du serveur VPN L2TP/IPsec sur QNAP TS 231 ? Je m'explique : J'ai suivi le tuto QNAP https://www.qnap.com/i/fr/tutorial/con_ ... wone&cid=3 Après avoir eu beaucoup de mal à me connecter en VPN depuis Windows, ... (Cf autre post) je m’aperçois maintenant que je peux me connecter avec un client VPN Windows sans préciser le type de réseau VPN et sans même préciser cette fameuse clé prépartagée dans le paramétrage du client VPN. Cela me parait anormal et pas très sécurisant. Qui peut m'éclairer sur le sujet ? Merci d'avance
  16. http://www.qnap.com/static/landing/2016/FR_IT-Partner-invitation/index.html Cher Partenaire, Retrouvez l'ensemble de l'actualité, des nouveautés et rencontrez les acteurs du marché à l'occasion de l'IT Partners 2016, l'événement majeur de la distribution IT & Télécoms en France, les 9 et 10 mars prochains sur le site de Disneyland Paris. QNAP France présentera l'intégralité de son offre de stockage unifié Turbo NAS, et les dernières évolutions annoncées dans les environnements de l'entreprise et du particulier : virtualisation, gestion de conteneurs... Des démonstrations vous permettront d'appréhender directement les nombreuses fonctionnalités et services disponibles. Vous aurez enfin la possibilité d'échanger directement avec des responsables et experts de QNAP France, qui seront ravis de vous rencontrer à cette occasion. Afin de vous accueillir dans les meilleures conditions, merci de nous faire savoir via le lien d'inscription ci-dessous le créneau horaire à votre convenance.
  17. Changer l'icône d'accueil de QTS 4.2

    Salut à tous, L’icône PHPBB sur l’écran d'accueil (en bas à gauche de l’écran d'accueil à coté e celui de photostation ) de mon Qnap ne me plait pas: c'est celui par défaut, celui qui est tout vert vert et noté qpkg ). Pour ne pas me prendre la tete , j'en ai mis un tres joli à la place avec le meme nom, a l'adresse de l'ancien : /mnt/HDA_ROOT/home/httpd/RSS/images/phpBB3.gif C'était OK, tout marchait bien ... mais rapidement QTS a écrasé d'autorité mon icône pour remettre le sien !?! pas cool le qnap ! C'est pas vital, mais y a t il une façon de changer les icônes du panneau d'accueil ...de les conserver ?
  18. Bonjour, J'utilise une dockin Icy box avec un disque dur WD Green de 3TB afin d'effectuer une sauvegarde externe de mon NAS QNAP. Jusqu'ici pas de problème. Malheureusement la capacité du disque 3TB ne me suffit plus, j'ai décider de prendre un WD Green 6TB que j'ai formaté en EXT4. Une fois le disque formaté, il affiche une capacité de 1,4 TB au lieu des 6TB Est-ce que quelqu'un pourrait m'éclairer à ce sujet? Info du NAS: QNAP Turbo NAS TS-879U-RP (8bay) En vous remerciant d'avance
  19. Stéphane - Qnap France

    Bonjour à tous, certains d'entre vous me connaisse peut être déjà... si vous avez déjà sollicité le support (ou êtes familier avec des NAS d'une autre marques) Je suis de l'équipe de Qnap en France, je m’occupe principalement du support et avant ventes... mais je suis également développeur Linux durant mes heures creuses ... Certains on peut êtres déjà appréciés mes releases sur le forum officiel Qnap. Je viens donc participer à Qnap Club, en publiant également ici mes releases et en aidant un max les utilisateurs. et essayer de vous tenir un peu au courant de l'actu .. Merci encore à Cris...
  20. bonjour merci de m'accepter dans votre communauté je viens d'être livré d'un QNAP TS-212 E avec 2 disques dur chez rueducommerce.com, j'aurai bien mis le lien mais l'éditeur de post ne veux pas donc après 3 essais infructueux je n'insiste pas. Je suis dans un environnement WINDOWS (xp-vista-seven) j'ai installé les disques dur dans le QNAP ensuite j'ai branché sur le réseau et le courant et le bouton pour allumer le NAS, un bip les leds et un bip à la fin. Le NAS a les leds suivantes allumées : STATUS : vert clignotant HDD1 et HDD 2 : vert fixe LAN : orange clignotant ensuite j'ai téléchargé QFINDER pour trouver le qnap, et le logiciel le trouve. Je choisi INSTALLATION RAPIDE mais au moment de mettre le firmware ca plante, et j'ai eu beau recommencé plusieurs fois ca plante toujours au moment de l'installation du firmware. maintenant quand je clique sur le qnap je me retrouve sur la page pour initialiser le disque dur et installer le firmware, depuis ce matin 1h et il est 12h30 je suis toujours à cette étape (ca tournicote à l'écran), cela me semble bien long, il y a 4To réparti sur 2 DD. ce qui m'étonne c'est que pendant cette étape les leds ne varient pas donc je ne sais pas si ca formate ou autre chose faut il que je patiente encore ? ou dois je faire une installation manuelle ? ou faire autre chose d'avance merci pour vos conseils éclairés emu
  21. Premier Post..

    Bonjour à vous, On vient souvent ici la première fois car on a des soucis avec son QNAP. Du coup, je ne fais pas exception à la chose J'espère que je pourrai profiter un peu de vos différentes expériences. En fait, j'ai récupéré un QNAP T209 Pro gratuitement. Si ca fonctionne, je suis preneur d'info pour en prendre un plus performant si ça vaut le coup. PS : Mon QNAP est mon ampli je gère mes fichiers multimedia depuis ma Apple TV. C'est sympa !
  22. A Vendre Ts-212-Pii

    Bonjour, Je vends mon Serveur NAS de marque QNAP, modèle TS-219 PII en raison de son non-utilisation. Prix: 350euros (avec 2 disques de 1 terra chacun) Firmware: dernière version Capacité: 2 To. Vendu AVEC deux disques durs de 1 To chacun (donc 2To au total). Les disques durs sont à faible consommation énergétique. Serial ATA-300, 5400 tours/min, 64 Mo, 3.5" Neuf: Non Date d'achat: le décembre 2011 Lieu d'achat: Grosbill Lieu de vente: Paris (75) Envoi: oui Retrait sur place: oui Modalités: espèce de préférence. Vente rapide souhaitée et livraison sur Paris si possible. Merci de me communiquer vos offres par message. Merci Specification techniques du QNAP 219P : http://www.qnap.com/...53&t=562&n=3534
  23. Qnap 659 Et Debian

    Bonjour, Alors juste un premier post pour dire qu'installer une Debian a la place de l'os QNAP est tout a fait possible. J'ai depuis vendredi soir un petit qnap 659 et l'install de Debian s'est faite sans trop de soucis (je vais rédiger un petit tuto pour la peine). Selon moi, tout les modéles QNAP X59 (259, 459, 559 659 etc..), a base de proc ATom , devraient pouvoir recevoir une debian sans trop de problème: l'idée principales: se munir d'un clavier usb et connecter un écran au cul du qnap, booter sur une clé usb préparée (télécharger l'image debian à coller sur la clé usb puis copier sur la clé l'iso debian qui va bien), installer /boot sur la flash interne, et l'os sur un des DD. Bien sur, sauvegarder l'os d'origine avant (dd -> .img). Les petits trucs a quoi il faut faire gaffe: le clavier usb ne répond pas sur tout les ports, idem pour la clé usb non vu au boot, bien spécifier lors de l'install de grub qu'il faut lui mettre sur /dev/sde (si /dev/sde est le disk flash interne, faire un reperage avant avec fdisk -l). Bref, que du bonheur pour qui aime debian et se mitoner soit meme un petit serveur (mediatomb ftp etc). L'afficheur digital est pilotable a la mano via une ecriture directe sur ttys0: set up the connection using: Code: stty -F /dev/ttyS1 1200 then to turn the LCD off: Code: echo -e "M^\x0" > /dev/ttyS1 turn on the LCD off: Code: echo -e "M^\x1" > /dev/ttyS1 and to write a message: Ecriture sur la 1ere ligne de l'afficheur LCD echo -e "M\f\x0 HELLO WORLD 1234" > /dev/ttyS1 Ecriture sur la 1ere ligne de l'afficheur LCD echo -e "M\f\x1 THIS IS 2nd LINE " > /dev/ttyS1 Je rédigerai bientot un tuto complet sur l'install d'une debian ...
  24. Bonjour je vends mon Serveur NAS de marque QNAP, modèle TS-459U-SP+ (modèle en rack 4 baies) suite montée en gamme. Prix: 800 Euros avec 3 disques durs SEAGATE Neufs de 500 Go chacun inclus Firmware: 3.6.0 Build 1228T Capacité: 12 To max. Neuf : Occasion mais comme neuf. Etat absolument nickel Acheté il y a peine un mois (servi 10 jours uniquement) Sera livré dans son emballage d'origine avec tous ses accessoires (cordon alim, CD rom, poignées rack, vis pour HDD) Modèle SP+ : simple Alimentation (alimentation redondante possible en option) Option kit rails coulissants pour rack incluse (ref : sp-1U-rail-kit) Date d'achat: le 15/12/2011 (sous garantie, facture fournie) Lieu d'achat: site web en Allemagne. Lieu de vente: Paris (75) Envoi: oui, possible (frais de port en plus, à définir) Retrait sur place: oui Modalités: paypal,virement bancaire,espèce. Merci de me communiquer vos offres par message. Merci Specification techniques du QNAP TS-459U-SP+ : http://www.qnap.com/...re.asp?p_id=184
×