Aller au contenu

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'reseau'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Qnap général
    • Annonces
    • Présentation
    • Ajout de fonctionnalités
    • Expérience
    • Où acheter
    • Nas QNAP d'occasion
  • Démarrer avec QNAP
    • Manuel en ligne
    • Tutoriels
    • FAQ (questions fréquentes)
    • Question avant achat
    • Turbo Station installation & configuration
  • Firmwares et QPKG
    • Firmwares et utilitaires (Login obligatoire)
    • QPKG applications softwares
  • Support
    • Matériels Compatibles
    • Partages de fichiers
    • Backup & Restore-NetBak Replicator & Logiciels de sauvegardes
    • Systeme & Gestion du volume des disques
    • Serveur Web & applications (Apache + PHP + MySQL / SQLite)
    • Station de téléchargement & QGet
    • Station de surveillance
    • Autres
  • Customisation
    • Open TurboStation (Zone des modders)
  • Business
    • Windows Ad (Active directory)
    • iSCSI – Disques virtuels
    • Réplication distante/Récupération sur crash
  • Multimedia
    • Multimedia Station (Album Photos)
    • NMP
    • Streaming media
    • Mobile phones
  • QNAP NVR [ VioStor ]
    • Matériels Compatibles
    • Question avant achat
    • Support technique
    • Tutoriels

Calendriers

  • Calendrier de la communauté

17 résultats trouvés

  1. Réseau local via VPN PPTP

    Bonjour, Est il possible de voir l'ensemble de mon réseau local environ 5 pc, en me connectant d'un site distant via le VPN (PPTP) de mon QNAP? Merci beaucoup
  2. PB RESEAU & INTERNET

    Bonjour, j'ai un TVS-882T et je coince sur un problème simple, à savoir qu'au démarrage de Qfinder Pro, j'ai toujours le même message d'erreur concernent les DNS et la passerelle par défaut (capture en PJ). Qqn aurait -il la solution. D'avance merci à tous.
  3. TS-251A et TS-219P

    Bonjour, VISION DE LA SITUATION je possede un ts-219p et il ne me permet pas d'avoir mon dropbox dessus (du au processeur) par exemple. je souhaite le changer (il date un peu et j'aimerai le coupler a un nouveau en guise de sauvegarde suplementaire) je pense opter pour le TS-251A (j'aurai aimé le TBS-453A mais la note grimpe vite si on veut un peu de capacité). Pour x raisons je ne l'utilise pas dans son integralié comme ce fut le cas quand j'avais mon chez moi. Maintenant je suis a l etranger et je loge chez des gens. il n'est pas branché sur la box, pas top quand je suis a l exterieur mais ce n'est pas le plus important en ce moment. jai un PC, un PC portable et un smartphone. l'actuel est branché en direct sur mon PC mais quand jutilise mon portable ou smartphone pas d'acces donc avec le nouveau j'aimerai le connecter au reseau (pas acces a la box pour parametres) juste RJ45. apres jaimerai avoir acces par tous mes appareils ( USB QuickAccess est une solution mais pas dans tte la maison a moins d'avoir un long cable :-))) LES QUESTIONS ai je besoin via usb wifi de creer um reseau separé pour avoir acces a tous mes appareils ? peut on gerer plusieurs google-drive ? (si biensur connection a la box) Puis je connecter mon vieux NAS a ce nouveau tout en ayant acces par le nouveau ? (ca serait plus de la sauvegarde reellement et laisser les films dessus). Si j'ai la chromecast (v1) ca ne marchera pas? Pour la virtualisation windows 7 par exemple faut il une licence ? j'en ai une mais est il necessaire ? nul part ils en parlent. Ensuite si je veux intaller photoshop CS ou autre logiciel, ca devient comme un PC classic ? bref a lot of question merci pour vos aides
  4. Bonjour à tous, J’espère trouvé une solution à mon problème sur votre forum. Je rencontre un soucis sur un Qnap ts-231+. La corbeille de réseau ne fonctionne pas. Elle est activé et le dossier @recycle est bien visible dans les dossiers partager. Mais quand je supprime un fichier ou un dossier, il ne va pas dans la corbeille de réseau. Même en utilisant "File station" en passant la page administration du Qnap. Les dossiers et les fichiers ne vont pas dans la corbeille de réseau. Ça ne fonctionne pas. Merci.
  5. Windows ne peut pas accéder à myqnap

    Bonjour, Je suis en possession d'un NAS 431, tout fonctionner correctement. Depuis peu je n'ai plus accès aux dossiers partagés via le dossier Réseau de Windows. Message d'erreur : code erreur 0x80070035 , le chemin réseau n'a pas été trouvé. (Sous Windows 10), le diagnostic donne : un ou plusieurs protocoles réseau sont absents sur cet ordinateur. Un deuxième PC également sous Windows10 rencontre le même problème, par contre tout est normal avec Windows 7 J'ai essayé d'installer une carte réseau indépendante, même problème. Merci pour votre aide
  6. Souci problème Réseau

    Bonjour à tous, je souhaiterai savoir si vous pourriez m'aider concernant un souci rencontré avec mon Mac (Mac book Pro) et mon QNAP TS-453Pro. depuis peu j'ai un message d'erreur sur le mac quand je veux accéder à un répertoire du NAS. voici ce que j'ai fait pour le moment : - Création d'un groupe pour les utilisateurs mac - Création d'un utilisateur mac - Ajout des droits de lecture au répertoire Multimédia du NAS pour ce groupe ainsi que l'utilisateur et voici en PJ ce qu'il ce passe quand je souhaite accéder au dossier Multimédia du NAS. je peux en revanche y accéder sans souci a partir d'un ordinateur sous windows. Merci d'avance de votre aide Cordialement
  7. Problème accès Samba avec "association aux services"

    Bonjour, je possède un tvs-471 sur lequel j'ai connecté 3 cartes reseau. j'ai fait un trunk sur les 2 premières et sur la 3ème j'ai fait un pont pour ma vm en désactivant tous les services associés à cette carte. Je voulais qu'aucun service ne puisse passer par cette interface. le problème c'est que dans cette configuration, les accès samba depuis mes lecteurs multimédia ne fonctionne pas! Pour que cela fonctionne je suis obligé d'activer le service réseau Microsoft sur l'interface 3! Je ne comprend pas pourquoi cela n'attaque pas directement la première interface! De plus lorsque j'accède par l'adresse ip (en utilisant l'adresse de la première interface) cela fonctionne. De même si je débranche physiquement le cable de l'interface 3! En gros lorsque je branche le cable a l'interface 3 et que tous les services sur celle-ci sont désactivés, j'ai un timeout sur mon lecteur multimédia (je vois bien le nom de mon nas dans les partages Smb) par contre si je passe par l'adresse ip de ma première interface cela fonctionne! j'ai essayé en supprimant le trunk et le pontage de la vm, toujours pareil. De meme avec une 4eme connexion sur la 4eme interface! on n'a l'impression que le nas considère que l'accès samba par défaut ne sera pas sur la ou les premières interfaces si il y en a plus d'une de connecté mais peut être sur la dernière.....en sachant que l'accès samba fonctionne bien sur les première interface car en passant par l'ip cela fonctionne! Quelqu'un aurait-il une idée? merci d'avance pour votre aide.
  8. Bonjour j'ai un TS 151J'étais chez Free avant je viens de changer de fournisseur d'accès je suis chez SFR le problème est que je n'arrive plus à céder aux Nas via mon ordinateur.Qfinder vois le NAS mais après impossible de se connecter.merci
  9. Pas d'accès sur mon NAS

    bonjour à vous tous, Je dispose d'un TS 453 pro connecté sur mon réseau domestique. Depuis ma freebox je vois mon NAS mais depuis le passage de mon NAS en 4.2 je n'arrive plus à y accéder. Merci de tous vos conseils forts utiles. cordialement
  10. installation reseau

    Bonjour, Je souhaiterais avoir un avis sur l'installtion reseau chez moi. J'ai une freebox V5 dans l'entrée à côté de la prise téléphonique. - Avec un freeplug pour relier la freeplayer qui est dans le salon. - Un CPL pour relier le Pc dans le bureau Le freeplayer n'ayant qu'un port Ethernet j'ai mis un switch à l'arrivée du freeplug du salon afin de pouvoir y brancher le freeplayer et le NAS (TS-451) (qui lui est en HDMI sur la TV). Donc ces 3 apareils sont inamovibles (Pc = bureau, TV, freeplayer & NAS = salon, freebox = entrée) Tout fonctionne sauf que le debits PC ---> NAS sont tres lents à cause 1/ du freeplug et 2/ du fait que le switch de la freebox v5 n'est pas en gigabit jà ce que j'ai cru comprendre. Comment faire pour améliorer la lisaison PC - NAS? 1- Mettre un CPL 3 ports à ma place du freeplug? 2- Mettre un autre switch à la sortie de la freebox? Merci de votre aide en éspérant avoir été à peu pres clair !
  11. Configuration du Qnap disparue

    Bonjour, Retour de congés, tiens je n'arrive plus à accéder à mes fichiers. Ni même au Qnap. Cable reseau directement sur le PC, je lance Qfinder qui me retrouve le Qnap avec son adresse d'origine 169.... J'accède à la configuration et je mets ceci. Onglet: Paramètres de reseau Bouton Paramètres Interface Ethernet 1 et 2 sur standalone Passerelle par défaut Ethernet 1 Pour Ethernet 1: Utiliser une adresse statique IP fixe 192.168.1.15 masque 255.255.255.0 passerelle par defaut 192.168.1.1 Obtenir automatiquement l'adresse du serveur DNS On relance le tout, je branche le Qnap sur la box, rien. Et un sniffeur de ports me retrouve bien tout ce qui est sur le réseau sauf le Qnap. Et si je branche en direct le Qnap sur le PC, il est bien sur la bonne adresse 192.168.1.15 Que se passe t il donc? Pourquoi reste t il inaccessible sur le réseau? Et accessoirement pourquoi ma config avait disparue? Je suis preneur de toutes vos remarques J'ai bien lu le post suivant (voir en dessous) pour un problème identique au mien http://forum.qnapclub.fr/topic/4784-impossible-de-se-connecter-au-nas/ Je pense donc refaire l'installation du serveur. Mais, question très bête, cela va t il affecter le contenu de mes disques? Ce reformatage va t il tout nettoyer?
  12. Bonjour à tous, Après réception de mon TS-421 et de deux DD Seagate Constellation j'ai procédé à l'installation de mon matériel par l'intermédiaire de start.qnap.com Tout c'est bien passé durant l'installation, voyant vert fixe... J'avais décidé de construire le RAID 1 en manuel ce que j'ai fait par la suite par l’intermédiaire du panneau de contrôle . La synchronisation a duré 8h environ pour arriver au statut prêt . Seulement à la suite de ça à présent j'ai divers problème . 1er problème : Clignotement vert/rouge 0.5 sec depuis 1 jour Clignotement orange LAN depuis 1 jour Mais les DD ne semblent pas travailler. D'autres problème que je vais mettre en image : Lorsque je tente de me connecter au lecteur réseau impossible. le NAS est bien reconnu mais impossible de le retrouver dans le mappage réseau . Dernier problème impossible de se connecter à myqnapcloud. Impossible de recevoir le mail de confirmation pour valider la suite sur myqnapcloud. Je suis dans une impasse je ne sais pas quoi faire... J'ai une livebox ,y a t'il des ports à ouvrir ? ( je suis novice sur ce niveau ) J'ai également kaspersky internet secu comme antivirus . Si vous avez une idée, votre aide sera grandement appréciée . Merci,
  13. Message D'erreur - Problème Configuration Serveur Dns

    Bonjour, J'ai depuis un mois un message me disant de vérifier ma configuration DNS.Je n'y ai pas trop fait gaffe vu que mes appli marchent correctement. Je suis débutant et j'ai laissé les infos par défaut mais il semblerait que la configuration automatique solutionnerait le probleme, or la selection est grisée, impossible a sélectionner. cf captures ecran Je suis sur Mac. Y a t il un moyen de connaitre les dns via mon ordi (sur le meme reseau)? Une idée pour résoudre ce petit soucis? Merci d'avance, Antoine
  14. Bonjour Je souhaite installer un Qnap TS-420U dans une armoire ayant une profondeur de 100cm (800x1000). Pourriez vous me conseiller les rails adaptés à mon Qnap et à ma baie réseau ? Merci
  15. Iptables Ou Firewall ?

    Hello, Je me pose une question au sujet de la distrib QNAP. Est-ce que ces messieurs ont pensé à intégrer iptables au kernel ? Finalement, est-ce que le firmware vient avec un Firewall ? Merci pour vos réponses, exxos.
  16. Partage Sur Réseau Familiale

    Bonjour, Je possède un NAS TS-419 avec le dernier firmware. J'ai créé 3 utilisateur et cocher la case serveur autonome. Le logiciel Finder trouve les dossiers partagé ou il me sont accessible en tapant 192.168.1.... dans le menu démarrer. Pourquoi faut il monter chaque dossier comme un disque réseau? Ne pouvons nous pas afficher dans le poste de travail un disque qui regroupe tout les dossier de mon NAS? Peut-être je m'y prend mal. Dans le photos joints il y a d'autres types de réseau microsoft tel que AD ou LDAP. Si une bonne âme pouvait m'expliquer les différences et lequel serait mieux adapté à mon réseau. meilleures salutations
  17. Mise En Place D'un Proxy Squid

    Présentation: (cf. Wikipedia http://fr.wikipedia.org/wiki/Squid ) Un serveur Squid est un serveur mandataire (proxy) capable d'utiliser les protocoles FTP, HTTP, Gopher, et HTTPS. Contrairement aux serveurs proxy classiques, un serveur Squid gère toutes les requêtes en un seul processus d'entrée/sortie, non bloquant. C'est un logiciel libre distribué sous licence GNU GPL. Squid garde les meta-données et plus particulièrement les données les plus fréquemment utilisées en mémoire. Il conserve aussi en mémoire les requêtes DNS, ainsi que les requêtes ayant échoué. Les requêtes DNS sont non bloquantes. Les données mémorisées peuvent être rangées en hiérarchies ou en mailles pour utiliser moins de bande passante. Mise en place: Pour l'instant Squid n'est pas intégré au firmware Qnap, cependant il peut est installé à partir de l'IPKG assez simplement. Installation: Dans un premier temps installez « Optware IPKG » à partir de l'interface graphique du Qnap (cf. Plugins QPKG.pdf) Connectez -vous au Qnap en ou Telnet (ex. avec PuTTY) Utilisez IPKG pour installer Squid # ipkg update # ipkg install squid # ipkg install nano Configuration: Modifiez le fichier squid.conf # nano /opt/etc/squid/squid.conf supprimez toutes les lignes et ajoutez les lignes suivantes: #Configuration minimum recommander: acl all src 0.0.0.0/0.0.0.0 acl manager proto cache_object acl localhost src 127.0.0.1/255.255.255.255 acl to_localhost dst 127.0.0.0/8 acl SSL_ports port 443 acl Safe_ports port 80 # http acl Safe_ports port 21 # ftp acl Safe_ports port 443 # https acl Safe_ports port 70 # gopher acl Safe_ports port 210 # wais acl Safe_ports port 1025-65535 # unregistered ports acl Safe_ports port 280 # http-mgmt acl Safe_ports port 488 # gss-http acl Safe_ports port 591 # filemaker acl Safe_ports port 777 # multiling http acl CONNECT method CONNECT http_access allow manager localhost http_access deny manager http_access deny !Safe_ports http_access deny CONNECT !SSL_ports acl our_networks src 192.168.10.0/24 <----- Modifiez par votre Network http_access allow our_networks http_access deny all icp_access allow all http_port 3128 transparent <--- Sans authentification hierarchy_stoplist cgi-bin ? cache_dir ufs /share/MD0_DATA/squid/cache 100 16 256 <--- Ou HDA_DATA access_log /share/MD0_DATA/squid/logs/access.log squid <--- Ou HDA_DATA cache_log /share/MD0_DATA/squid/logs/cache.log <--- Ou HDA_DATA cache_store_log /share/MD0_DATA/squid/logs/store.log <--- Ou HDA_DATA #redirect_program /opt/sbin/dansguardian acl QUERY urlpath_regex cgi-bin \? cache deny QUERY refresh_pattern ^ftp: 1440 20% 10080 refresh_pattern ^gopher: 1440 0% 1440 refresh_pattern . 0 20% 4320 acl apache rep_header Server ^Apache broken_vary_encoding allow apache visible_hostname QnapProxy <--- Le nom de votre proxy error_directory /opt/share/squid/errors/ Pour personnaliser votre configuration allez sur le site de squid (http://www.squid-cache.org/Doc/config/) Créez un utilisateur « nobody » , un groupe « everyone » et placez « nobody » dans ce groupe. Créez un répertoire Swap #squid -z Modifiez le propriétaire de Squid (optionnel) #chown -R nobody.everyone /share/MD0_DATA/.qpkg/Optware/share/squid[/code] ou [code]#chown -R nobody.everyone /share/HDA_DATA/.qpkg/Optware/share/squid[/code] pour les Qnaps à un disque [b] Exécution[/b] Exécutez Squid [code]#/opt/etc/init.d/S80squid start[/code] ou [code]#/opt/etc/init.d/S80squid restart[/code] Si tous se passe bien vous devez avoir ce message [code]Starting proxy server: done. done.[/code] Vérifiez que Squid est bien exécute [code][~] # ps | grep squid 6656 admin 572 S /opt/sbin/squid -f /opt/etc/squid/squid.conf 6658 nobody 4468 S (squid) -f /opt/etc/squid/squid.conf 9556 admin 452 R grep squid[/code] [b] Autorun[/b] Créez un autorun pour que Squid redémarre à chaque REBOOT Créez un script « editautorun.sh » contenant: Pour les TS-201 [code]mount -t ext2 /dev/mtdblock4 /tmp/config vi /tmp/config/autorun.sh chmod +x /tmp/config/autorun.sh echo . echo "Demontage /tmp/config..."fckLRumount /tmp/config[/code] Pour les TS-109, TS-109P, TS-119, TS-209, TS-209P, TS-219, TS-409 (Marvell ARM) [code]mount -t ext2 /dev/mtdblock5 /tmp/config vi /tmp/config/autorun.sh chmod +x /tmp/config/autorun.sh echo . echo "Demontage /tmp/config..." umount /tmp/config[/code] Pour les TS-439, TS-509, TS-639, TS-259, TS-809, TS-809U (x86 intel) [code]mount -t ext2 /dev/sdx6 /tmp/config vi /tmp/config/autorun.sh chmod +x /tmp/config/autorun.sh echo . echo "Demontage /tmp/config..." umount /tmp/config[/code] lors de l'exécution de ce script vous allez devoir renseigner le fichier « autorun.sh » [code]#### Script d'autorun#### ### Demarrage de program ### # Demarrage de Squid # (sleep 60; /opt/etc/init.d/S80squid start) &[/code] Sources: http://wiki.qnap.com/wiki/Squid http://www.squid-cache.org/Doc/config/ http://docs.qnap.com/nas/fr/index.html Plugins QPKG.pdf
×