Aller au contenu
  • 0
calanque

installer libxml2

Question

Bonjour,

Pour installer NextCloud 13 sur mon TS219P+, j'ai le message d'erreur suivant :

libxml2 2.7.0 au moins est requis. Actuellement 2.6.30 est installé. Pour régler ce problème, mettez à jour votre version de libxml2 et redémarrez votre serveur web.

comment puis-je faire pour installer la version demandée ?

Merci.

cyril

Partager ce message


Lien à poster
Partager sur d’autres sites

0 réponse à cette question

Messages recommandés

Il n’y a pas encore eu de réponse à cette question

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×