Aller au contenu

Messages recommandés

Hello,

Avant tout, merci pour l'upgrade de Kodi. En effet, la précédente version n'est plus compatible sur mon NAS.

Je viens de l'installation sur mon nouveau NAS HS-453DX avec QTS 4.4 and HD Station 4.0.1

Comme je rencontre des problèmes avec l'application, peut-être que je peux aider en vous donnant mes retours ?

Voici les 2 problèmes rencontré pour le moment:

Problème 1 Dans les réglages audio je ne trouve pas de dispositif pour envoyer le son sur le HDMI. J'ai 3 choix

- Default, Default Output Device (PULSEAUDIO) : Ne fonctionne pas

- Built-In Audio Analog Stereo, Speaker (PULSEAUDIO) : Haut parleur interne au NAS/Sortie Analogique (Jack) sur NAS

- Built-In Audio, Build-In Audio (PULSEAUDIO) : Ne fonctionne pas

Le HD Player (base Kodi 17) arrivent bien à sortir le son sur le HDMI.

Problème 2 : Lorsque je fait dans Paramètre > Système > Affichage (Mode Expert) > Calibration vidéo, les réglages ne sont pas conservé au redémarrage suivant de Kodi. Bug Kodi, ou de l'application ?

Merci de votre retour,

Adrien

 

Partager ce message


Lien à poster
Partager sur d’autres sites

A new version is now available on the repository
Version: 18.0.0.2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×