Aller au contenu

Messages recommandés

Hello,

Avant tout, merci pour l'upgrade de Kodi. En effet, la précédente version n'est plus compatible sur mon NAS.

Je viens de l'installation sur mon nouveau NAS HS-453DX avec QTS 4.4 and HD Station 4.0.1

Comme je rencontre des problèmes avec l'application, peut-être que je peux aider en vous donnant mes retours ?

Voici les 2 problèmes rencontré pour le moment:

Problème 1 Dans les réglages audio je ne trouve pas de dispositif pour envoyer le son sur le HDMI. J'ai 3 choix

- Default, Default Output Device (PULSEAUDIO) : Ne fonctionne pas

- Built-In Audio Analog Stereo, Speaker (PULSEAUDIO) : Haut parleur interne au NAS/Sortie Analogique (Jack) sur NAS

- Built-In Audio, Build-In Audio (PULSEAUDIO) : Ne fonctionne pas

Le HD Player (base Kodi 17) arrivent bien à sortir le son sur le HDMI.

Problème 2 : Lorsque je fait dans Paramètre > Système > Affichage (Mode Expert) > Calibration vidéo, les réglages ne sont pas conservé au redémarrage suivant de Kodi. Bug Kodi, ou de l'application ?

Merci de votre retour,

Adrien

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi,

Why the limitation to HD_Station >= 4.0.0. ?

I can't install it now because the firmware of my TS-470 Pro is End Of Life. https://www.qnap.com/en/product/eol.php

Therefore the latest firmware for a lot of people is QTS 4.3.4. and then you cannot upgrade HD Station to version 4.0.0.  and are stuck on 3.2.9.

I just updated my Qnap with an Intel i-7 3770T + 16 GB RAM + PCI-E with 2 x 500 GB SSD for caching. The NAS loads Kodi 17.5 in less than 1 second! So it's not a performance issue.

It would be really a shame that I'm stuck with this old version because Qnap doesn't release any new qpkg for Kodi anymore.

Please help

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bjr

QNap TS-453A, 4Go,  Firmware 4.3.5.0760, HD Station 3.2.9

Kodi-18 demande 4.4

Questions:

- où trouver ce firmware? (Est-ce possible sur mon matériel?)

- installer Kodi-18 désinstallera Kodi-17 (déjà fonctionnel sur mon nas)?

- Kodi-18 récupérera-t-il (elle?) les config, params, et data de Kodi-17?

D'avance merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/12/2018 à 23:07, schwinny a dit :

Hi !

i'm on TS251 with 4.3.6 firmware and no 4.4

there is a possibility for install koi 18 on this was or not ?

Bonjour.

Meme question pour moi. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
On 12/17/2018 at 11:07 PM, schwinny said:

Hi !

i'm on TS251 with 4.3.6 firmware and no 4.4

there is a possibility for install koi 18 on this was or not ?

Same question. Thank you in advance.

Partager ce message


Lien à poster
Partager sur d’autres sites

A new version is now available on the repository
Version: 18.0.0.5

Partager ce message


Lien à poster
Partager sur d’autres sites
On 1/2/2019 at 2:54 PM, sundrax said:

Hi,

Idem

how to install kodi 18.0.0.4 on a Qnap TS-451+ with  QTS 4.3.6 & HD station in 3.2.9 ?

Best regards

It's simple:

Install first HD Station in version 4.0.1 ( this is Ubuntu 18.04 chroot )

Second install QDK package from App Center for repack kodi leia qpkg from qnapclub.

Repack kodi leia qpkq with change in qpkg.cfg file:

# Minimum QTS version requirement
QTS_MINI_VERSION="4.4.0"
 
replace to:
 
# Minimum QTS version requirement
QTS_MINI_VERSION="4.3.0"
 
All procedure is simple and described here:
 
after this change you can install the kodi package without the latest qts 4.4 

Don't worry, Kodi Leia will be work on "old" kernel 4.2.8 in QTS 3.6.x

QTS 4.4 is NOT NECESSARY for this :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, yabba235 a dit :

It's simple:

Install first HD Station in version 4.0.1 ( this is Ubuntu 18.04 chroot )

Second install QDK package from App Center for repack kodi leia qpkg from qnapclub.

Repack kodi leia qpkq with change in qpkg.cfg file:

# Minimum QTS version requirement
QTS_MINI_VERSION="4.4.0"
 
replace to:
 
# Minimum QTS version requirement
QTS_MINI_VERSION="4.3.0"
 
All procedure is simple and described here:
 

after this change you can install the kodi package without the latest qts 4.4 

Don't worry, Kodi Leia will be work on "old" kernel 4.2.8 in QTS 3.6.x

QTS 4.4 is NOT NECESSARY for this :)

 

please, tell me how to install hd station in version 4.0.1 because my app center don't purpose me this :(

Partager ce message


Lien à poster
Partager sur d’autres sites
4 minutes ago, schwinny said:

please, tell me how to install hd station in version 4.0.1 because my app center don't purpose me this :(

If on the qnap page in the app center you can choose as the qts 4.4 system then you can install HDS 4 :)

BTW

Under App Center you must choose qts 4.4 as the system for the device.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour.

Malgres l'installation de HDstation 4.0.1, je bloque toujours sur l'installation de kodi car soit le fw n'est pas bon, soit j'ai une erreur sur le kodi18.sh.

 

quelqu'un a la solution ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

I just installed Kodi 18.0.0.5 and noticed that none of the Audio Passthrough options are available.  Is this intentional of a bug?  Not having the ability to pass audio through to an AVR several limits the usefulness of the this version of Kodi.

Partager ce message


Lien à poster
Partager sur d’autres sites
1 hour ago, hslansky said:

I just installed Kodi 18.0.0.5 and noticed that none of the Audio Passthrough options are available.  Is this intentional of a bug?  Not having the ability to pass audio through to an AVR several limits the usefulness of the this version of Kodi.

So after further investigation it appears that reason for above is Kodi is using Pulse Audio and not ALSA.  How can I switch Kodi to use ALSA?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×