Aller au contenu
  • 0
despe7

Impossible De Me Connecter Via Navigateu

Question

bonjour

Je n'arrive plus à me connecté à mon nas (qnap TS-251) via navigateur alors que via putty , winscp , explorateur windows et Qmanager (via mon iphone) cela fonction.

j'ai également fait un test via qmanager de créer un nouveau compte qui est dans le groupe admin et j'ai le mème problème.

avez vous une solution ?

Merci de m'aider.

Partager ce message


Lien à poster
Partager sur d’autres sites

1 réponse à cette question

Messages recommandés

  • 0

Bonjour,

J'ai exactement le même problème avec un TS231P tout fraichement sorti du carton, je lance Qfinder, il me demande de faire la mise à jour vers le dernier firmware, pas de souci, je lance l'initialisation, pas de souci.

Dès que l'initialisation est terminé, j'essaye de me connecter via l'interface web (j'ai tester avec 3 navigateurs différents), impossible le mot de passe n'est pas reconnu ... par contre je peux me connecter via FTP, SSH et avec Qmanager via une tablette ...

J'essaye de changer mon mot de passe en SSH via la commande "passwd", cela fonctionne partout sauf sur l'interface web ... j'ai vérifié les droits sur les fichiers passwd et shadow ils sont bien en -rw-r--r-- dans etc/config/

Un downgrade du firmware ne change rien, appuyer sur le bouton reset pendant 3 sec ne change rien et enfin le changement de disque dur avec une nouvelle réinitialisation ne change rien non plus...

Je comprends pas ...

Merci de nous aider.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×