Jump to content
  • 0
Rayray

fichiers plus visibles

Question

Bonjour à tous.
J'utilise un lecteur BluRay Yamaha BD-S681 en DLNA, connecté câble, afin de visualiser des fichiers videos en MKV stockés sur mon Qnap TS231P, en dernière version firmware.
Tout allait super bien depuis maintenant bientôt 2 ans, et j'ai remarqué ces derniers jours qu'il ne me voit plus que env. les 2/3 de mes films.
Ils sont tous présents, vus p.ex. depuis un pc ou depuis l'appli de gestion du NAS.
J'ai revérifié tous les paramètres du BluRay, tout est correct, je n'ai rien changé.
Par contre, il y a eu 2 mises à jour du  TS231 ces derniers temps, donc je ne sais pas si ça peut venir de là. Cela me semblerait curieux, vu que les fichiers encore visibles, d'après le MediaInfo sont exactement pareils à ceux qui ne sont plus vus...

Si quelqu'un à une suggestion, merci de votre aide, cordialement.

Raymond

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Bonjour,

L'index de la médiathèque du NAS a peut-être besoin d'être reconstruite. Sur les vieux NAS, les commandes de traitement de cet index se trouvent dans la Gestion multimédia et sur les nouveaux, ces mêmes commandes sur trouvent la console multimedia (il y a un menu Indexation/Indexing exprès pour.). Ca met un petit peu de temps selon le stock de données disponibles.

Cordialement.

FredP

 

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Certaines solutions me semblent tellement simples aussi que je finis par oublier de les mentionner. Ré-appliquez les permissions de lecture-écriture avant le scan des documents multimédias, il arrive que ces permissions sautent et que l'application n'ait plus le droit de lecture. un au cas où..

Bonne journée.

Cordialement.

FredP

Share this post


Link to post
Share on other sites
  • 0

Bonjour,
J'ai effectivement vérifié et réappliqué les permissions, alors que rien n'avait changé, et depuis ce moment, plus moyen de voir mon répertoire Multimedia contenant mes mkv en DLNA. En Windows, ok, mais c'est tout, alors que j'ai aussi un récepteur sat qui utilise le DLNA, plus moyen. Je ne trouve pas ce qu'il se passe...

 

Share this post


Link to post
Share on other sites
  • 0

Résolu, c'était effectivement un problème d'indexation des fichiers, mais que seul le support Qnap  a pu résoudre, car quand je le faisais depuis la console multimédia, rien ne se passait.

Tout est ok maintenant.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Si vous avez suivi et compris ce que le support a fait, peut-être pourriez vous partager l'intervention?

Bon week-end en tout cas.

Cordialement.

FredP

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Oui, je leur ai demandé ce qu'ils ont fait, afin que si cela se reproduit je puisse le refaire.

Réponse:

Droits sur le répertoire Multimedia qui étaient corrompus et ensuite simplement lancé réindexation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×