Jump to content
  • 0
tiwicom

Droits d'accès par utilisateur

Question

Bonjour,

Je viens d'installer un TS-128A, sur lequel j'ai 2 utilisateurs; 1 admin, et 1 qui ne doit avoir accès à certains répertoires qu'en lecture

J'ai créé un dossier partagé "Données", sous lequel j'ai construit mon arborescence

J'ai créé un Groupe "ReadOnly" auquel j'ai affecté l'utilisateur "restreint"

J'ai tenté de modifier les droits d'accès par le seul moyen qui m'est offert pour les sous répertoires, c'est à dire au niveau "Admin/Groupe/Public" ==> j'ai restreint les droits en lecture seul pour "Groupe", pour les répertoires en lecture seule

Mon souci est que, en se connectant avec l'utilisateur restreint, l'ensemble des sous répertoires de 1er niveau apparaissent, mais, à partir du niveau 2, certains sont accessibles, et d'autres ne sont même pas visibles...... alors que les droits sont similaires.

J'ai essayé de remettre certains répertoires en accès complet (lecture/écriture/exécution), mais ils n'apparaissaient pas davantage

Pour l'instant, j'ai mis mon utilisateur restreint dans le groupe "everyone", et là tout est accessible, mais en lecture/écriture

j'avais initialement essayé de créer des répertoires partagés, pour lesquels je pouvais attribuer les droits utilisateur par utilisateur, mais cela ne correspondait pas à mon besoin, étant donné qu'ils se positionnaient tous sous la racine, et que je ne pouvais créer aucune arborescence (ou alors je n'ai pas trouvé comment)

Si quelqu'un avait des pistes.....

Merci

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×