Jump to content
  • 0
aramenax

Plus de Kodi ni Plex dans ma HD station

Question

Bonjour,

J'ai malheureusement effectué une MàJ, fatale pour mon Qnap 451+, car ma HD hybrid Station a "virée" Kodi et Plex !

Du coup , je n'arrive plus à regarder mes vidéos comme auparavant ! De plus, ma TV n'est pas Smart (c'est une Philipps !)... je ne retrouve donc plus d'application Plex que je puisse charger sur la TV .... il ne me reste plus que le menu "Réseau" sur ma TV, dans lequel je retrouve les vidéos après de nombreuses manipulations avec ma télécommande ! De plus, tous les films ne peuvent plus être lus ainsi que les bandes audio !

Je suis furieux et désespéré, car j'avais acheté le Qnap 451+, justement parce qu'il intégrait Plex et Kodi !

Comment faire désormais ? Malgré la Vidéo station, qui de plus "Bug " régulièrement (j'ai d'ailleurs racheté de la mémoire RAM 2X4 Go), la présentation des films n'est plus la même... le graphisme est juste affreux ! La lecture des films ne se fait que rarement, car là aussi tous les formats ne sont pas pris en charge .....

Bref, quelqu'un aurait-il une solution ?

Merci d'avance.....

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Bonjour,

Il y a 10 heures, aramenax a dit :

De plus, ma TV n'est pas Smart (c'est une Philipps !)...

puis......

Il y a 10 heures, aramenax a dit :

il ne me reste plus que le menu "Réseau" sur ma TV

ces deux points sont contradictoire.

Le NAS est connecté en HDMI?

Cordialement

 

Share this post


Link to post
Share on other sites
  • 0

Oui, la n'as est connecté en HDMI.....mais la TV est aussi connecté au réseau et peut donc recevoir du serveur via ethernet

 

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

c'est peut être la TV qui n'est pas capable de lire certains formats vidéo/audio....

je ne suis pas un spécialiste, mais tu peut faire un essaie de transcodage en arrière plan avec cette docs.....

https://docs.qnap.com/nas/4.1/SMB/fr/index.html?transcode_management.htm

sur un fichier que tu n'arrive pas à lire......

J'ai une smart TV Samsung qui ne me propose pas Kodi, j'ai viré le câble éthernet de la TV, acheté une box Android TV (mibox à 60€), installé Kodi et fait un partage NFS depuis un de mes NAS......pas de latence, pas de saccades et je lis tout.....

Cordialement

Share this post


Link to post
Share on other sites
  • 0

C'est quoi cette mi box ?

Y aurait aussi moyen d'installer Plex ?

Et avec cette mi box, as  tu la même présentation qu'avec la HD station et Kodi ?

 

Share this post


Link to post
Share on other sites
  • 0
il y a 36 minutes, aramenax a dit :

C'est quoi cette mi box ?

https://www.cdiscount.com/search/10/xiaomi+box.html?ref=bn#_his_

il y a 37 minutes, aramenax a dit :

Y aurait aussi moyen d'installer Plex ?

oui, mais il te faut la partie serveur sur le NAS (c'est pour ça que je ne suis pas fan de Plex)

il y a 39 minutes, aramenax a dit :

Et avec cette mi box, as  tu la même présentation qu'avec la HD station et Kodi ?

HD station est une application Qnap, pas dispo sur Android.......

Pour ce qui est de Kodi, le client est identique quelque soit la plateforme.....même sur la version PC

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

Il peut y avoir un moment aussi pour contacter le SAV quand les forums ne peuvent donner de réponses.

En lançant un simple recherche sur Google, on trouve des mibox chez Xiamoi qui sont de petits PC lecteurs multimédia à priori sous Android, d'un coup relativement bas.

Bonne journée.

Cordialement.

FredP

 

Share this post


Link to post
Share on other sites
  • 0

Bonjour FredP,

c'est exactement ça.....la mibox est une passerelle multimédia qui tourne sous Android, pas chère et qui fait exactement ce pour quoi elle à été conçu.......lire des fichiers multimédia, point.

Pas comme les NAS qui sont à la base des disques réseau évolués.....mais pour les vendre il faut bien leurs trouver d'autres applications, quitte à ce que ça devienne du grand n'importe quoi.

Pour preuve, depuis QTS 4.4, sur mon 253 une nouvelle application multimédia est imposée "multimédia console" sans que je puisse la désinstaller, alors qu'a l'origine mon installation était "PME", mais ça c'était avant.....quant on avais encore le choix.

Je doit remplacer mon 212, je pense que je vais monter un serveur avec OpenMediaVault, revenir à l'essentiel.........

Bref, tous ça pour dire qu'avec un NAS, ça fait chère pour regarder des vidéos.

Amicalement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×