Aller au contenu
  • 0
father_mande

Comprendre (Et En Finir Avec) Les Disques Wd Green (Eco Green)

Question

Bonjour,

Rappel, ce problème n'est PAS qu'un problème Qnap ... mais pour tous les Nas et autres serveurs a haute disponibilité.

Je ne traduis pas tout (google est votre ami ...) mais j'ai indiqué la synthèse de chaque sujet.

Les liens pointes sur des informations "officielles" de WD.

Comprendre ce qui se passe avec les disques EcoGreen Western Digital ? ... si gros, si (relativement) peu cher ... donc désirables ....

L'auteur ....

"div0"I believe there are a few separate problems with the WD Green drives:

Problèmes identifiés ... ceux-ci peuvent AUSSI concerner des disques EcoGreen, seul les Seagate semble y "échapper" ... mais c'est a confirmer.

1 ) Le support du Raid, cela fonctionne MAIS un paramètre de limite de temps de récupération sur erreur .. peut générer des erreurs et pertes de données car il n'y a pas de délai pour la reprise d'erreur ... (la valeur recommandé serait de les 7 secondes ... ), ci dessous un lien vers le site de WD.

explication : sur une erreur d'écriture ou un "Bad Block" le système a un délai pour réparer l'erreur (lock secteur défectueux, cherche un secteur de secours, récrit les données) si ce délai est à 0 (Disable) le systéme ne fait rien ... perte des données, inconsistance du Raid ... crash ... si backup alors il faut reconstruire le tout, après avoir testé les disques ... vous voyez le topo et le temps. Si le délai est raisonnable (7 sec.) alors le système se récupère, le Raid et les données sont bons ... tout fonctionne ... vous avez perdu (sans le savoir), un maximum de 7 secondes ...

RAID support - WD don't advise that they are used for RAID. I believe this is because they have Time-Limited Error Recovery ("TLER" ) disabled. When Green drives (non-TLER) are used in a RAID setup, then the error detection can take too long, and the RAID controller may drop that HDD from the RAID array.

http://wdc.custhelp....li=&p_topview=1

It should be noted that there is apparently a tool (WDTLER) which enables TLER on some of these desktop drives - but I don't believe it is officially supported by WD and newer drives (EARS) have been 'locked' as far as I can make out.

Quand a l'outil ... je l'ai ...

wdtler.ZIP

mode d'emploi bref ... comme pour WDIDLE il s'exécute dans une fenêtre DOS (Windows ou Linux DOSBox (FreeDOS))

TDLERSCAN .... va vous donner l'état du TLER

TDLER_ON ... va mettre TLER à 7 secondes pour le Raid ...

TDLER_OFF ... le repassera a Disable

ATTENTION : IL EST IMPÉRATIF DE NE PAS LAISSER le TLER ON si vous repassez le disque en "standalone" sur une station de travail ...

ATTENTION les nouveaux disques WD green (fin d'année) on le TLER bloqué à Disable ... donc le changement ne donnera rien, dans ce cas si vous gardez ces disques ... faites des SAUVEGARDES ....

2 ) erreur connu (valeur haute du LCC dans smart) sous Linux (donc PAS que chez Qnap) que l'on peut corriger via un programme Windows (seulement, mais je ne l'ai pas testé avec Wine) c'est le fameux Idle time, qu'il faut désactiver ... mais alors la ...plus d'économie d'énergie ... ou mettre à une valeur élevé (300) ce qui ne vous privera pas d'un peu d'économie en cas de non utilisation du disque ...

IMPORTANT ... le lien Web donne aussi la liste de TOUS les disques WD affectés (et PAS QUE des EARS) par ce problème.

High LCC when used on a Linux system - The power saving features of the Green drives mean that they enter a mode called 'Idle 3', where the drive heads are parked/unloaded. Most Linux systems seem to 'wake' the drives out of this power saving state more frequently than is required. The fix is either to change some settings in the OS, or to use a WD Tool (WDIDLE3.exe) to set the drive to change the Idle3 time. Increasing the Idle3 time on the drive apparently negates one of the main power saving features, so causes the drives to use more power than they otherwise would.

http://wdc.custhelp....li=&p_topview=1

3 ) problème des secteurs de 4k ... réglé par les versions 3.2.5 et par un reformatage des disques.

Advanced Format Drives - some of the larger capacity models (particularly EARS drives) require the drive to be formatted in a specific way. This is because the drives are designed to use 4096 byte sectors, rather than 512 bytes (which has been the standard for many years). The reason for the change, is that you get more available space once the drive has been formatted.

http://wdc.custhelp....li=&p_topview=1

http://www.wdc.com/w...2579-771430.pdf

With all that in mind, I still have 2 WD20EARS drives, as I purchased them before really looking into things.

4 ) Problème de mélange entre des disques WD green et des NON WD green dans une même grappe Raid

Il est important de se rendre compte de l'impact (performance et fiabilité) qu'aurait sur une grappe Raid, le mélange de disque a secteurs de 4K versus 512 Bytes pour le synchronisation, de plus un delai de récupération sur erreur différent ... peut engendrer un blocage du Raid ...

Conclusion :

Si vous ne les avez pas acheté, évitez les disques Green, si vous les avez passez sous le dernier firmware et re formatez, si vous devez agrandir un Raid existant ou en créer un ... ne mélangez pas les types de disque a structure différente ... lisez bien les caractéristiques ...

Peut-être Qnap, pourrait améliorer son information sur les disques, la compatibilité n'étant pas in fine le seul critère pour un NAS.

Philippe.

NB. Comparaison "dites" définitive des disques 2To ...

http://hothardware.c...oundup/?page=11

Si cela peut vous aider dans vos choix ....:grin:

Partager ce message


Lien à poster
Partager sur d’autres sites

43 réponses à cette question

Messages recommandés

  • 0
Philoubxl    0

Bonjour,

Il semble que cela ne concerne que les disques qui sont installé à l'intérieur des Nas et non ceux utiliser dans un boitier externe pour le backup.

J'ai un WD Caviar Vert/Green WD20EARS installé dans un boîtier externe Skarkoon Rapid-case (single disk 3.5 eSATA & Usb)

Installé sur "Qnap SS-439 Pro" avec le dernier firmware "3.2.7 (0526T"

Je n'ai eu aucun problème jusqu'à présent (tourne depuis 8 jours seulement !)

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Bonjour,

Il semble que cela ne concerne que les disques qui sont installé à l'intérieur des Nas et non ceux utiliser dans un boitier externe pour le backup.

J'ai un WD Caviar Vert/Green WD20EARS installé dans un boîtier externe Skarkoon Rapid-case (single disk 3.5 eSATA & Usb)

Installé sur "Qnap SS-439 Pro" avec le dernier firmware "3.2.7 (0526T"

Je n'ai eu aucun problème jusqu'à présent (tourne depuis 8 jours seulement !)

A+

OUI, vous avez bien compris en disque pour desktop, standalone (ou simple) dans un Nas, ou dans un boitier externe, aucune de ces informations n'est vraiment un problème, sauf peut-être le formatage et l'usage en 4k, dont je ne sais pas si il est pris en compte pour un disque externe, a priori, oui si le disque est formaté depuis le Nas, sinon cela dépend de quel outil a été utilisé pour le formatage.

Le IDLE ne peut (c'est toujours éventuel) poser problème qu'en cas de Raid pour les écritures (et lecture en raid > a 1), sur un disque simple, il consommera juste moins de courant ....

Le TLER lui n'est vraiment un risque qu'en Raid et sur cas d'erreur ...

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Philoubxl    0

Bonjour,

OUI, vous avez bien compris en disque pour desktop, standalone (ou simple) dans un Nas, ou dans un boitier externe, aucune de ces informations n'est vraiment un problème, sauf peut-être le formatage et l'usage en 4k, dont je ne sais pas si il est pris en compte pour un disque externe, a priori, oui si le disque est formaté depuis le Nas, sinon cela dépend de quel outil a été utilisé pour le formatage.

Le IDLE ne peut (c'est toujours éventuel) poser problème qu'en cas de Raid pour les écritures (et lecture en raid > a 1), sur un disque simple, il consommera juste moins de courant ....

Le TLER lui n'est vraiment un risque qu'en Raid et sur cas d'erreur ...

Philippe.

Bonjour,

J'ai oublié de préciser que le formatage du disque externe (eSATA) a bien été fait depuis le NAS en Ext4

Il me semble d'ailleurs avoir lu sur le forum Qnap anglophone, que pour les disque externe formaté depuis le Nas en Ext4, cela ne posait aucun problème.

(Je vais essayé de retrouver le lien vers la page en question)

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Salut Philippe,

Lorsque tu disait que seul les Seagate semble y échapper ... mais à vérifier,

Problèmes identifiés ... ceux-ci peuvent AUSSI concerner des disques EcoGreen, seul les Seagate semble y "échapper" ... mais c'est a confirmer.

As tu d'autres éléments aujourd'hui ?

Que penses-tu des DD suivants ?



  • Seagate Barracuda LP / ST32000542AS
  • Samsung EcoGreen F3 / HD203WI

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Salut Philippe,

Lorsque tu disait que seul les Seagate semble y échapper ... mais à vérifier,

As tu d'autres éléments aujourd'hui ?

Que penses-tu des DD suivants ?

  • Seagate Barracuda LP / ST32000542AS
  • Samsung EcoGreen F3 / HD203WI

Merci d'avance.

OUI, cela évolue ... par exemple le Samsung ne semble pas être "à risque (mineur)" en usage Raid .

Je pense que Qnap a bien pris en compte le phénomène dans sa liste de disque compatible, en précisant si il y a des disques déconseillés avec le Raid (liste en bas avec les alinéas) MAIS rappel si le disque est en single ... NO problemo .... ollé !

Prenez un disque dans la liste de compatibilité (en plus vous pouvez râler si il y a des problèmes icon_razz.gif ) .

Si vos données sont critiques (les photos du petit dernier ... heu non, là je rigole) tournez-vous vers des disques spécifiquement qualifiés pour le Raid par leur constructeur ... ex. les WD Black .

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Re-Salut,

Lorsque tu dis:

OUI, cela évolue ... par exemple le Samsung ne semble pas être "à risque (mineur)" en usage Raid .

Ca veut dire que même si le Samsung est cité dans la liste de compatibilité, il vaut mieux lui préférer le Seagate ?

Mon utilisation sera évidement en RAID.

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut Philippe,

Lorsque tu disait que seul les Seagate semble y échapper ... mais à vérifier,

As tu d'autres éléments aujourd'hui ?

Que penses-tu des DD suivants ?



  • Seagate Barracuda LP / ST32000542AS
  • Samsung EcoGreen F3 / HD203WI

Merci d'avance.

hello

pour celui la

*]Samsung EcoGreen F3 / HD203WI

je vais pouvoir te dire ca dans quelques jours , je migre ma conf sur 8 drives de ce type .

En fait n est pas plutot parce que ces disque ne sont pas prevus "mecaniquement" pour faire du RAID , en general les fabriquant font des gammes de disques RAID (plus chers bien sur , ) certifiés 24/24 7/7 .... , et ont dis que ces disques non prevus s usent plus vite ... tombenet en panne plus souvent ...

Perso ..... rien vu de tel .

Maintenant je peut te garantir , que sur des grosses prod (genre une marque d essence ;-) ) , tu as des disques en grappe de raid , qui ne sont pas dans des series speciales RAID .....

Et ca marche tres bien ;-)

Avez vous constaté des bug firmware disques les amis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

hello

pour celui la

*]Samsung EcoGreen F3 / HD203WI

je vais pouvoir te dire ca dans quelques jours , je migre ma conf sur 8 drives de ce type .

En fait n est pas plutot parce que ces disque ne sont pas prevus "mecaniquement" pour faire du RAID , en general les fabriquant font des gammes de disques RAID (plus chers bien sur , ) certifiés 24/24 7/7 .... , et ont dis que ces disques non prevus s usent plus vite ... tombenet en panne plus souvent ...

Perso ..... rien vu de tel .

Maintenant je peut te garantir , que sur des grosses prod (genre une marque d essence ;-) ) , tu as des disques en grappe de raid , qui ne sont pas dans des series speciales RAID .....

Et ca marche tres bien ;-)

Avez vous constaté des bug firmware disques les amis ?

Beaucoup de confoguration ne sont pas avec des disques "spéciaux" Raid ... mais pour certain ecogreen, le fait de parquer les têtes très souvent, peut entrainer (ce n'est pas moi qui le dit ... google est votre ami) des delais, qui peuvent être pris en Raid5 ou 6 pour des erreurs ... si de plus le TLER ne signale pas assez vite l'erreur il y a possibilité de démarrage d'un rebuild ... bien sur il y a peu a resynchroniser, mais comme le disque est entièrement scanné ... cela prends du temps et des ressources.

Pour les bugs firmware, ils sont rare ... mais je me souviens (du constructeur X ... je vais pas le citer, il me ferrait un procès) d'un problémes de dénordement de file d'attente d'écriture et de lecture qui (en charge) pouvait fort bien descendre le système et même le rendre intutilisable, comme vous avez plus de 8 ans d'expérience, vous devriez pouvoir le retrouver ... mais c'est vraiment du temps de perdu. A ce jour c'est devenu plus que rare et seul les WD ecogreen ont été nommés ... il suffira que ceux qui écrivent les modules de Raid software, prennent en compte ces possible délais pour que le probléme disparaisse.

Bon, c'était le premier jour de rentrée des classes ... cela encourage mes divagations techniques icon_razz.gif

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Beaucoup de confoguration ne sont pas avec des disques "spéciaux" Raid ... mais pour certain ecogreen, le fait de parquer les têtes très souvent, peut entrainer (ce n'est pas moi qui le dit ... google est votre ami) des delais, qui peuvent être pris en Raid5 ou 6 pour des erreurs ... si de plus le TLER ne signale pas assez vite l'erreur il y a possibilité de démarrage d'un rebuild ... bien sur il y a peu a resynchroniser, mais comme le disque est entièrement scanné ... cela prends du temps et des ressources.

Pour les bugs firmware, ils sont rare ... mais je me souviens (du constructeur X ... je vais pas le citer, il me ferrait un procès) d'un problémes de dénordement de file d'attente d'écriture et de lecture qui (en charge) pouvait fort bien descendre le système et même le rendre intutilisable, comme vous avez plus de 8 ans d'expérience, vous devriez pouvoir le retrouver ... mais c'est vraiment du temps de perdu. A ce jour c'est devenu plus que rare et seul les WD ecogreen ont été nommés ... il suffira que ceux qui écrivent les modules de Raid software, prennent en compte ces possible délais pour que le probléme disparaisse.

Bon, c'était le premier jour de rentrée des classes ... cela encourage mes divagations techniques icon_razz.gif

Philippe.

yep , qui plus est parquer / deparquer les tetes d un disques ..... bonjour l usure .

ton constructeur aurait pas son nom qui commencerait par sea.... ? hum .... j ai eu ces disques , ...le bug du firmware , ..... 12 disques sur le carreau de 500Go , sympa ;-)

(on peut se tutoyer , c est la tradition internet/linux ) sauf si t es contre ;-)

A mon souvenir , mais je me trompe sans doute , les drivers dans linux ont étés ecrits pour ces délais .

Pis en plus y a des outils pour augmenter la TLER , et la (je sais plus !! ) ....

Maintenant , ils est tres claire , que le gars qui fait une prod avec un QNAP DOIT (et j insiste sur le DOIT ) mettre un disque d une serie RAID , et surement pas un green .

Comme tu le soulignes justement , en plus des firmware fait pour , les hards des disques ne sont pas identiques .

T as de la chance dis , premier jour de rentrée ? , mon fils est rentré jeudi dernier . Pfff ,ca passe trop vite :-)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Ca y est mon choix est fait: Samsung EcoGreen F3 / HD203WI

Ca conviendra très bien à mon utilisation.

Merci encore pour vos conseils qui mon aidés à faire mon choix, même si je n'ai pas suivi celui de guillaume2010: ;-)

Maintenant , ils est tres claire , que le gars qui fait une prod avec un QNAP DOIT (et j insiste sur le DOIT ) mettre un disque d une serie RAID , et surement pas un green .

Je vous tiens au courant...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

J'ai 4 WD Green en raid 5 sur mon QNAP TS-409 mais pas eu de soucis pour le moment... C'est risqué ?

Le risque est minime, dépend de la charge (temps de veille).

Simplement, surveillez les valeurs smart (entre autres le LCC) et n'oubliez pas de backuper vos données importantes..

Un risque potentiel, n'est pas un risque avéré, le message est si vous n'avez pas acheté vos disques, prenez autre chose que des WD Green.

Si vous avez les WD green, ne les mélangez pas avec d'autres disque sur une grappe Raid et soyez juste un peu plus attentifs aux indicateurs de fonctionnement.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Ca y est mon choix est fait: Samsung EcoGreen F3 / HD203WI

Ca conviendra très bien à mon utilisation.

Merci encore pour vos conseils qui mon aidés à faire mon choix, même si je n'ai pas suivi celui de guillaume2010: ;-)

Je vous tiens au courant...

Ça y est j'ai reçu et installé mes 2 Disques 2To Samsung EcoGreen F3 / HD203WI

Par contre j'ai un message d'erreur, dans les infos du disque:

Not recognized. Minor revision code: 0x28

J'ai cherché partout, et je n'ai pas trouvé d'explication à ce code d'erreur...

Quelqu'un peut-il m'aider svp...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Ça y est j'ai reçu et installé mes 2 Disques 2To Samsung EcoGreen F3 / HD203WI

Par contre j'ai un message d'erreur, dans les infos du disque:

Not recognized. Minor revision code: 0x28

J'ai cherché partout, et je n'ai pas trouvé d'explication à ce code d'erreur...

Quelqu'un peut-il m'aider svp...

A priori, c'est une erreur smart qui ne reconnait pas le sous-type ATA ... mais cela n'empêche en rien smart de fonctionner (et encore moins le disque)

généralement sous Linux, cela se corrige en ajoutant a smartctl -F samsung ou -F samsung2, ou alors c'est la database de smartctl qui n'est pas a jour ...

DANS tous les cas, même si cela ne géne en rien le fonctionnement du disque, il faut le signaler en ouvrant un appel au support, surtout si le disque fait partie des disques qualifiés par Qnap.

si vous vous sentez de vérifier à la main faites dans un console ssh ou telnet :

smartctl --all /dev/sdX ou X est votre device ( a ou b )

votre erreur devrait ressembler a cela : (exemple pour un F3 de 1 Go)

=== START OF INFORMATION SECTION ===

Device Model: SAMSUNG HD103DJ

Serial Number: S24xxxxxxxxxx

Firmware Version: 1AJ100E4

User Capacity: 1 000 204 886 016 bytes

Device is: In smartctl database [for details use: -P show]

ATA Version is: 8

ATA Standard is: Not recognized. Minor revision code: 0x28

Local Time is: Mon Mar 15 20:17:03 2010 CET

==> WARNING: May need -F samsung or -F samsung2 enabled; see manual for details.

SMART support is: Available - device has SMART capability.

SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===

etc. etc. avec les valeurs smart.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Bonjour,

A priori, c'est une erreur smart qui ne reconnait pas le sous-type ATA ... mais cela n'empêche en rien smart de fonctionner (et encore moins le disque)

généralement sous Linux, cela se corrige en ajoutant a smartctl -F samsung ou -F samsung2, ou alors c'est la database de smartctl qui n'est pas a jour ...

DANS tous les cas, même si cela ne géne en rien le fonctionnement du disque, il faut le signaler en ouvrant un appel au support, surtout si le disque fait partie des disques qualifiés par Qnap.

si vous vous sentez de vérifier à la main faites dans un console ssh ou telnet :

smartctl --all /dev/sdX ou X est votre device ( a ou b )

votre erreur devrait ressembler a cela : (exemple pour un F3 de 1 Go)

=== START OF INFORMATION SECTION ===

Device Model: SAMSUNG HD103DJ

Serial Number: S24xxxxxxxxxx

Firmware Version: 1AJ100E4

User Capacity: 1 000 204 886 016 bytes

Device is: In smartctl database [for details use: -P show]

ATA Version is: 8

ATA Standard is: Not recognized. Minor revision code: 0x28

Local Time is: Mon Mar 15 20:17:03 2010 CET

==> WARNING: May need -F samsung or -F samsung2 enabled; see manual for details.

SMART support is: Available - device has SMART capability.

SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===

etc. etc. avec les valeurs smart.

Philippe.

Merci Philippe,

J'ai suivi vos conseils:

- J'ai signalé l'erreur à QNAP

- J'ai lancé une connexion ssh avec Putty (je me connecte avec mon compte admin, tout est OK)

Par contre, lorsque je tape la ligne de code:

smartctl --all /dev/sda
J'ai le message suivant qui apparait:
-sh: smartctl command not found
Est-ce qu'il se mettre dans un répertoire particulier ? Installer un composant ? Une idée ?? Par ailleurs, la ligne de code que vous demandez de tapez doit-elle résoudre, ou uniquement faire apparaitre, le problème? faut-il taper:
smartctl -F samsung

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Merci Philippe,

J'ai suivi vos conseils:

- J'ai signalé l'erreur à QNAP

- J'ai lancé une connexion ssh avec Putty (je me connecte avec mon compte admin, tout est OK)

Par contre, lorsque je tape la ligne de code:

smartctl --all /dev/sda
J'ai le message suivant qui apparait:
-sh: smartctl command not found
Est-ce qu'il se mettre dans un répertoire particulier ? Installer un composant ? Une idée ?? Par ailleurs, la ligne de code que vous demandez de tapez doit-elle résoudre, ou uniquement faire apparaitre, le problème? faut-il taper:
smartctl -F samsung

Merci d'avance

Désolé, je viens de me rappeler que smarctl n'est pas fourni par Qnap, ils utilisent smartd (le deamon) et un utilitaire en javascript ... il me semble.

Vous pouvez obtenir smartctl en installant le pacage ipkg :

ipkg install smartmontools

mais il va peut-être ne pas être en ligne avec le smatd du Qnap ... j'oublie toujours que Qnap "arrange" le Linux et qu'on ne dispose pas de tous les utilitaires.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Salut Philippe,

Merci pour ta réponse, mais je suis un peut dans le flou.

Ve ne sais pas trop quoi faire...

Penses-tu que je peux mettre des données sur le NAS ? Ou vaut-il mieux que j'attende de résoudre le problème ?

Laurent

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Salut Philippe,

Merci pour ta réponse, mais je suis un peut dans le flou.

Ve ne sais pas trop quoi faire...

Penses-tu que je peux mettre des données sur le NAS ? Ou vaut-il mieux que j'attende de résoudre le problème ?

Laurent

Il faut peut-être attendre un retour de Mathieu ou de cris ... mais pour moi il n'y a aucun risque pour les données. Le fait que smarctl n'ai pas le modèle, n'est en rien une cause d'erreur, juste un inconvénient de lecture de smart relativement facile pour Qnap a mettre à jour.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
enfin    4

Bonjour,

Il faut peut-être attendre un retour de Mathieu ou de cris ... mais pour moi il n'y a aucun risque pour les données. Le fait que smarctl n'ai pas le modèle, n'est en rien une cause d'erreur, juste un inconvénient de lecture de smart relativement facile pour Qnap a mettre à jour.

Philippe.

Très bien, j'attends d'avoir d'autres avis...

Par ailleurs, comment savoir si ma demande auprès du service client QNAP a bien été prise en compte ?

En effet, je n'ai pas reçu de mail de confirmation, et il n'y a pas de zone personnelle sur le site (avec identifient + mot de passe), pour suivre les demandes émise ?

Merci,

Laurent

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Très bien, j'attends d'avoir d'autres avis...

Par ailleurs, comment savoir si ma demande auprès du service client QNAP a bien été prise en compte ?

En effet, je n'ai pas reçu de mail de confirmation, et il n'y a pas de zone personnelle sur le site (avec identifient + mot de passe), pour suivre les demandes émise ?

Merci,

Laurent

Mettez un P.M private message à Cris et à Mathieu.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
lexos    0

hello,

je peux donner mon feedback dur un TS-859 (avec la dernière version officielle de QNAP)

TS-859 Turbo, 8 x 2 TB WD green (la version bon marché pas prévue pour le Raid) - raid 6 -Fonctionne parfaitement depuis 3 mois, aucuns problèems d'aucunes sorte.

Le seul changement que j'ai effectué et le "wdidle", pour éviter le redémarrage du disque dur (qui se met en repos).

Il n'est plus possible d'utiliser wdtler sur ces nouvelles séries.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
ashday    0

Bonjour,

Je n'arrive pas à lancer l'utilitaire WDIDLE3.EXE:

Je possède des disques durs WD EADS & EARS.

J'ai créer une USB bootable avec le fichier WDIDLE3.EXE

Mon disque est connecté en externe en e-SATA à mon portable.

Je boote bien sur l'USB,

j'arrive à voir le contenu du disque externe

mais quand je lance l'utilitaire, il me dit qu'il n'y a pas de disque.

Mon disque interne est refusé car de marque Toshiba.

J'ai donc enlever le disque interne, mais rien n'y change.

Note: quand je lance WDIDLE3, il me donne bien toute les options, donc le fichier doit fonctionner.

Comment faire

Merci

ashday

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Bonjour,

Je n'arrive pas à lancer l'utilitaire WDIDLE3.EXE:

Je possède des disques durs WD EADS & EARS.

J'ai créer une USB bootable avec le fichier WDIDLE3.EXE

Mon disque est connecté en externe en e-SATA à mon portable.

Je boote bien sur l'USB,

j'arrive à voir le contenu du disque externe

mais quand je lance l'utilitaire, il me dit qu'il n'y a pas de disque.

Mon disque interne est refusé car de marque Toshiba.

J'ai donc enlever le disque interne, mais rien n'y change.

Note: quand je lance WDIDLE3, il me donne bien toute les options, donc le fichier doit fonctionner.

Comment faire

Merci

ashday

Je n'en sait trop rien ... mais par expérience ...

Si votre E_Sata est sur un autre contrôleur que celui de base du système ... changez et connectez le disque en interne sur le Sata pos. 1

Mettez votre bios ... sata en mode ide ...

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
drake88    0

Bonjour,

Ce sujet me fait un peu peur.

J'ai 2 disque WDC WD10EARS-00Y5B1 dans mon nas. Après avoir lu le sujet (et compris que la moitié... ^^) je voudrais savoir comment controler si tout va bien?

J'ai le nas depuis 1 an avec ces 2 disques et à première vue pas de problème après je ne sais pas si le problème est visible ou non.

De plus, il me semble avoir lu que le problème avec ces disque était résolu avec le firmware 3.4. Vrai?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×