Jump to content
xavierc

Plugmedia 2.2.1 Avec Le Nouveau Firmware 3.3.3

Recommended Posts

Bonsoir Cris,

A nouveau je rencontre des problèmes après une mise à jour du Firmware du NAS, cette fois ci le passage de 3.3.2 vers 3.3.3 (TS119)

Voici le message lorsque je veux accéder à Plugmedia :

<<

An Error Was Encountered

[DATABASE] Plugmedia Database was not correctly installed or is missing, please check the qpkg or contact Plugmedia Website support

>>

Une idée ?

Xavier

Share this post


Link to post
Share on other sites

Bonsoir Cris,

A nouveau je rencontre des problèmes après une mise à jour du Firmware du NAS, cette fois ci le passage de 3.3.2 vers 3.3.3 (TS119)

Voici le message lorsque je veux accéder à Plugmedia :

<<

An Error Was Encountered

[DATABASE] Plugmedia Database was not correctly installed or is missing, please check the qpkg or contact Plugmedia Website support

>>

Une idée ?

Xavier

est ce que tu sais supprimer postgresql et le reinstaller?

cris

Share this post


Link to post
Share on other sites

est ce que tu sais supprimer postgresql et le reinstaller?

cris

C'est très bête mais la version que j'ai la v8.2.13d béta ne démarre pas correctement lorsque je boot mon NAS.

En fait je dois le désactiver puis le réactiver. C'est expliqué par Adnovea 8.2.13.d

Problème résolu mais je doute de plus en plus de postgresql qui ne m'a apporté que des ennuis depuis que tu l'utilises pour Plugmedia :-)

Merci

Xavier

Share this post


Link to post
Share on other sites

C'est très bête mais la version que j'ai la v8.2.13d béta ne démarre pas correctement lorsque je boot mon NAS.

En fait je dois le désactiver puis le réactiver. C'est expliqué par Adnovea 8.2.13.d

Merci

Xavier

Perso j'ai toujours ce message :

An Error Was Encountered

[DATABASE] Plugmedia Database was not correctly installed or is missing, please check the qpkg or contact Plugmedia Website support

Je pense que je ne fait pas cette manip.(ci-dessous) correctement

3- I have been asked for security reason to not symblink the phpPgAdmin web interface to the NAS Web folder automatically

=> Manually create the symblink to the Web folder AND change the default A/C for security reason

Ce que je fais j'ouvre Putty et saisi la commande cité ci-dessus, et le resultat vous semble normal ?

A l'aide et merci

Share this post


Link to post
Share on other sites

Perso j'ai toujours ce message :

An Error Was Encountered

[DATABASE] Plugmedia Database was not correctly installed or is missing, please check the qpkg or contact Plugmedia Website support

Je pense que je ne fait pas cette manip.(ci-dessous) correctement

3- I have been asked for security reason to not symblink the phpPgAdmin web interface to the NAS Web folder automatically

=> Manually create the symblink to the Web folder AND change the default A/C for security reason

Ce que je fais j'ouvre Putty et saisi la commande cité ci-dessus, et le resultat vous semble normal ?

A l'aide et merci

Non la commande ne résoud pas le probleme, essaie de désactiver le qpkg postgresql et réactiver.

cris

Share this post


Link to post
Share on other sites

Non la commande ne résoud pas le probleme, essaie de désactiver le qpkg postgresql et réactiver.

cris

c'est ce que j'ai fait.

En 1 sur Optware QPKG (desactiver et reactiver)

En 2 sur PostGreSQL QPKG (desactiver et reactiver)

comme dit ICI

Il me semble bien avoir suivi ces conseils à la lettre !!!

Merci de aide cris, je ne vois pas ce qui se passe ?

Share this post


Link to post
Share on other sites

c'est ce que j'ai fait.

En 1 sur Optware QPKG (desactiver et reactiver)

En 2 sur PostGreSQL QPKG (desactiver et reactiver)

comme dit ICI

Il me semble bien avoir suivi ces conseils à la lettre !!!

Merci de aide cris, je ne vois pas ce qui se passe ?

hello,

si ça t'interesse, je peux y regarder perso avec une session teamviewer, contacte moi par MP.

cris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×