Aller au contenu
cris

Tutoriel - rendre votre NAS accessible sur le Web

Messages recommandés

Bonjour,

La vitesse n’empêche pas la connexion ... il m'est arrivé d'utiliser mon téléphone portable comme modem pour faire un essai ...

Vérifiez que vous n'avez pas une régle de routage (statique, hors Upnp) dans la freebox ...

Essayez en local ... avec l'I.P. d'abord, puis en mettant une ligne dans le fichier hosts de votre PC associant le nom mycloudnas à l'adresse locale du QNAP, ceci permettra de valider Photo Station ... n'oubliez surtout pas après test concluant de retirer cette ligne ...

Si tout est O.K. ... essayez le temps d'un essai de changer le port du serveur Web ... 80 en 88 par ex. de ré-appliquer les redirection sur le routeur (menu MyCloudNas), puis refaites un essai ...

Si cela "passe", il faudra chercher dans la configuration du routeur ...

vous pouvez aussi tester en entrant directement l'URL ... le bureau de MyCloudNas ... n'est qu'une présentation des URL's pour simplifier l’accès.

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

j'ai changé le port service web en 88 au lieu de 80 cela fonctionne

est ce que je peux laisser le port 88 ou dois je remettre le port à 80 et trouver dans ma config du routeur

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

 

1.depuis l exterieur j ai bien acces a mon nas mais uniquement en tappant

https://mondns.org/.....pas d acces en http...via le port 8081 ou 8082 car j ai change du 8080 traditionel

 

je dis ca car j ai voulu partager un fichier via un lien et ca marche uniquement en mettant l option SSl

 

2. petite chose....quand le destinataire a le bon lien...a bien acces au telechargement du fichier....mais depuis un telephone ou tablette ca telecharge pas....depuis un pc fixe oui.  bizare

 

 

petit reglage surement a faire mais quoi?

 

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

×