Jump to content
  • 0
greg34

Problème De Connexion Nmp100 Avec Disque Distant

Question

Bonjour tout le monde :),

le problème est assez simple en fait,je vais essayer d'être clair :rolleyes:

J'ai 2 ordis chez moi ,un portable et un fixe,le fixe est est relié à ma Livebox de chez orange en wifi et le portable aussi.

Lorsque j'allume le nmp1000 et que je fais une recherche de disque distant ,il me trouve le pc fixe sans problème me demande le nom etc pour que je puisse me connecter,je rentre donc tout ça et puis j'ai accés a mon disque distant ,je me suis donc dit qu'il devrait faire de même avec l'ordi portable ! Et bien non!

Quand les 2 pc sont allumés en même temps il ne détecte que 1 pc sur les 2 dans ce cas toujours le fixe et vice versa si j'allume le portable en premier (un truc de dingue mdr)

j'ai donc éteint le fixe pour faire un essai...Et là il me détecte bien le pc portable (L'ip s'affiche bien)mais quand je veux m'y connecter en entrant mon d'utilisateur (sans mot de passe car je n'en met pas sur les 2 ordis) y'a rien à faire! toujours le message "paramètre de connexion incorrects" ou "erreur" enfin un truc dans ce genre... :twisted:

Je ne comprend pas pourquoi ça fait ça ,mon pc fixe est sous XP familial et mon portable sous Windows 7 64,j'ai pourtant bien laissé toute les autoristions pour permettre l'accés au portable (pare feu ouvert etc...)mais rien à faire il veux pas se connecter :shock:,j'ai du louper un truc à faire sous Windows 7 surement...enfin j'en sais rien :unsure:

Je suppose que si tout marchait bien il me détecterait bien mes deux ordis allumés qui plus est en même temps et sans problème ? Qu'en pensez vous ?...C'est assez frustrant car j'ai à bloc de fichiers vidéo et musique sur le disque du pc portable et je ne peux y accéder via le nmp1000 :twisted:

Quelqu'un aurait il la solution miracle ? :roll:

En vous remerciant d'avance :wink:

Greg

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonjour tout le monde :),

le problème est assez simple en fait,je vais essayer d'être clair :rolleyes:

J'ai 2 ordis chez moi ,un portable et un fixe,le fixe est est relié à ma Livebox de chez orange en wifi et le portable aussi.

Lorsque j'allume le nmp1000 et que je fais une recherche de disque distant ,il me trouve le pc fixe sans problème me demande le nom etc pour que je puisse me connecter,je rentre donc tout ça et puis j'ai accés a mon disque distant ,je me suis donc dit qu'il devrait faire de même avec l'ordi portable ! Et bien non!

Quand les 2 pc sont allumés en même temps il ne détecte que 1 pc sur les 2 dans ce cas toujours le fixe et vice versa si j'allume le portable en premier (un truc de dingue mdr)

j'ai donc éteint le fixe pour faire un essai...Et là il me détecte bien le pc portable (L'ip s'affiche bien)mais quand je veux m'y connecter en entrant mon d'utilisateur (sans mot de passe car je n'en met pas sur les 2 ordis) y'a rien à faire! toujours le message "paramètre de connexion incorrects" ou "erreur" enfin un truc dans ce genre... :twisted:

Je ne comprend pas pourquoi ça fait ça ,mon pc fixe est sous XP familial et mon portable sous Windows 7 64,j'ai pourtant bien laissé toute les autoristions pour permettre l'accés au portable (pare feu ouvert etc...)mais rien à faire il veux pas se connecter :shock:,j'ai du louper un truc à faire sous Windows 7 surement...enfin j'en sais rien :unsure:

Je suppose que si tout marchait bien il me détecterait bien mes deux ordis allumés qui plus est en même temps et sans problème ? Qu'en pensez vous ?...C'est assez frustrant car j'ai à bloc de fichiers vidéo et musique sur le disque du pc portable et je ne peux y accéder via le nmp1000 :twisted:

Quelqu'un aurait il la solution miracle ? :roll:

En vous remerciant d'avance :wink:

Greg

sans rire: basculer tous les fichiers de ton pc sur le NMP , ça consommera bcp moins que les 2 pc allumés puis tu auras un fileshare commun pour les 2 pc

bon allez, le probleme se situe dans le parametrage du share sous windows, sous 7, je vais te dire, je n'ai jamais su ouvrir un share proprement , sous XP il suffit d'aller dans les parametres du dossier, et bien vérifier que Guest est désactivé, crée peut etre un nouvel utilisateur spécialement pour cet usage.

Désolé de pas être plus précis sous XP mais je n'ai plus cet OS sous la main comme référence.

cris

Share this post


Link to post
Share on other sites
  • 0

Merci de ta réponse mais quand à basculer tout mes fichiers sur le nmp pour qu'aprés il me refasse un beug et que je sois obligé de formater à nouveau le disque et recommencer ??!...Non merci, 3 fois ça m'a déjà suffit :cool: ,le portable allumé ça consomme presque rien,enfin disons que pour moi c pas le plus important ...

Sinon sous XP y'a pas de problème de connexion (à mon fixe) ,c'est au pc portable qui est sous 7 qu'il arrive pas à se connecter :blink:

Salutations,

Greg

Share this post


Link to post
Share on other sites
  • 0

Merci de ta réponse mais quand à basculer tout mes fichiers sur le nmp pour qu'aprés il me refasse un beug et que je sois obligé de formater à nouveau le disque et recommencer ??!...Non merci, 3 fois ça m'a déjà suffit :cool: ,le portable allumé ça consomme presque rien,enfin disons que pour moi c pas le plus important ...

Sinon sous XP y'a pas de problème de connexion (à mon fixe) ,c'est au pc portable qui est sous 7 qu'il arrive pas à se connecter :blink:

Salutations,

Greg

tu n'as pas un conflis d'IP?

cris

Share this post


Link to post
Share on other sites
  • 0

Je sais pas ce que tu appelles "conflit" ?...Quand il cherche un disque distant il trouve bien l'IP du portable mais aprés question de connexion c'est jamais possible :"mauvais paramètres de connexion" ou un message de ce genre qui s'affiche sur le nmp :blink:,j'ai pourtant bien configuré (du moins je pense :cool:) le pc portable comme le fixe avec les mêmes autorisations etc... mais y'a rien à faire il n'arrive pas à se connecter à mon portable :angry:

Share this post


Link to post
Share on other sites
  • 0

Je sais pas ce que tu appelles "conflit" ?...Quand il cherche un disque distant il trouve bien l'IP du portable mais aprés question de connexion c'est jamais possible :"mauvais paramètres de connexion" ou un message de ce genre qui s'affiche sur le nmp :blink:,j'ai pourtant bien configuré (du moins je pense :cool:) le pc portable comme le fixe avec les mêmes autorisations etc... mais y'a rien à faire il n'arrive pas à se connecter à mon portable :angry:

en fait je demande si il n'y a pas un conflit dans l'ip du portable et du desktop (même IP) ce qui peux expliquer que suivant l'ordre d'allumage ça détecte l'un ou l'autre

cris

Share this post


Link to post
Share on other sites
  • 0

en fait je demande si il n'y a pas un conflit dans l'ip du portable et du desktop (même IP) ce qui peux expliquer que suivant l'ordre d'allumage ça détecte l'un ou l'autre

cris

Hello,oui c'est surement un truc dans ce style mais pourquoi malgrés le fait qu'il me trouve l'IP du portable il n'arrive pas à s'y connecter ? Y'a peu être un réglage à faire au niveau de livebox ?

Share this post


Link to post
Share on other sites
  • 0

Hello,oui c'est surement un truc dans ce style mais pourquoi malgrés le fait qu'il me trouve l'IP du portable il n'arrive pas à s'y connecter ? Y'a peu être un réglage à faire au niveau de livebox ?

essaie peut etre en connectant le NMP directement sur le pc portable avec un cable réseau, en activant l'ip fixe pour les 2 dans le même range:

ex: 192.168.1.2, 255.255.255.0 nmp

192.168.1.3, 255.255.255.0 pc portable.

cris

Share this post


Link to post
Share on other sites
  • 0

Salut,

Donc aprés avoir passé un bon moment dessus le pc j'ai résolu le problème de connection :cool: ,windows 7 n'est pas le même que XP sur le plan des autorisations configurées d'origine,il m'a donc fallut aller farfouiller dans le partage avancé de mes lecteurs et reconfigurer les droits pour "tout le monde",c'était simple mais quand on sait pas ben ça marche pas,sutout quand les lecteurs dans le poste de travail sont bien en partage,il fallait donc approfondir un peu plus... :oops:

J'ai configurer l'IP du portable manuellement mais ça n'a rien changé,le nmp ne détecte pas les 2 pc en même temps !!!???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×