Aller au contenu
flacon030

Version De Joomla

Messages recommandés

Bonjour a tous

La version actuel de JOOMLA en QPKG est 1.5.20

Or la dernière version de joomla est la 1.6.0

Savez vous quant cette version sera disponible pour mettre a jour nos QPKG?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Aucune idée par contre, est ce que votre site joomla est en anglais?

Le mien oui et pas moyen de le franchisé.

Vous n'avez pas une petite idée!!!

Merci pour le réponses si y a.

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui le miens est bien en français.

Si je ne dit pas de bêtises, il est pas défaut en anglais, mais j'ai il me semble télécharger le pack FR de l'interface d'administration.

Je ne me souvient plus ou, mais cela ne doit pas être très compliqué a retrouver

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Salut

Aucune idée par contre, est ce que votre site joomla est en anglais?

Le mien oui et pas moyen de le franchisé.

Vous n'avez pas une petite idée!!!

Merci pour le réponses si y a.

Patrick

Pack de langage Français : http://extensions.joomla.org/extensions/languages/translations-for-joomla/5314

Tout sur joomla en Français : http://www.joomla.fr/

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pack de langage Français : http://extensions.joomla.org/extensions/languages/translations-for-joomla/5314

Tout sur joomla en Français : http://www.joomla.fr/

Philippe.

Bonjour

Merci pour les réponses/

J'avais déjà essayé mais pas moyen d'installer le pack Fr.

Ou alors je vieillis et je devient un bleu.

Je vais regarder encore une fois (essai= environ 5 fois)

J'ai même remplacé les fichiers à l'intérieur du dossier anglais par les fichiers Fr. marche pas!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Bonjour

Merci pour les réponses/

J'avais déjà essayé mais pas moyen d'installer le pack Fr.

Ou alors je vieillis et je devient un bleu.

Je vais regarder encore une fois (essai= environ 5 fois)

J'ai même remplacé les fichiers à l'intérieur du dossier anglais par les fichiers Fr. marche pas!!!!!

Dans ce cas, téléchargez la version francisée (la même)... et installez là au dessus de la version anglaise, comme pour une mise à jour ... pas de précautions particulières si c'est la même ...

Philippe.

NB faites une sauvegarde avant de la version actuelle ... bien sur ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Dans ce cas, téléchargez la version francisée (la même)... et installez là au dessus de la version anglaise, comme pour une mise à jour ... pas de précautions particulières si c'est la même ...

Philippe.

NB faites une sauvegarde avant de la version actuelle ... bien sur ...

Salut

J'ai remplacé les fichiers "Joomla 1.5 par Joomla 1.6 fr" et utiliser qpkg et maintenant j'ai joomla 1.6 fr.

@++++

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

J'ai remplacé les fichiers "Joomla 1.5 par Joomla 1.6 fr" et utiliser qpkg et maintenant j'ai joomla 1.6 fr.

@++++

Cela ne pose pas de problème pour la mise a jour?

on peut simplement retirer le module et passer de la version 1.5.20 a la version 1.6 sans perdre de donné?

Si ce n'est pas comme ceci comment faire la mise a jour?

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela ne pose pas de problème pour la mise a jour?

on peut simplement retirer le module et passer de la version 1.5.20 a la version 1.6 sans perdre de donné?

Si ce n'est pas comme ceci comment faire la mise a jour?

Bonjour

Pour la mise à jour, je n'en sais rien!!!

(Il faudrait que j'essaye)

Désolé de ne pas pouvoir vous aider.

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon vu les petits problèmes que j'ai rencontré, je ne suis pas passé par un QPKG

j'ai installé directement le pack joomla sur le serveur.

Cela fonctionne très bien

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×