Jump to content
  • 0
exeo-solutions

Perte De Configuration Ts410-Raid A Refaire Help

Question

Bonjour,

j'ai un TS-410 en raid5 avec 4 disques.

J'ai débranché ( pour déménager ) le nas pendant 2 jours.

En le rallumant il est revenu en mode configuration d'usine :(

Je l'ai reconfiguré en "sautant" l'étape de la configuration du raid mais une fois la main dessus....

Je n'ai plus aucun paramétrage, plus de dossier, plus rien...

Avec WinSCP je vois mes données dans MD0_DATA, mais je ne maitrise pas linux pour remonter les lecteurs ( je pense que cette manip qu'il faut faire )

Quelqu'un peut il m'aider ????

J'ai un collègue qui gére le linux mais je ne voudrais pas "merder" dans les lignes a lui faire taper...

MERCI !!!!!!!!!!! :(

PS : J'ai mon 2nd NAS ( le même ) lui aussi débranché, je craint de le rallumer et de le retrouver dans le meme état...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Bonjour,

Bonjour,

j'ai un TS-410 en raid5 avec 4 disques.

J'ai débranché ( pour déménager ) le nas pendant 2 jours.

En le rallumant il est revenu en mode configuration d'usine :(

Je l'ai reconfiguré en "sautant" l'étape de la configuration du raid mais une fois la main dessus....

Je n'ai plus aucun paramétrage, plus de dossier, plus rien...

Avec WinSCP je vois mes données dans MD0_DATA, mais je ne maitrise pas linux pour remonter les lecteurs ( je pense que cette manip qu'il faut faire )

Quelqu'un peut il m'aider ????

J'ai un collègue qui gére le linux mais je ne voudrais pas "merder" dans les lignes a lui faire taper...

MERCI !!!!!!!!!!! :(

PS : J'ai mon 2nd NAS ( le même ) lui aussi débranché, je craint de le rallumer et de le retrouver dans le meme état...

Commencez SANS lignes à taper

1 ) allez dans gestion des droits / partage et là clicker sur "restaurer les partages par défaut"

déjà là vous récupérer vos partages standards .. Public, Multimedia, etc.

2) au même endroit recréez vos partages perso. en spécifiant vous même le chemin d’accès ... si il existe il n'en créera pas un nouveau ... donner les droits tout de suite.

Si vous êtes en disque simple ce sera de la forme /share/HDA_DATA/xxx et su vous êtes en Raid /share/MD0_DATA/xxxx

... là votre Linuxien, pourra vérifier les chemins d’accès dans une console telnet ou ssh :grin:

Philippe.

NB pour le deuxième ... cela ne serait vraiment pas de chance, si vous n'avez ni démonté les disques ni appuyé (dans le transport) sur le reset ...

Share this post


Link to post
Share on other sites
  • 0

Je confirme mon 2nd NAS est dans le même état...

En gros un TS410 débranché électriquement pendant 3..4 jours perd tout ces paramètres...c'est limite inadmissible...

Je ne sais plus quoi faire... :shock: :shock:

Share this post


Link to post
Share on other sites
  • 0

:twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted:

Voila mon 2nd NAS est détecté via Qnap Finder, mais je n'arrive pas a sauter le passage de la configuration, ou il me demande d'initialiser les HDD, c'est fou ca..

Plus de 1600 euros ( avec les hdd ) dans 2 NAS qui se RESET tout seul, c'est honteux, je ne sais plus quoi faire...

HELP

Share this post


Link to post
Share on other sites
  • 0

:twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted: :twisted:

Voila mon 2nd NAS est détecté via Qnap Finder, mais je n'arrive pas a sauter le passage de la configuration, ou il me demande d'initialiser les HDD, c'est fou ca..

Plus de 1600 euros ( avec les hdd ) dans 2 NAS qui se RESET tout seul, c'est honteux, je ne sais plus quoi faire...

HELP

Alors le mieux est de suivre cette faq:

cris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×