Jump to content
  • 0
fhumbert

Dl De Torrents Lent Voire Impossible Sur Nmp-1000

Question

Salut a tous,

J'utilise depuis longtemps un QNAP TS-109 qui marche tres bien. Je me sers surtout de sa fonction "telechargement de torrents" avec QGET. C'est tres facile d'utilisation et les torrents sont telecharges avec le debit presque toujours maximal (Compte tenu de ma ligne ADSL).

Je viens d'acheter un QNAP NMP-1000 cela dit. Je n'ai pour l'instant teste que la fonction torrent et j'ai quelques soucis.

J'ai le QGET du TS-109. J'y ai ajoute le NMP1000 et je peux ajouter les torrents, les supprimer, etc...

Par contre, je ne peux pas changer leur priorite sur le NMP-1000 (je peux le faire sur le TS-109 cela dit).

J'ai vu que la limite est de 3 torrents simultanes sur le NMP. J'en ai donc mis trois ui marchent aussi sur le TS-109. Probleme: sur le NMP, ils sont indiques en IDLE ou WAITING alors que sur le TS-109 ils sont en RUN et ils descendent tres rapidement.

Pour l'instant j'ai reussi a telecharger un seul torrent sur une bonne dizaine que j'ai essaye alors que les meme 10 ont tous ete telecharges sans problem sur le TS-109.

Bref, je suis decu de la performace de la partie torrent.

Est ce que quelqu'una reussi a telecharger 3 torrents en meme temps a des vitesses correctes ? Quel reglages sont necessaires ?

Merci

Fred

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Bonjour,

Salut a tous,

J'utilise depuis longtemps un QNAP TS-109 qui marche tres bien. Je me sers surtout de sa fonction "telechargement de torrents" avec QGET. C'est tres facile d'utilisation et les torrents sont telecharges avec le debit presque toujours maximal (Compte tenu de ma ligne ADSL).

Je viens d'acheter un QNAP NMP-1000 cela dit. Je n'ai pour l'instant teste que la fonction torrent et j'ai quelques soucis.

J'ai le QGET du TS-109. J'y ai ajoute le NMP1000 et je peux ajouter les torrents, les supprimer, etc...

Par contre, je ne peux pas changer leur priorite sur le NMP-1000 (je peux le faire sur le TS-109 cela dit).

J'ai vu que la limite est de 3 torrents simultanes sur le NMP. J'en ai donc mis trois ui marchent aussi sur le TS-109. Probleme: sur le NMP, ils sont indiques en IDLE ou WAITING alors que sur le TS-109 ils sont en RUN et ils descendent tres rapidement.

Pour l'instant j'ai reussi a telecharger un seul torrent sur une bonne dizaine que j'ai essaye alors que les meme 10 ont tous ete telecharges sans problem sur le TS-109.

Bref, je suis decu de la performace de la partie torrent.

Est ce que quelqu'una reussi a telecharger 3 torrents en meme temps a des vitesses correctes ? Quel reglages sont necessaires ?

Merci

Fred

Avez-vous bien changé et redirigé les ports ... (ou utilisé l'Upnp) ... car sinon cela ne va pas fonctionner au top ... si les deux 109 et NMP utilisent les même ports .... ?

Par contre n'ayant pas de NMP, je ne sais pas si il y a un problème particulier avec le Download Station ... mais je vois que vous avez aussi posté sur le Forum de Taïwan ... donc ...

Philippe.

Share this post


Link to post
Share on other sites
  • 0

Cher Philippe,

Je te remercie des ces precisions. J'ai utilise l'upnp mais je vais rediriger manuellement le port qui est utilise par le NMP1000.

Fred

Bonjour,

Avez-vous bien changé et redirigé les ports ... (ou utilisé l'Upnp) ... car sinon cela ne va pas fonctionner au top ... si les deux 109 et NMP utilisent les même ports .... ?

Par contre n'ayant pas de NMP, je ne sais pas si il y a un problème particulier avec le Download Station ... mais je vois que vous avez aussi posté sur le Forum de Taïwan ... donc ...

Philippe.

Share this post


Link to post
Share on other sites
  • 0

J'ai ouvert le port sur le routeur finalement. Mais toujours pas de telechargement en vue dans QGET. Pourtant le NMP voit bien l'internet (je suis alle sur shoutcast et sur youtube depuis l'appareil).

Apres quelques heures, j'ai remarque que le disque dur tourne en permanence. Je suis donc alle voir directement les fichiers dans le repoire DOWNLOAD, et sur les 3 torrent, il y en a un qui est completement telecharge !!!!

Le probleme est donc dans QGET (et DOWNLOAD STATION aussi). Les deux me disent que les torrent sont au point mort et que rien ne se passe. Alors que du cote du TS-109 tout est OK.

Est ce que quelqu'un a une idee ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×