Aller au contenu
PirBoazo

Update Firmare : Re-Launch Process [Qshind] Frequent

Messages recommandés

Bonjour,

Aprés la mise à jour de mon ts210 avec le firmware

version:

3.5.1

Build 1002T.

J'ai reçu de nombreuses notification de relance du process Qshind ..

Qui connait le role de ce process , je ne trouve rien sur le sujet

:-)

Merci D'avance.

Pierre

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

difficile à dire ... je ne vois pas ce processus sur mes systèmes, mais pouvez-vous :

si le message est bien : "relaunch process .... " cela veut dire que c'est daemon_mgr qui le gère,

regardez ou est le binaire dans /etc/daemon_mgr.conf

si il est bien là (que ce n'est pas un service interne) stoppez le : daemon_mgr nom_du_service stop "path_du_binaire", cela stoppera les relaunch

une fois le binaire identifié, essayez de le lancer à la main avec --help par exemple

essayez d'identifier le shell de lancement ( grep nom_du_binaire /etc/init.d/* )

sinon listez les QPKG et services actifs ...

généralement les crash de programme surveillé par daemon_mgr qui les relance (env. toutes les 30 sec après un crash) sont du a un défaut du fichier de configuration du produit, regardez si il y a un original ( /etc/default_config/... pour les programmes standard) ... pour les autres ...

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par Christophe Salmon
      Bonjour,
       
      possesseur de 3 QNAP TS-453 TS-471 et TS-470U en entreprise,, j'ai effectué les maj depuis l'interface web.
      Sur les 2 NAS 453 et 471, cela s'est passé sans souci, par contre sur le 3e 470, cela fait 2h qu'il est bloqué sur 30%. 
      Je n'ai pas fait de sauvegarde de configuration avant bien sur et les données sont entartrements importantes.
      Que dois je faire ?
      eteindre le NAS me parait risqué ....
       
      Merci pour votre aide

    • Par Alban
      Bonjour, Bonsoir .
      Je viens de découvrir ce forum, je rencontre un souci . J'avais poster sur un autre poste, mais je viens de m’apercevoir qu'il date de 2013 balo.
      Voici les paramètres.
      Hard: TS-870-16G, 6 HDD WD NAS 6To le tout monter en raid 51 (2 groupe de 3 disque) et un SSD Cache Lecture seul .
      Soft : Mise à jour début Décembre en Version 4.2.2
      Activité du NAS lors du plantage copie d'un disque dur externe via USB3. Taille du transfert environs 1To. Tache effectuer de nuit au environ de minuit.
      Utilisateur en ligne 1 via Q(suite application mobile)
      Phénomènes ressentie durant la journée qui à précédé: Lenteur excessive des transferts via FTP.
      Etat actuel : reste complet ( Hors Disques),
      RAID 51= Down (Erreur Pool), Web InterFace= Bleu ( http://192.168.0.26:8080/cgi-bin/login.html?1482432483), Réseau IP = UP ,
      Réseau Ports= 22;80;443;8080;49152;49153 (ssh;http;ssl/https;Proxy;uPnP52;uPnP53)
      La machine est accessible en SSH mais les disque ne sont pas monter . Une fois les disques retiré et la machine réinitialisé l'interface deviens accessible .
      A l'introduction à chaud des disques la machine les détectes et les fait apparaître  dans le gestionnaire de stockage. Jusque là tout va bien. (enfin si on veux).
      Nous allons tout de suite voir dans STOCKAGE (Disques/VJBOB) et nous sélectionnons un disque puis en cliquant sur Récupérer [ RIEN NE SE PASSE ]
      Donc, je suis aller en ssh me promené un peu  et je suis tombé sur /mnt/HDA_ROOT ( en fait je le fait en même temps que j’écris ses lignes ) Bon et bien les disques qui étaient alors en mode veille se réveillent . Bon ba en fait pas grand chose d’intéressant . Et ont peux pas dire que QNAP soit très généreux en Tutoriel ou autre supports en Lige de commande . Je suis Sure que le problème viens encore une fois du nouveau FirmWare . Juste Pour Rire Mais L’écran Bleu sur une Machine Linux ?? Qui à embauché Bilou? En tout cas ça me coûte cher la blague sans documentations .
      Ou puis-je trouver un tutoriel claire sur la méthode de restauration du système ( Procédures Claire ) .
      Personnellement avoir mes propres serveurs et services cloud etc etc cela dans l'esprit de rester maître des data que je stock et gère  et devoir ainsi donner la mains à une personne extérieur  via SSH sur l'un d'eux pour qu'il remonte éventuellement les disques. Juste pour information: je sais lire un tutoriel, fiche de procédures.  Enfin tout dépend de qui l’écrit.  
      Alban Van Der Cruyssen
      PS : Désoler pour mon Français
    • Par takius
      bonsoir,
      je viens d'acheter d'occassion un NAS Qnap TS269 pro
      avant de vraiment le mettre en route ( transféré mes fichiers dedans ), je souhaite le configuré complétement
      et chose bizarre, je n'arrive pas à configuré le mail de notification
       
      j'ai créer une adresse gmail juste pour cela
      la petite fenetre s'ouvre bien ( dans firefox )
      mais j'ai un encart jaune de "requete" qui s'ouvre et ne va pas plus loin
      aussi, comme pour mon autre nas, j'ai essaye de mettre en "personnalisé" mon adresse orange
      mais j'ai l'impression que certaine donnée sont fausses car le mail ne part jamais
       
       
      ma question ( pour la partie personnalisé )
      quel sont les bonnes données si je rentre le mail Gmail et le mail orange ?
      quel est le type de connexion sécurisé ? ( ssl, tls ou aucun )
       
       
      merci
    • Par alainfranco
      Bonjour

      Quelqu'un sait si il serait possible de mettre a jour la version de Plex sur les NAS de serie ts-x53 pro?


      J'ai depuis peu le Nexus Player et il me permettrait de me connecter a Plex par l'entremise de PlexPass, mais l'appli demande une version minimal de 0.9.11.1...

      Je suis presentement sur 0.9.9.13, comme plusieurs sans doute!

      Merci de votre aide,

      Alain
×