Aller au contenu
  • 0
Attila

Disque Plein Malgré La Suppression De Fichiers

Question

Bonjour

Nous possedons a la boite un turbonas et configure en RAID5 avec 4 HDD de 2 To chacuns.

Le NAS étant archi plein, j'ai décidé de le délester de 1 To de données inutiles 

J accede au dossier en question, je selectionne le contenu et fait un couper coller vers le HDD secours (hors du NAS)

L'operation se passe bien MAIS mon NAS m affiche toujours "disque plein" lorsque je veux enregistrer un fichier dessus alors que je l'ai vidé de 1/5 de sa capacite  :evil:  :evil:  :evil:

Que se passe t'il ???

merci bien

Partager ce message


Lien à poster
Partager sur d’autres sites

15 réponses à cette question

Messages recommandés

  • 0

oui non mais j'avais pas tilté sur les ACL du DC

J'ai tout reconfiguré via les ACL et tout est OK a 100%

Souci résolu donc, un grand merci a vous tous pour vos aides  :razz:

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour

 

avez-vous vider la corbeille du nas ? Des dossiers y sont encore peut-être présents. Si vos dossiers 'coupés' et 'collé' sont bel et bien partis du nas alors faites un redémarrage pour tenter de rafraîchir sa mémoire cache...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

alors j ai un vrai souci avec la corbeille du nas, je ne peux plus y accéder; j'ai a chaque fois une demande de login/mdp que je n'ai jamais demande

Je dois y accéder dabord car je veux récupérer un file avant de deleter le reste.

Pourquoi ce login/mdp sur le domaine ? je n'en ai pas besoin pour mes autres dossiers réseau 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

A mon avis, les droits ont été changés sur le partage réseau de la corbeille "Network Recycle Bin 1"

 

Pouvez vous aller vérifier dans :

1) Gestions des droits d'accès

2) Dossier de partage

3) Recherchez "Network Recycle Bin 1" puis cliquez sur l'icone avec une main en dessous un dossier et vérifiez les droits d'accès qui correspond à votre utilisateur

 

Une capture de cet écran serait appréciable pour vous aider ;-)

 

Ludovic

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Si cela peut aider a trouver le bug, voici ce que j'ai

Niveau NAS je n’accède plus a rien même si il est en IP fixe sur un domaine et que je le ping sans aucun souci

 

Déjà qd j'essaye d’accéder au NAS via réseau de Windows j'ai ça : 

 

nasfm.jpg
 
Si j'essaye ensuite de cliquer sur un dossier réseau voila ce que j'ai
 
nas2f.jpg
 
Quant a la corbeille, j'ai bien everyone en RW et pourtant je n'y accede pas même lorsque je pouvais acceder aux autres dossiers reseau 
 
nas3.jpg
 
je ne comprends pas ce qui se passe, rien n'a ete touche ni sur le NAS ni sur le routeur
 
 
 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Si vous avez un accès Ssh ou telnet regardez si /tmp n'est pas plein (commande : df -h) un reboot "vide" aussi /tmp

 

si vous êtes en ssh ou telnet et plein de courage (et quelques connaissances Linux)

faites cd "/share/Network Rcycle Bin 1" ... vérifiez le nom avant (ls /share)

et videz ce qu'il y a dedans : rm -fR * ... ATTENTION commande TRÈS dangereuse VÉRIFIEZ bien ou vous êtes ... sinon c'est le crash assuré et la perte peut-être irrémédiable de données ... donc FAITES ATTENTION

 

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

euh j'ai déjà reboote le nas (ca n'a rien changé) et je n' ai chez moi qu'un accès a l'interface d'administration malheureusement

En plus je ne comprends pas la taille de la corbeille, c'est impossible : 

 

 


nas4.jpg
 
 
 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Vous n'avez jamais essayé de vous connecter en ssh ou telnet ?

 

Si la réponse est non ... préparez une session Teamviwer sur votre PC

ouvrez une demande de support (FAQ ou site de qnap)

prenez un rendez-vous avec le support qui se connectera via votre PC ; teamviwer prend la main a distance QUAND vous le décidez (avec une ID a communiquer le moment venu à QNAP) de plus vous voyez les manipulations sur votre écran ...

 Car il faut regarder "dedans" ... ce ne devrait pas être long ni complexe ... car si vous avez la main au niveau de l'administration, il sera possible d'activer le ssh ou le telnet et de se connecter sur votre QNAP pour voir directement le problème ...

 

Philippe.

NB n'avez vous aucune erreur dans le log ni dans SMART le menu des disques ???

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

en fait le log me donne ca si tu vois qq chose

je me demande si il faudrait pas faire un check disk mais on le fait comment sur ce genre de NAS et en area RAID5 ?

Merci bien 

 

750,"Warning","2013-03-29","20:50:58","System","127.0.0.1","localhost","Re-launch process [smbd]." ca j'en ai au moins 300

3661,"Information","2013-03-30","21:27:03","admin","192.168.1.5","---","[Telnet / SSH] Telnet service enabled."

3660,"Information","2013-03-30","21:27:03","admin","192.168.1.5","---","[Telnet / SSH] SFTP service enabled."

3231,"Information","2013-03-30","17:50:03","admin","192.168.1.5","---","[share Folders] Access rights for share folder [Network Recycle Bin 1] changed."

2694,"Information","2013-03-30","13:17:29","admin","192.168.1.5","---","[users] New user [test] deleted."

2681,"Information","2013-03-30","13:11:21","admin","192.168.1.5","---","[users] New user [test] added."

631,"Warning","2013-03-29","19:49:31","System","127.0.0.1","localhost","[RAID5 Disk Volume: Drive 1 2 3 4] Disk space is full."

630,"Information","2013-03-29","19:48:36","System","127.0.0.1","localhost","[Media Library] Media Library Server started."

629,"Information","2013-03-29","19:47:14","System","127.0.0.1","localhost","System started."

628,"Information","2013-03-29","19:14:41","System","127.0.0.1","localhost","[Media Library] Media Library Server started."

627,"Information","2013-03-29","19:13:19","System","127.0.0.1","localhost","System started."

626,"Information","2013-03-29","19:10:42","System","127.0.0.1","localhost","System was shut down on Fri Mar 29 19:10:42 CET 2013."

625,"Warning","2013-03-29","19:09:44","System","127.0.0.1","localhost","Re-launch process [smbd]."

624,"Information","2013-03-29","19:09:44","admin","192.168.1.5","---","[Power Management] System will be restart now."

612,"Information","2013-03-29","19:03:52","admin","192.168.1.5","---","[share Folders] Access rights for share folder [Dr Hehn$] changed."

603,"Information","2013-03-29","18:59:38","admin","192.168.1.5","---","[share Folders] Access rights for share folder [Commun] changed."

524,"Information","2013-03-29","18:20:11","admin","192.168.1.5","---","[share Folders] Access rights for share folder [Commun] changed."

119,"Information","2013-03-29","14:54:36","admin","192.168.1.5","---","[security mode] Started successfully."

118,"Information","2013-03-29","14:54:35","admin","192.168.1.5","---","[security mode] Join domain "cdlv.local" successfully."

117,"Information","2013-03-29","14:54:15","admin","192.168.1.5","---","[security mode] LDAP authentication disabled."

116,"Information","2013-03-29","14:54:15","admin","192.168.1.5","---","[security mode] Local user authentication selected for Microsoft Networking."

82,"Warning","2013-03-29","14:35:57","System","127.0.0.1","localhost","[RAID5 Disk Volume: Drive 1 2 3 4] Disk space is full."

81,"Information","2013-03-29","14:35:08","System","127.0.0.1","localhost","[Media Library] Media Library Server started."

80,"Information","2013-03-29","14:33:46","System","127.0.0.1","localhost","System started."

79,"Information","2013-03-29","14:31:25","System","127.0.0.1","localhost","System was shut down on Fri Mar 29 14:31:25 CET 2013."

78,"Information","2013-03-29","14:30:32","admin","192.168.1.5","---","[Power Management] System will be restart now."

74,"Information","2013-03-29","14:28:55","admin","192.168.1.5","---","[security mode] Started successfully."

73,"Information","2013-03-29","14:28:54","admin","192.168.1.5","---","[security mode] Join domain "cdlv.local" successfully."

72,"Information","2013-03-29","14:28:34","admin","192.168.1.5","---","[security mode] LDAP authentication disabled."

71,"Information","2013-03-29","14:28:34","admin","192.168.1.5","---","[security mode] Local user authentication selected for Microsoft Networking."

65,"Information","2013-03-29","14:25:52","admin","192.168.1.5","---","[security mode] Started successfully."

64,"Information","2013-03-29","14:25:52","admin","192.168.1.5","---","[security mode] Join domain "cdlv.local" successfully."

63,"Information","2013-03-29","14:25:31","admin","192.168.1.5","---","[security mode] LDAP authentication disabled."

62,"Information","2013-03-29","14:25:31","admin","192.168.1.5","---","[security mode] Local user authentication selected for Microsoft Networking."

61,"Information","2013-03-29","14:19:35","admin","192.168.1.5","---","[security mode] Started successfully."

55,"Information","2013-03-29","14:16:49","admin","192.168.1.5","---","[security mode] LDAP authentication disabled."

56,"Information","2013-03-29","14:16:49","admin","192.168.1.5","---","[security mode] Stopped successfully."

54,"Information","2013-03-29","14:16:49","admin","192.168.1.5","---","[security mode] Local user authentication selected for Microsoft Networking."

32,"Warning","2013-03-29","14:04:46","System","127.0.0.1","localhost","[RAID5 Disk Volume: Drive 1 2 3 4] Disk space is full."

31,"Information","2013-03-29","14:04:02","System","127.0.0.1","localhost","[Media Library] Media Library Server started."

30,"Warning","2013-03-29","14:03:06","System","127.0.0.1","localhost","[RAID5 Disk Volume: Drive 1 2 3 4] The file system is not clean. It is suggested that you run "check disk"." celui la peut être ?????

29,"Information","2013-03-29","14:02:40","System","127.0.0.1","localhost","System started."

28,"Warning","2013-03-29","14:02:39","System","127.0.0.1","localhost","The system was not shut down properly last time."

8,"Warning","2013-03-29","13:35:24","System","127.0.0.1","localhost","Re-launch process [winbindd]."

7,"Warning","2013-03-29","13:35:23","System","127.0.0.1","localhost","Re-launch process [nmbd]."

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Je dirai (à vue de nez) que

1 OUI il faudrait lancer une vérification du Raid

2 votre "Partage Microsoft" smbd, nmbd, winbindd semble "cassé" ...

essayez d'arrêter samba : /etc/init.smb.sh stop

restaurez le fichier smb.conf original

mv /etc/config/smb.conf /etc/config/smb.bad

cp /etc/default_config/smb.conf /etc/config/

et redémarrez :

/etc/init.d/smb.sh start ... en redémarrant le fichier smb.conf va être mis en conformité avec votre configuration ...

 

Philippe.
NB si cela persiste ... le support sera une aide certaine ... car il faut "rentrer" dans votre système ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci mais pour arreter samba et restaurer le fichier smb.conf, faut il un acces ssh avec putty par exemple ou cela peut il se faire par la console d'administration du NAS ? Je suis relativement novice sur ce genre de materiel

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

Il faut une console ... (donc Putty et telnet ou ssh)

C'est un outil a toujours avoir sous la main, car le Web Admin est un outil de configuration ... pas de correction de bug inattendus ...

 

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bon alors en redémarrant samba via putty, j'ai retrouve pour tous mes domain users l'accés aux dossiers de partage, mais absolument pas aux sous dossiers ni aux fichiers contenus dedans:

 

Exemple pour le domain user compta : 

 

usertj.jpg
 
elle doit accéder au dossier de partage comptabilite$ et a ses sous dossiers : 
J'ai donc mis les droits de CDLV+compta a RW pour le dossier comptabilité en cochant bien "appliquer les modifications aux fichiers et sous dossiers"
 

droits.jpg
 
résultat des courses vu de la station utilisateur "compta"
 
accès au dossier comptabilité$ MAIS pas aux sous dossiers ni aux fichiers  :eek:  :eek:
 
visui.jpg
 
Que peut il se passer ? Mauvaise manip de ma part ? peut on réinitialiser les droits d’accès sans endommager le contenu du NAS ?
 
Merci bien 
 
 
Edit : je viens de voir ceci 
Windows ACL est actuellement activé. Veuillez configurer les permissions de dossier et de sous-dossier avec l'Explorateur de Windows. 
 
faut il désactiver ACL ou comment configurer les permissions avec l'explorer ?
 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Windows ACL est actuellement activé. Veuillez configurer les permissions de dossier et de sous-dossier avec l'Explorateur de Windows. 
 
faut il désactiver ACL ou comment configurer les permissions avec l'explorer ?

 

Bonjour

 

cela dépend de votre configuration que vous aviez dès le départ...aviez-vous activé...oui ou non...les ACL Windows lorsque vous aviez monté votre réseau afin d'en tenir compte par la suite. Avec ce que vous nous dites j'en doute.

 

Si les ACL n'ont été activées que dernièrement...alors désactivez-les et servez-vous uniquement des droits linux, ce qui suffit amplement sur un petit réseau et dépendant de l'usage que l'on en fait. Sinon il faut regarder du côté des droits dans Windows pour chaque poste.

 

Je n'ose pas ici vous dire comment faire, chaque cas étant unique...je vous recommande de vous faire aider par une personne compétente sur place qui aura un meilleur aperçu de vos besoins...du moins...beaucoup mieux qu'à travers un forum.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×