Jump to content
gregzyks

Installation De Nzbget

Recommended Posts

Bonjour à tous,

il y a quelques jours j'ai dû migrer entièrement mon qnap 219 P+ sur deux nouveaux disques durs (cadeaux de Noël oblige :smile:) mais depuis, je me bats avec le Qpkg de Nzbget dans un premier temps qui avait toujours fonctionné sans problème... Puis l'Ipkg en passant par l'Optware lorsque j'ai compris sur le net que la nouvelle version de Nzbget ne possédait plus d'interface web pour son paramétrage.

 

Après quelques heures de prise de tête, j'ai réussi à modifier le fichier de configuration par telnet (depuis mon mac) mais je n'arrive toujours pas à lancer le serveur Nzbget...

 

J'en appelle donc à la communauté car j'arrive à cours d'idées, et les recherches sur le net dépassent malheureusement mes connaissances pour l'instant...

 

Si l'un d'entre-vous sais comment faire (en m'expliquant les étapes en détail si possible)...

 

Merci d'avance ! 

 

PS: je joint un imprim'écran des erreurs sur lesquelles je tombe même après tout cela...

post-5450-0-05251200-1389222540_thumb.pn

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne connais pas Nzbget ...

mais voici le forum à Taïwan (en Anglais ... faites vous aider de Google Traduction si besoin)

http://forum.qnap.com/viewforum.php?f=141

 

Il y a des "posts" qui semble sur les mêmes problèmes ...

 

Sinon, en regardant votre écran, il ne semble qui avoir un manque de "templates" donc de fichiers prototypes originaux ... normalement dès que vous aurez crée par les menus les fichiers de configuration (personnalisé) et redémarré le serveur ... ces messages devraient disparaître ?

 

Philippe.

Share this post


Link to post
Share on other sites

Merci beaucoup pour cette réponse, je vais étudier la question de près ! Cela ne me semble tout de même pas évident... J'espère que je vais m'en sortir.

 

Bien dommage que le qpkg ne fonctionne plus correctement...

Share this post


Link to post
Share on other sites

Bonjour à tous ! 

Suite au tutoriel et à un nombre incalculable de tentatives, j'ai finalement pu installer et paramétrer Nzbget dans Optware... Ça avance ! 

 

Malheureusement après tout cela et en lançant le premier premier nzb qui me tombe sous la main, je tombe sur le message suivant : Low disk space on /root/downloads/inter/. Pausing download

 et le téléchargement se met tout de suite en Queued  pour ne plus en bouger...

 

Photo à l'appui ! 

 

Si quelqu'un à une solution ou une idée... Merci beaucoup !

post-5450-0-02211300-1389813530_thumb.pn

Share this post


Link to post
Share on other sites

Bonjour,

 

Si Downloads ... n'est pas un lien vers le disque physique ... comme le système de base donc /root est en Ram ... est très limité en taille ...

cela n'a aucune chance de fonctionner ...

 

Vérifiez si Downloads va bien vers un disque ...

 

Philippe.

Share this post


Link to post
Share on other sites

Bonjour à tous,

j'ai enfin réussi ! En effet, le fait de rediriger le dossier DIR vers un dossier physique semble avoir réglé le problème. 

 

 

Merci pour l'éclairage ! A force de s'acharner sur des détails de commandes, on finit parfois par en oublier les choses évidentes...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×