Jump to content
cris

Migration du forum

Recommended Posts

Bonjour à tous,

Nous allons effectuer d'ici quelques jours, une migration du forum pour pouvoir vous offrir plus de fonctionnalité sur le forum.

Au menu:

  • Génération de flux RSS
  • importation automatique de flux RSS (utile pour les nouvelles releases de firmwares)
  • Connexion par OpenId et Facebook
  • Possibilité de coter un user
  • Possibilité de coter un topic (utile pour des tutos)
  • forum plus convivial

Voilà j'espere ne pas trop vous perturber avec une longue coupure... ;)

Share this post


Link to post
Share on other sites

Voilà, le nouveau forum est ouvert, il faudra sans doute un peu ré-apprendre les bases mais au final c'est pour quelque chose de beaucoup plus performant.

Christophe

Share this post


Link to post
Share on other sites

Voilà, le nouveau forum est ouvert, il faudra sans doute un peu ré-apprendre les bases mais au final c'est pour quelque chose de beaucoup plus performant.

Christophe

Clair, concis.

Mon seul regret le "voir ses messages" qui a disaru a priori

Bravou pour le boulot !

PS : question conne : ce forum tourne sur un qnap ?

Share this post


Link to post
Share on other sites

Clair, concis.

Mon seul regret le "voir ses messages" qui a disaru a priori

Bravou pour le boulot !

PS : question conne : ce forum tourne sur un qnap ?

Pour le voir ses messages: il faut aller dans son profil et cliquer sur voir ses messages (topics)

Le forum ne tourne pas sur un qnap car j'ai une grosse consommation en sql (donc bcp de ram nécessaire)

Share this post


Link to post
Share on other sites

Bonjour Cris,

Bravo et merci pour cette nouvelle présentation et pour le travail que cela a dû représenter.*

Pour info : lorsque j'utilise "Recherche", j'ai systhématiquement un message d'erreur.

Bon courage !

Thierry

Share this post


Link to post
Share on other sites

Bonjour Cris,

Bravo et merci pour cette nouvelle présentation et pour le travail que cela a dû représenter.*

Pour info : lorsque j'utilise "Recherche", j'ai systhématiquement un message d'erreur.

Bon courage !

Thierry

fixé ;-)

Share this post


Link to post
Share on other sites

Bravo pour le travail. mais tous de même déroutant.

De plus mon mots de passe ne fonctionnait plus.

Il a fallu que j'en recrée un.

De plus le RSS est gère par le phpbb3 je l'ai sur mon forum.

Vous étaient passé a quel type de forum?

Share this post


Link to post
Share on other sites

Bravo pour le travail. mais tous de même déroutant.

De plus mon mots de passe ne fonctionnait plus.

Il a fallu que j'en recrée un.

De plus le RSS est gère par le phpbb3 je l'ai sur mon forum.

Vous étaient passé a quel type de forum?

on est passé de phpbb à ipboard

Share this post


Link to post
Share on other sites

Curieusement, mon mot de passe de mon compte avait sauté. C'est arrivé à tout le monde ?

j'espere que non :P, il y a surement une une incompatibilité entre la gestion mdp de l'ancien forum et le nouveau

Share this post


Link to post
Share on other sites

Non, mon mot de passe n'a pas sauté, juste mon Avatar, mais pas grave.

Je regrette toutefois la fonction "simple" voir ses messages qui permettait de juste voir les topics dans lesquels j'avais posté en un clin d'oeil.

Share this post


Link to post
Share on other sites

moi aussi, il a fallut que je fasse "mot de passe perdu" ^^

mais c'est bon maintenant ;)

par contre par endroit il y a des symbole cabalistique.

quelle est le type d'encodage qu'il faut utiliser ?

moi je suis avec celui par défaut (c'est a dire Unicode UTF-8).

Share this post


Link to post
Share on other sites

Non, mon mot de passe n'a pas sauté, juste mon Avatar, mais pas grave.

Je regrette toutefois la fonction "simple" voir ses messages qui permettait de juste voir les topics dans lesquels j'avais posté en un clin d'oeil.

Je vais essayer de rajouter ça en page d'accueil (sur la partie droite)

moi aussi, il a fallut que je fasse "mot de passe perdu" ^^

mais c'est bon maintenant ;)

par contre par endroit il y a des symbole cabalistique.

quelle est le type d'encodage qu'il faut utiliser ?

moi je suis avec celui par défaut (c'est a dire Unicode UTF-8).

oui c'est bien utf8 mais je dois vérifier pourquoi certains caracteres accentués sont transformés...

Share this post


Link to post
Share on other sites

en fait, je m'aperçoit que la plupart du temps c'est sur les dates qu'il y a des problèmes d'affichage.

exemple :

  • Inscrit(e) : 05-ao?t 09

(ceci est ma date d'inscription)

Share this post


Link to post
Share on other sites

en fait, je m'aperçoit que la plupart du temps c'est sur les dates qu'il y a des problèmes d'affichage.

exemple :

  • Inscrit(e) : 05-ao?t 09

(ceci est ma date d'inscription)

corrigé ;-)

Share this post


Link to post
Share on other sites

il reste encore des endroit ou c'est pas bien :grin:

dans les commentaire des rubriques j'ai ca :

Tunneling Via Ssh Avec Putty

Comment acceder ? vos ressources ? partir du net...

Share this post


Link to post
Share on other sites

×