Aller au contenu
raymond2009

Qkgp Ajaxplorer Mise À Jour

Messages recommandés

raymond2009    0

Bonjour,

 

J'ai encore besoin d'aide sur mon QNAP : Après avoir installé Owncloud (v6 puis v7) et vu les pietres performances avec mon 119PII, j'ai décidé d'installer Ajaxplorer qui semble etre bien meilleur.

 

J'ai donc installé Ajaxplorer (v1.0.2) sur l'APPCENTER du QNAP, j'ai donc la version 5.0.1 de l'application. J'ai cru comprendre que les mises à jour de l'application étaient automatiques et donc qu'Ajaxplorer devrait me proposer des montées de versions....sauf que rien ! Aucun message ne me proposant une nouvelle version. J'ai regardé un peu partout sur internet et meme sur les forums Anglais mais je n'ai rien trouvé donc si quelqu'un à la réponse, je le remercie par avance.

 

(Pour info, je n'y connais rien en langage ou en programmation informatique donc si il faut aller "tripatouiller" dans les entrailles du serveur, je vous remercie de bien décomposer les les actions...).

 

Merci d'avance de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
GlaceNot    0

Bonsoir

 

Il y a longtemps que je n'ai pas utilisé ajaxplorer mais si ma mémoire est bonne il y avait un menu déroulant sous admin qui permettait de rechercher la mise à jour...l'option de télécharger était ensuite disponible sur le résultat affiché. Donc pas de manipulation compliquée.

Partager ce message


Lien à poster
Partager sur d’autres sites
raymond2009    0

Bonjour,

 

Merci pour le post.

Je suis bien embêté car de ce que j'ai compris, je devrais trouver un bouton "mise à jour" en haut à droite de l'écran lorsque je me connecte en admin mais je n'ai rien. Le gestionnaire de mise a jour suivant le chemin (config>plugin>action) est bien activé et pointe vers http://www.ajaxplorer.info/update/ ; j'ai essayéen changeant l'adresse par https://pyd.io/update/ mais rien n'y fait !

 

J'ai tenté de créer un nouvel utilisateur avec le role admin (root) mais il n'a pas non plus la possibilité d'effectuer cette mise a jour !

 

C'est contrariant

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ajaxplorer est une longue histoire ... bien a même de perdre du monde ...

1 QNAP a sorti un ajaxplorer 2.5 puis l'a oublié ...

2 Ajaxplorer 4 (SSL + update) a été sorti par la communauté

3 ajaxplorer 5 (SSL + Update) a été sorti par la communauté

4 QNAP a sorti un ajaxplorer  1.0.2 ??? en fait la 5 qui écrasait la version communautaire ... (car ils n'avaient pas vérifié l'existence) avec + ou - de fonctionnalités ... puis l'a oublié ...

6 QNAP via Stephane du support France sort en "communautaire" DONC non officielle une version 6 (renomé Pydio comme ajaxplorer l'a été) sans SSL

Stephane ayant la particularité d'être au support France mais de n'intervenir que sur un forum Français NON QNAP et sur le forum de Taïwan ... MAIS JAMAIS VENIR ICI ??? il doit y avoir un risque inconnu ... même si Stephane doit passer, puisqu'il recopie sur l'autre forum des textes et vidéo venant d'ici ... mais sans citer ses sources ... pas trop "esprit" communautaire ... mais en signant "Support QNAP France" ...

 

Le mieux (mais sans support ici ... allez sur le forum de Taïwan)

dé installez la version que vous avez et installez tout de suite une version 6 Pydio de Stephane (qui a des QPKG "communautaires" très biens fait ... )

http://forum.qnap.com/viewtopic.php?f=320&t=109456#p477429

 

NB la versions 5 communautaire (SSL+update) ... est réservé à son auteur ... moi :icon_lol:  :icon_lol: et ne peut plus être téléchargé

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
raymond2009    0

Bonjour Philippe,

 

Merci de tous ces renseignements. Je vais donc désinstaller Ajaxplorer de mon Qnap. Je n'ai jamais procédé et ne sais pas comment réaliser une installation d'application sur Qnap sans passer par l'APP CENTER (je vais voir sur le forum si je trouve un tuto ! :???:

 

Concernant les mises a jour d'application, j'ai l'impression que QNAP sort des appli puis n'assure pas les mises à jour, c'est dommage...

 

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

SI, vous passez par App. Center ... mais vous utilisez "installation manuelle" ...

la dé-installation ... est simple clicker sur plus et "supprimer"

Bien sur dé-zipper le fichier avant pour avoir un fichier .qpkg ...

 

Philippe.

Partager ce message


Lien à poster
Partager sur d’autres sites
raymond2009    0

Bonjour,

 

J'ai desinstallé ajaxplorer , je suis allé sur le forum Tawainais voir Pydio 6. Ce dernier ne propose pas de ssl et je crois savoir qu'il vaut mieux tout mettre en ssl donc je vais attendre un peu avant d'installer Pydio.

 

Merci encore de ces informations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×