Jump to content

Recommended Posts

A new version is now available on the repository

Share this post

Link to post
Share on other sites


Since I have upgraded my popcorn to the latest version, I seem to have a lot of issues. It does not open Popcorn when I click the icon. It thinks for a while and then nothing happened. I uninstalled it and then manually installed version and then upgrade it to It works but then came up with an error message, "Your disk is almost full. You need to make more space available on your disk by deleting files". This error message is incorrect as I still have about 14TB available space on my NAS. So, I uninstalled it again and It works and able to watch a movie. When I finished and close off Popcorn, and try to go in again, it think for a while and nothing happens. When I log into my QTS, I noticed that for some reasons, it is showing on my Apps that Popcorn need to be upgraded. I need that and it works again. Then the above problem repeats again.

Now I reinstalled it straight from the QNAP Club app site with version and the error message regarding "Your disk is almost full" did not come back again, nor the need to "upgrade version" is also gone.  However, the problem is still the same. I can't log into Popcorn to watch a movie but after that, if I want to log into Popcorn again, it won't allow me. It thinks for a while and then nothing happens. I have reboot my NAS a few times and Popcorn is not showing on my TV screen even though it is showing on "MyApps". I have rebooted my NAS a few times and it is still not showing the icon for me to click on Popcorn. In the past (i.e. a few days ago), there was an error message on my NAS showing, "Error    2020/03/23    13:31:51       App Center    App Installation    [App Center] Failed to install PopcornTime. Invalid digital signature. To proceed with the installation, go to App Center > Settings > General, and then select "Allow installation of applications without a valid digital signature".    I have now ticked on the box to allow this. So, why is the Popcorn icon not showing on my TV screen when it is showing on "myApps"? I look forward to hearing from you. Thanks.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now