Aller au contenu
  • 0
Christian33

Comment garder les adressea mails en mémoire ?

Question

Bonjour,

J'ai un TS 451 version 4.2 de QTS.

Je partage des photos avec mes amis, en générant un lien qui est envoyé par mail. Je n'ai pas de serveur mail mais utilise mon adresse gmail (paramétrée dans le NAS) et tout fonctionne parfaitement.

Je dois cependant saisir à chaque partage les adresses mail de mes contacts ... 

D'où ma question, existe t-il un moyen de partager la donnée sans resaisir à chaqu fois les adresses mail ?

Merci d'avance de vos retours (ou vos méthode de partage), toujours pertinents.

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites

2 réponses à cette question

Messages recommandés

  • 0

Bonsoir

avez vous eu des réponses, j ai le meme problème ! et en plus la virgule séparatrice ne marche pas !

Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonsoir,

J'ai fini par abandonné ! Je fais un copier/coller du lien dans le mail ... où j'ai tous mes contacts ! dommage qu'il n'y ait pas de liaison avec qmail ou qcontactz ...

Bon continuation avec votre nas. Il vous offrira quand même plein de possibilités et de nombreuses fonctions.

Christian

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par IGOR
      Bonjour
      J ai un NAS TS 251 et suis sous macosx el capitan. Je suis nouveau pour le NAS mais pas pour Macosx que je connais bien 
      SVP pouvez vous m aider ? ça fait 10 jours que j essaye de créer un lien de partage et que ça ne marche pas 
      Le partage de fichiers ne fonctionne pas. ce qui est un comble pour un NAS dont c est une fonction principale ! J ai fait plein d essais différents ,mais c est complètement aléatoire. 
      Dans file station je rentre dans émultimédiaé et je coche un dossier ou un fichier ,clic droit "partager" "créer le lien de partage " je le copie ( d ailleurs, Safari de Apple est infouttu de le copier correctement il faut utiliser FIREFOX qui lui permet de le copier) j envoie à mes correspondants en collant le lien dans un mail. Les destinataires  ne peuvent pas telecharger ni ouvrir les dossiers. (que ce soit du son de la video ou du text ) Par contre si je clique dans le lien du malique j ai envoyé à mes correspondants, ça marche chez moi, je peux lire et télécharger .
      ça ne marche pas. L autre procédure "partager" "email " est lourde et en plus elle est buggée : il faut renseigner à la main les emails en les séparants par des virgules : BUG : impossible de mettre une virgule, la virgule n apparait pas, et on ne peut donc envoyer que un par un aux destinataires . pénible. et à terme , inutilisable. Et pas de liste de mails groupés, qui pourrait être pratique , à moins que je ne soit passé à coté d une fonction essentielle ( les groupes de mails que je ne vois que dans mon iPhone mais pas dans l interface en ligne sur l ordi ) ?
      Pourriez vous m aider ou m envoyer vers un Tuto ( j en ai vu plein, et je suis leur conseils, chez eux ça a l air de marcher , pas chez mes correspondants .
      Merci ç tous pour votre partage de connaissances !
    • Par fanoudu62
      Bonjour,
      Je suis tout nouveau sur ce forum, donc My Bless si je ne fais pas les choses dans l'ordre.
      Après des recherches infructueuses un peu partout, je viens vous poser ma question.
      J'ai actuellement les notifications mails d'activées sur mon QNAP TS-231P. Si je fais un test d'envoi, tout est ok.
      J'ai choisi d'être alerté pour les évènements de type Avertissements, Erreur et MAJ système :

      Seulement voilà, j'ai déjà eu une MAJ système qui est arrivée et je n'ai jamais reçue la notification par mail, et surtout, j'ai des "Login Failed" events dans les logs des connexion et ces notifications là ne me sont pas envoyées non plus.

      En faisant le test "Envoyer un email de test", cela fonctionne, je reçois bien le mail de test.
      Sauriez-vous me dire pourquoi cela ne fonctionne pas.
      Un grand merci pour votre aide future !
      Cheers
      Stéphane
    • Par tof18
      Bonjour,
      Bien que total amateur en informatique (et encore pire "en gestion réseau"...) je ne vous cache pas l'espérance que c'est pour moi, de tenter d'exploiter un NAS à domicile !!!
      Donc pardonnez-moi d'avance, mon manque de connaissance technique et autre vocabulaire associé.
      Suite à une tentative d'achat d'un certificat CSS pour sécuriser l'accès à mon serveur QNAPcloud, çà a été extrêmement difficile de réussir à faire comprendre au commercial que mon système est sous MAC OS et non sous Windows ou encore MAC OS Serveur (donc très difficile d'obtenir le fameux fichier CSR nécessaire à cette souscription...).
      Tant bien que mal, je réussi à créer ma clé et le certificat CSR, pour lui transmettre par email (perso) ; Malheureusement, fausse joie ! mon chère commercial, veut à tout prix m'adresser la confirmation d'inscription à mon certificat CSS, sur un email administrateur QNAP (type "admnistrateur@q7xxxxxxx.myqnapcloud.com").
      Pouvez-vous donc m'aider à paramétrer cette adresse email, afin de recevoir enfin ce certificat !??
      ... et quelque chose me dit, que l'aventure après çà, ne sera pas encore finie !
      Merci d'avance !
    • Par takius
      bonsoir,
      je viens d'acheter d'occassion un NAS Qnap TS269 pro
      avant de vraiment le mettre en route ( transféré mes fichiers dedans ), je souhaite le configuré complétement
      et chose bizarre, je n'arrive pas à configuré le mail de notification
       
      j'ai créer une adresse gmail juste pour cela
      la petite fenetre s'ouvre bien ( dans firefox )
      mais j'ai un encart jaune de "requete" qui s'ouvre et ne va pas plus loin
      aussi, comme pour mon autre nas, j'ai essaye de mettre en "personnalisé" mon adresse orange
      mais j'ai l'impression que certaine donnée sont fausses car le mail ne part jamais
       
       
      ma question ( pour la partie personnalisé )
      quel sont les bonnes données si je rentre le mail Gmail et le mail orange ?
      quel est le type de connexion sécurisé ? ( ssl, tls ou aucun )
       
       
      merci
    • Par Elderyn
      Bonjour à tous,
       
      je souhaiterai savoir si vous pourriez m'aider concernant un souci rencontré avec mon Mac (Mac book Pro) et mon QNAP TS-453Pro.
       
      depuis peu j'ai un message d'erreur sur le mac quand je veux accéder à un répertoire du NAS.
      voici ce que j'ai fait pour le moment :
       
      - Création d'un groupe pour les utilisateurs mac
      - Création d'un utilisateur mac
      - Ajout des droits de lecture au répertoire Multimédia du NAS  pour ce groupe ainsi que l'utilisateur
       
      et voici en PJ ce qu'il ce passe quand je souhaite accéder au dossier Multimédia du NAS.
      je peux en revanche y accéder sans souci a partir d'un ordinateur sous windows.
       
      Merci d'avance de votre aide
       
      Cordialement
       
       
       



×