Aller au contenu
thevinz

NAS pour serveur PLEX

Messages recommandés

Bonjour

 

Je suis a la recherche d'un serveur NAS afin de pouvoir y mettre la configuration suivante:

2 disque en RAID 1 pour y stocker les informations que ej souhaite conserver , y accéder depuis l'extérieur, utiliser la synchro QSYNC etc

Un volume en RAID0 ne contenant qu'un seul disque au début (et pouvoir ajouter un deuxième disque par la suite) pour y stocker des films qui seront streamée par le NAS via un serveur PLEX.

 

Hormis la gestion des volumes raid dont je ne sais pas si ma demande est réalisable, j'ai regardé les spécificaitons et il semblerait que le TS451+ pourrait convenir. Pourriez vous me confirmer ?

J'ai vu par ailleurs sur le forum occasion un  Qnap TS-453A-4G  . E-ce que ce modèle pourrait faire tourner un serveur PLEX et répondre à mes attentes ?

 

Merci pour vos conseils

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme déjà répondu, non, on ne peut pas créer un volume sur un disque seul puis le migrer sur un RAID 0 sans devoir reconstruire tout.

Une alternative possible serait alors de construire un RAID 5 avec vos 3 disques, par exemple. Là, ajouter un 4 ième disque est parfaitement possible sans devoir tout refaire.

Ceci dit, parfois c'est plus rapide de tout reconfigurer à partir d'une sauvegarde que de passer par une migration "online", dont l'intérêt principal est de continuer à permettre l'accès aux clients pendant l'opération, mais dont l'inconvénient est d'être très longue. Dans un usage chez soit, recreer un volume tout propre et recopier la sauvegarde dedans depuis un disque externe ira nettement plus vite, et vous permet de mettre en place cette fameuse sauvegarde régulière si important et si souvent oublié par les utilisateurs de NAS...

En ce qui concerne les modèles adaptés à du Plex, il faut surtout un modèle équipé d'un CPU assez puissant pour faire le transcodage à la volée. CPU 64bits de préférence. Ce qui est le cas de ces 2 modèles, le 453A étant plutôt destiné à un usage en entreprise SOHO pour faire de la virtualisation, a 4 ports ethernet et consomme un peu plus d'électricité.

https://www.qnap.com/fr-fr/product/contrast.php?cp[]=212&cp[]=196&ref=product_overview

Pour un usage en serveur multimédia, le 451+ semble plus adapté. Mais il semblerait que le 451+ ne gère pas la 4K en HDMI, ce qui semble surprenant, à regarder de plus près.

Les deux disposent de 2 slots de RAM, il est donc parfaitement possible d'augmenter la mémoire après achat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette réponse.

En réalité, il s'agira uniquement d'un espace de stockage. je ne compte pas y relier ma TV en HDMI, ayant un client PLEX sur la smart TV. ca sera uniquement du stockage.

A priori le TS451+ pourrait donc convenir ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, il conviendrait. Si vous étiez intéressé initialement par le TS-453A, remarquez qu'il existe en version "home multimedia" : TS-453 mini, en format vertical plus adapté à être positionné dans un salon proche de la télé par exemple...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le TS 251 A et il fait pour l'instant l'affaire.

Je l'ai fait passer directement à 8Go pour la virtualisation, ça peut surement aider Plex.

Bonne soirée

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par damdu77
      Bonjour à tous,
      J'ai acheté un TS-253A il y a peu pour remplacer mon Synology 213J.

      Tout fonctionne impeccable mais je rencontre un problème avec Plex depuis quelques jours.
      D'un seul coup, tous les médias n'étaient plus disponibles, comme s'ils avaient été déplacé.

      Après avoir analysé la bibliothèque, je me suis rendu compte que mon arborescence avait complètement changée.
      J'avais au préalable (lors de l'installation), mon disque 1 et mon disque 2 qui apparaissaient.
      Maintenant, j'ai l'impression d'être en amont de cette arborescence et je retrouve mon disque 1 et disque 2 dans des sous-dossiers étranges (CACHEDEV1_DATA et CACHEDEV2_DATA) que je ne voyais pas avant...?! ( screen ci-dessous).

      J'ai désactivé le serveur Web et désinstallé Python quelques jours avant.
      Je ne sais pas si ça a un lien quelconque ou si c'est une pure coïncidence...
      Possible que ce soit un hack ?

      Merci d'avance pour votre aide  
    • Par skyluke
      Bonsoir,
      Je vous contacte par peur de faire une erreur car j'ai un gros problème ! SVP Aider moi j'ai des données très importantes sur mon NAS car je suis une entreprise.
      NAS : QNAP TS-569 PRO
      5 disques de 3TO chacun :
       - 3 x  seagate ST3000DM001 : 3TO
       - 2 x seagate ST3000DM008 : 3TO
      Passage RAID 5 => RAID 6 après avoir ajouter le 5 eme disque .

      Voilà l'histoire : 

      - J'ai ajouter un 5 eme disque dur dans mon NAS puis j'ai mis en route la migration RAID 5 vers RAID 6.
      - La migration est très longue : environ 5% de progression par jour. (Est-ce déjà normal ? )
      - J'ai attendu, au bout de 5 jour il affichait 25 % environ, le NAS était toujours accessible.
      - 7 jours après, j'ai remarqué que je ne pouvais plus me connecter à la page d'administration ( le message affichait : connexion en court)
      Finalement, impossible de me reconnecter au NAS de quel que manière ( page d'administration impossible, lecteur reseau impossible, qmanager impossible).  Celui-ci n'est plus visible sur mon réseau: plus de partage réseau.
      Toute fois le PING fonctionne.
      J'ai essayé de brancher un moniteur en HDMI ou en VGA  sans succès.
       
      Le NAS actuellement affiche les 5 LED verte fixe et une LED à gauche rouge clignotante (vert puis rouge clignotant).
      J'ai remarqué que l'écran LCD ne s'eclaire plus en appuyant sur les boutons de sélection haut et bas, ni même le bouton de Reboot en façade. 
      je n'ai cependant pas fait d'appuie long sur REBOOT afin de ne pas faire de bêtises.
       
      Q1: Que dois-je faire, est-ce qu'il est normal que le NAS ne réponde plus lorsqu'il passe en Migration raid 5 -> RAID 6 ?
      Q2: Si je coupe l'alimentation du NAS est-ce que celui-ci pourra redemarrer ?
      Q3: Que dois-je faire pour ne pas perdre mes données ??
       
      MERCI BEAUCOUP !!  

    • Par Teddy76500
      Bonjour à tous...
       
      J'ai un gros soucis avec mon NAS, un TS-419 P II, donc 4 disques, configurés en RAID5.
      Hier il s'est planté, donc plus d'accès par le Web, ni Telnet, ni rien... J'ai dû le redémarrer à la sauvage en restant appuyer quelques secondes sur son bouton Marche en façade... Depuis il n'est pas reparti...
      Il reste donc bloqué avec le message "QNAP Turbo NAS Welcome!" et le voyant Status clignote Vert/Rouge comme si il était toujours en cours de démarrage... Depuis hier matin... Les voyant des 4 disques sont vert fixes, donc pas d'activité sur les disques... Il est introuvable sur le réseau ni sur Qfinder...
      J'ai testé le redémarrage sans disque, le système démarre bien, ne plante pas et il apparait bien sur Qfinder par exemple, avec un autre nom... Mais dans ce cas, il me propose de le réinitialiser... Alors pour les paramètres OK c'est pas trop gênant à refaire mais je ne peut pas reformater le RAID5 car je n'ai pas tout en sauvegarde... (Pour un particulier on peut difficilement acheter un 2ème NAS que pour la sauvegarde...)
      J'ai lu sur le forum que l'on pouvait le réinitialiser sans toucher à la partition qui contient les datas... J'aimerais dans ce cas en être absolument sûr et avoir la manip exacte à faire pour pas faire de boulettes... Et savoir à quel moment on précise que l'on ne veut pas formater...
      Voila si quelqu'un à de bonnes idées sur ce problème, je suis preneur...
      Merci à tous pour votre aide.
      Christophe
    • Par phiphi
      bonjour,
      Peut-on changer une adresse MAC d'un NAS ?
      merci
    • Par yrolland
      Tout QNAP chez RCB INFORMATIQUE !
       
      Vous êtes une entreprise ou un particulier et vous souhaitez acheter un NAS QNAP ?
      RCB INFORMATIQUE est votre partenaire informatique depuis 30 ans dans les Yvelines.
      Nous avons deux magasins à Versailles et à Coignières.
      Nous sommes spécialisés dans les services et la vente de matériels aux entreprises avec des offres d'infogérance informatique.
      RCB INFORMATIQUE est revendeur QNAP depuis des années aussi bien pour la gamme grand public que pour les solutions dédiées aux entreprises.
       
      Contactez-nous si vous avez besoin de renseignements au 01 30 49 31 10, ou visitez notre site http://www.rcb-informatique.fr/qnap/
      Vous pouvez aussi commander directement sur notre site http://QNAP.spot.fr/ avec paiement sécurisé CIC et FIA-NET et nous livrons dans toute la France.
       
×