Aller au contenu
lepoulpeostro

Redémarrage Impossible HS-251 suite coupure de courant

Messages recommandés

Bonjour à tous,

j'ai deux NAS QNAP à la maison dont un qui n'a pas redémarré suite à une coupure de courant (onduleur un peu faiblard). c'est mon HS-251 (qui porte bien son nom aujourd'hui).

Voici les symptômes: un bip au démarrage puis pas de démarrage logiciel . Sur ma TV en HDMI ça se manifeste par le chargement de l'image (le logo avec polygones) et ça s'arrête avec l'invite de commande qui demande identifiant et mot de passe, c'est tout. J'essaye de rentrer sur le compte admin et je reste sous l'invite de commande; ensuite je suis un peu perdu. Rien ne démarre.

Je vais sur le support de QNAP qui renvoie vers le WIKI:

https://wiki.qnap.com/wiki/Firmware_Recovery#Firmware_Recovery_Guide_for_x86-based_NAS

après avoir suivi à la lettre le tuto,ça ne fonctionne pas. Le tuto ne fonctionne pas. Mon NAS n'a pas l'air HS sauf qu'il ne veut plus démarrer. Je n'arrive pas à recharger ce satané Firmware.

Bref, quelqu'un a une idée pour faire démarrer mon NAS même en invite de commande?

merci d'avance

lepoulpeostro.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par M@ttew
      Bonjour,
      J'ai parcouru rapidement le forum sans réellement trouver une solution à mon problème.
      Je possède un TS-131 (mono-baie donc) avec un disque WD Red WD20EFRX depuis 14 mois, qui fonctionnait parfaitement jusqu'à ce que je l'éteigne pour 3 semaines _ le temps de mes vacances d'été…
      A mon retour, impossible de démarrer le NAS, le bouton on/off est inopérant. Pas de bip, pas de lumière. J'ai testé l'appui pendant 3 et 10 sec, sans résultat. En tendant l'oreille, je perçois un bip au bout de 10 sec comme lors d'un démarrage standard, mais avec un volume très faible (oreille collée au boitier).
      J'ai tenté de démarrer le boîtier sans disque, sans succès.
      La carte réseau est alimentée car les diodes oranges/vertes clignotent au branchement de l'alimentation.
      J'ai changé l'alimentation (3A-12V-36W) pour celle de mon TS-121 qui fonctionne, sans succès.
      En désespoir de cause, j'ai monté un autre WD20EFRX (formaté en HFS+ Apple), et là, miracle, le NAS démarre. Les diodes s'allument, bip de démarrage, puis ça clignote rouge. J'en déduis qu'il veut formater le disque inconnu pour y installer le firmware _ opération que j'ai avorté ne souhaitant perdre les données de ce second disque.
      Finalement, j'en déduis que le boîtier NAS fonctionne, et que le problème est à chercher du côté du disque dur…
      J'ai donc monté ce dernier dans un boîtier USB3 externe sur une machine Linux Mint.
      Voici ce que montre "Disks" et la commande "fdisk -l"
      5 Partitions (/dev/sdb1 à 5) Le disque est sain, un secteur endommagé Contenu: Linux RAID Member Type: Microsoft basic data !!!???… Question: comme il semble illusoire de pouvoir redémarrer sainement mon TS-131 avec ce WD, comment puis-je procéder pour tenter de récupérer tout ou partie de mes données depuis une machine Linux?
       
      Merci,
      @+, M@ttew

    • Par chuilacarte
      Salut à tous,
       
      Heureux possesseur d'un QNAP HS-251 je suis plutôt satisfait de ce choix, par contre j'ai un petit souci avec mon espace disque.
      Je n'arrive pas à voir comment récupérer de l'espace, j'ai beau enlevé des fichiers de mon NAS, je ne récupère pas suffisamment d'espace.
       
      Au bout de quelques jours mon NAS se remplit sans que j'ajoute de fichiers, sans doute l'indexation qui prend de la place mais je n'arrive pas à voir l'interrompre.
      Si quelqu'un à une idée ou a eu le cas de figure je suis preneur ;-).
      "volume used size hits treshold"
       
      Merci de votre aide.
    • Par ludogironde
      Bonjour,
       
      Actuellement,les machines avec sortie vidéo se multiplient.
      Chez nous autres français, les box internet ont 100% du marché de l'adsl (et non de simples modems).
       
      Chez Free, il est possible de regarder les chaines et d'enregistrer sur PC.http://www.free.fr/assistance/100.html
      Ce serait sympa d'avoir un portage d'application gratuite sur nos chers QNAP.
       
      Il semble que DVBLink SERVER + DVBLink for IPTV puissent y arriver, mais le second est payant, et l'ensemble ne garantit pas le fonctionnement sans la clef USB/TNT
    • Par ludogironde
      Bonjour,
       
      Je me présente, Ludo, jeune acquéreur du HS-251, et surtout jeune débutant dans le milieu des NAS et des fonctions multimédia associées.
       
      Au plaisir de lire et apprendre de chacun.
       
       
×