Aller au contenu

Messages recommandés

bonjour,

Je sais pas si c'est lier et j'ai pas reagrdé la version de Hd station mais apres une mise a jour les touches "info" et "stop" ne fonctionne plus sur kodi.

J'espere que cela va etre corrigé rapidement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de m'apercevoir que la 3.2.1 n'est pas dispo sur le site qnap mais en "MAJ" depuis le nas.

Chez moi kodi fonctionnais mais avec certain probleme comme la touche stop et info.

J'ai repris la version 3.1.C de dispo sur qnap et plus de probleme.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsque tu aura recup le fichier (environs 400M) tu vas sur ton nas et clic sur l'icone HD station. Tu as les boutons desactiver, mise a jour, redemarrer, supprimer, parametre.

En dessous tu as "installer manuellement". Tu clic sur parcourir et lui donne le chemin de ton fichier que tu viens de telecharger puis "installer" tu en as pour 5mn et voila c'est fait.

Attention il te propose toujours "mise a jour" donc evite de la faire sinon tu retourne en 4.2.1.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à Tous,

Je suis toujours avec la version 16, j'hésitais à installer la version 17 bien que Kodi m'indique maintenant une version stable; or les nombreux bugs que vous signalez ne m'incitent pas vraiment  à le faire. Surtout que je ne maitrise pas trop SSH & putty pour faire une sauvegarde avant de me lancer.

J'ai lu ici que les 2 versions peuvent cohabiter, cela veut il dire qu'on se retrouve avec 2 étiquettes Kodi dans HD Station sur la TV?

Enfin quels sont les avantages de la version 17?

Merci de vos infos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tu te retrouve avec 2 kodi.

Faudrait regarder pour le changelog entre les 2 versions, pour moi j'ai pas grand changement, ca lis les films... donc ca fait le boulot.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi there, everyone Kodi 17. My system (Qnap 251+) came with version 16.1 preinstalled. When I started getting messages that I needed to update to 17 due to security issues, I successfully did so multiple times updating from 16.1 to 17.1, 17.4 and now to 17.5. All with no problems or issues. I even updated the operating system from 4.2 to 4.33 without any problems. Each time I updated I just went to Qnapclub.eu site and downloaded the new version of Kodi and installed it manually to the HDStation. I did not delete Kodi 16.1 but it was only after I had 17 up and working properly.  

Here is the link that I use for Kodi. I hope it can help those who are having problems or hesitant about switching. Please note ... you have to check that works with your system if you do not know if you are 64bit or intel check that out first.

https://www.qnapclub.eu/index.php?act=top

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi all, I've got HD Station 3.1c and Kodi 17.5 installed and I've come across the TLS errors with Python when using some addons. Googling indicates that the version of Python being used is too old and needs to be updated.

I've installed the Python 2.7.12 QKPG file from the app store, and have tried to symlink the default /usr/local/bin/python binary to the QPKG's 2.7.12 version, but seem to be getting the same error in Kodi.

How can I update or repoint the version of Python that is being used by HD Station / Kodi?

 

 

thanks,

Sunny

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, I've been trying to use this Kodi on a TVS-473. (QTS 4.3.3.0378 / HD Station 3.1.5)

While it works in general OK, I have repeated problems trying to install add-ons (like skins) from the standard repository.  Logs show dependencies failing to install with MD5 mismatch after download. If I try a few times it sometimes eventually works. There are also directory missing errors,  which do not seems to stop the install. (log extract attached)

This problem has been consistent over the last few months each time I  try, with different versions of kodi17,  and recently on a brand new fresh install of QTS. 

Any idea's? Does the developer read/reply to this forum?

Kodi-log-extract.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

Kodi 17.5 or myKodi 17.6 still not working with the new HDstation 3.2.2

this problem occure with ts-470 + Hdstation 3.2.1 or 3.2.2

same for youtube, hdplayer or Kodi, the Q logo turns then nothing

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×