Jump to content
chippyash

Building Qnap installer package

Recommended Posts

Apologies if this is the wrong forum.  I'm new here.  Are there instructions anywhere detailing how to build a qnap package installer?  I'd like to make an installer for Makemkv.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By cc66
      Bonjour,
      Voilà, la question est simple, tout est dans le titre....
      c'est pour mon owncloud : il lui faut php7 pour tourner rond !
      En réalité je crois que le module PHP intl suffirait.
       
    • By Tutivillus
      Quick question,
      Has anyone created a Package for the Electric Sheep screensaver? Curious and I would love to see this running!
      https://electricsheep.org/
      Thanks!
    • By bizhub85
      Bonjour,
      Après quelques mois d’utilisation, mon NAS Qnap TS251 devient vrai fouillis. je souhaiterais tout effacer repartir à zéro et refaire l'installation.
      Y a t'il une méthode particulière ?
      (ma config NAS TS251- 8G de mémoire- deux HHD seagate pour NAS de 2To montés en RAID1)
    • By raphy3306
      Bonjour à tous,
       
       
      Je viens d'acheter un NAS QNAP HS-210 avec 2 disques durs WD 4 To WD40EFRX. J'ai télécharge QFinder mais ...
       
      Lorsque je lance l'installation manuelle le QNAP voit bien les 2 disques dur mais à l'étape suivante le logiciel plante. Je l'ai relancé plusieurs fois QFinder mais le même problème se pose à chaque fois, même sur un autre PC.
       
      J'ai alors essayé l'installation automatique. Les 2 premières étapes se passent bien (Préparation de la configuration et configurez les paramètres) mais l'installation des disques durs échoue. L'installation bloque à 30% pendant plus de 30 minutes puis indique "Echec de la connexion réseau".
       
      Que faire ? 
       
      Merci pour votre aide.
       
      Raphaël
    • By gallila
      Bonjour à tous,
       
      Je viens de m'acheter un NAS TS-412 pour mon réseau perso :
      - 2 PC en Windows 7
      - 1 iPad
      Installation (je crois) classique pour de l'utilisation non professionnelle
       
      J'ai configuré mon NAS avec le wizard et je tente maintenant de me connecter en lecteur réseau Windows (\\IP_NAS) depuis un des PC : j'ai une erreur 0x80070035 de la part de Windows.
      "Erreur réseau
      Windows ne peut pas accéder à \\IP_NAS
      Vérifiez l'orthographe du nom. Autrement, il y a peut-être un problème au niveau de votre
      réseau. Pour tenter d'identifier et de résoudre les problèmes réseau, cliquez sur Diagnostiquer."
      J'ai essayé aussi avec le nom du NAS et en désactivant pare-feu/antivirus mais le résultat est le même.
       
      Sur le PC, l'interface réseau est dans un réseau domestique et en WORKGROUP.
      Je n'ai rien fait de plus sur le NAS que la configuration de base du wizard (pas de création de répertoire par exemple) et je parviens à m'y connecter en HTTPS ou à le pinguer sans problème.
       
      Du coup, soit j'ai un paramètre quelque part à changer (mais je ne sais pas dire où), soit il faut que j'avance plus loin dans la configuration de mon NAS (création d'un répertoire partagé par exemple), soit... ???
      Pouvez-vous m'aider à trouver pourquoi ça ne marche pas ?
       
      Merci, Alice
       
×