Aller au contenu
i60bpm

empêcher la synchronisation du volume (raid groupe 1)

Messages recommandés

i60bpm    1

Bonjour,

Chaque dimanche à minuit, la synchronisation du volume (raid groupe 1) se lance et prend près de 24h à tout synchroniser.

1/ A quoi ça sert ?

2/ comment diminuer la fréquence de ces synchronisations ?

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites
FredP    12

Bonjour,

En théorie, ça ne devrait pas arriver.

La synchronisation se lance une fois lors de la construction du RAID. Elle est relativement longue mais elle doit se finir avant tout usage du NAS.

Si vous avez commencé à utiliser le NAS avant cette fin de synchronisation, il parait évident que le NAS cherche à la finir dès qu'il peut. Regardez dans la console d'administration => stockage. Normalement vous devriez voir une synchro pas terminée. Il est vrai aussi que dès que l'on commence à installer le NAS, les assistants lancent aussi des process qui devraient attendre cette fin de synchro, je pense aux trancodeurs. Quand aux partages, c'est pareil.. Tout ça ne devrait être disponible qu'après la disponibilité des RAID mais bon, ça ne rendrait l'image des NAS bien jolie..

Si c'est bien le cas, arrêtez tout usage, même les QPKG, transcodage en background, etc... et laissez la synchro finir. Commencez déjà par ça. Sinon, le problème pourrait être plus délicat...

Pour information: qu'avez vous mis comme disques dans votre NAS? La nature et l'état même des disques peut jouer. Un petit contrôle SMART serait envisageable...

Bien cordialement.

FredP

Partager ce message


Lien à poster
Partager sur d’autres sites
i60bpm    1

merci pour votre retour. Je ne vois pas de synchro non terminée.

j'ai 8 disques de 6 tera Western Digital RED. Tous sont au vert dans le NAS

j'ai bien attendu lors de l'initialisation du NAS que tout soit ok avant d'y ajouter mes données.

Pour info il synchronise chaque semaine et me confirme qu'elle est terminée et complète puis recommence.... serait-ce du au fait que j'ajoute des données quasiment tous les jours dessus ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
FredP    12

Bonjour,

De part ce que j'ai vu certaines personnes n'ont effectivement pas attendu la fin de la synchronisation du RAID, donc ont connu le problème que vous rencontrez à cause de cela.

Vous me dites que vous avez 8 disques et du RAID1? Comment avec vous configuré votre NAS? 4 RAID1, des volumes singles, d'autres RAIDs?

Assurez-vous que votre NAS soit bien rafraichi et lancez des tests SMART étendus sur vos disques pour commencer en nous donnant au passage les configurations que je viens de vous demander, s'il vous plait. Il n'y a pas de raison spécifique pour que des reconstructions soient effectuées à moins de soucis "mécaniques".

Utilisez-vous des logiciels de Torrent par hasard ou faites vous beaucoup appel à des logiciels de transcodages, très gourmands en petit ou gros I/O?

Cordialement.

FredP 

Partager ce message


Lien à poster
Partager sur d’autres sites
FredP    12

Bonjour de nouveau,

Les WD Red, Je ne vous cache pas que je m'en méfie un peu comme de la peste.. Je me suis fait un plaisir non avoué d'avoir sorti le dernier il y a un mois de mon NAS.

Avez-vous vérifié récemment qu'il n'y a pas un firmware plus récent pour eux? C'est très très rare, un firmware ou un outil à passer sur ces disques. C'est très rare et c'est d'autant plus important de les passer..

Cordialement.

FredP

Partager ce message


Lien à poster
Partager sur d’autres sites
i60bpm    1

j'ai un RAID5, configuré via le logiciel QNAP en raid 5; modèle TS851 ; bien aéré, j'ai rajouté un ventilo en USB depuis 3 semaines pour anticiper les fortes chaleurs.

ce n'est pas une reconstitution c'est une synchronisation, il y a une différence non ? 

pas de torrent ou autre, j'ai désinstallé PLEX du NAS. Mon utilisation Pure Media consiste à aller chercher des videos dessus via KODI en local, et PLEX à distance via un PC qui transcode les videos lui meme. Le NAS n'est pas donc pas mis à rude épreuve...

les NAS RED sont conseillés par toute la presse dédiée ... pourquoi s'en méfier ?

Partager ce message


Lien à poster
Partager sur d’autres sites
FredP    12

Bonjour de nouveau,

D'accord, ce n'est pas un RAID 1 mais un RAID5, c'est donc déjà plus clair avec autant de disques.

Bon, je n'ai pas dit reconstruction, je suis toujours sur le principe d'une synchronisation.

Vous pouvez avoir un groupe RAID qui commence à se dégrader pour une raison ou pour une autre dont un disque défectueux, ce qui pourrait forcer une synchronisation régulière du RAID.

C'est pourquoi je vous proposais en priorité de vérifier l'état de vos disques. Si vous récupérez le manuel du firmware 4.3 page 89, vous trouverez un certain nombre d'informations concernant l'usage du Bitmap mais d'abord la vérification du système de fichiers, la récupération du RAID... et comme toujours, ça nécessite de s'assurer d'avoir une sauvegarde des données critiques de son NAS.

Le presse informatique écrite m'a fait travailler pendant 10 ans dans ses SI. Je ne vais pas taper dessus bien au contraire mais vous expliquer son fonctionnement: les tests effectués sont effectués selon des normes bien ciblées et dans les mêmes conditions, sur de courtes durées pour pouvoir faire des comparaisons. Ce qui marchera bien dans telles conditions, ne marchera pas forcément bien dans d'autres et les MTBF ne sont pas forcément bien lisibles..

Cordialement.

FredP

Partager ce message


Lien à poster
Partager sur d’autres sites
i60bpm    1

je viens de lancer un test complet de tous mes disques et je reviens vers vous

en attendant le retour du test, ne serait-ce pas une simple vérification du RAID que je peux activer ou non dans les paramètres ?

Partager ce message


Lien à poster
Partager sur d’autres sites
i60bpm    1

retour de QNAP :

"Bonjour,

il s'agit du data scrubbing, qui vérifie l'intégrité de vos données en lançant une resyncronisation du RAID

vous pouvez le paramétrer ici : voir copie d'écran

Cordialement,

Stéphane,"

pas de problème donc, c'est bien une simple vérification paramétré dans le NAS

J'en profite pour faire des tests SMARTS complets pour tous mes disques

 

merci pour l'aide
 

Partager ce message


Lien à poster
Partager sur d’autres sites
FredP    12

Bonsoir,

J'ignorais qu'ils avaient prévu ça et ce par défaut sur des LVM/EXT4 des softwareRAID. Bonne nouvelle! Je crois que mon NAS est un peu trop vieux pour ça :-/

En tout cas, c'est très rassurant au final.

Bonne soirée.

Cordialement.

FredP

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×